odd...?

This is a discussion on odd...? within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. Vista runs perfectly except for one little issue...the shell won't start without manually typing in "explorer.exe" interestingly enough, internet explorer


Closed Thread
 
Thread Tools Search this Thread
Old 03-14-2007, 07:54 AM   #1
Registered Member
 
Join Date: Mar 2007
Posts: 1
OS: Vista



Vista runs perfectly except for one little issue...the shell won't start without manually typing in "explorer.exe" interestingly enough, internet explorer starts as oppose to explorer.exe, anyone know if there's some corruption in some path of a registry or something? I would think it easy to solve, but I can't seem to figure my way around this thing.

__________________
guiltyspark7750 is offline  
Old 03-14-2007, 11:14 AM   #2
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,478
OS: win 7 32x 64x rtm



boot from the vista cd to the install screen,then look at the bottom left and click on the repair option
__________________
dai is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help With Odd Computer Behaviors
Preface: While you analyze this log please keep in mind that this "HiJackThis" poster has very limited computer knowledge. If you provide me with spyware removal instruction, please relate it in laymen's terms. System: Microsoft Windows XP Media Center Edition Version 2002 Service Pack 2...
Poko Resolved HJT Threads 34 07-16-2006 09:05 PM
Blackworm popup, and residuals from odd installations...
First warning...I've got Windows XP Pro but without SP1, sorry, my windows is screwed and won't update, but otherwise does what I need it to... can't reinstall until I find a way to move a program I can't replace. OH, another odd thing... my primary HDD is E:, not C:... don't ask how that happened...
AingealFire Inactive Malware Help Topics 3 02-19-2006 03:55 PM
Odd but needed request.
Ok, I used to have a Win Xp Pro, but now I have a WIn ME (just started using it two days ago). Here's a request for anybody who has a few minutes spare time... Ok, I cannot stand the icons on my desktop for some odd reason, like, for example, the recycle bin icon, the "my computer", and the how the...
lagwagon_87 Windows XP Support 7 07-24-2005 07:56 AM
Odd problem with a P4C800E-Deluxe
Im having a very odd problem with a new system Im building. All the parts except the Hard Drive, CD-Rom, Mouse and Keyboard are brand new. When I power on the system all the fans spin up and the hard drive takes off, but nothing happens. I know this sounds similar to other problems that have I...
ajerion Motherboards, Bios & CPU 11 11-21-2003 04:42 PM
Asus A7V333 odd characters on startup problems?
Whenever I start my computer the Asus image that comes up on startup has sort of dark lines through it, and once dos starts up there are lines of odd characters going vertically down the screen, evenly spaced, they seem to flicker a bit sometimes, yet you can still see the things that normally come...
kin3tix Motherboards, Bios & CPU 1 06-13-2003 03:07 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:07 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts