Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

My Dell laptop will not connect to the internet wired and it is set up

This is a discussion on My Dell laptop will not connect to the internet wired and it is set up within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. I will try to give as much detail as possible here. I am not a computer wiz but I'm no


Closed Thread
 
Thread Tools Search this Thread
Old 05-28-2012, 05:30 PM   #1
Registered Member
 
Join Date: May 2012
Posts: 10
OS: Vista



I will try to give as much detail as possible here. I am not a computer wiz but I'm no dummy either. I have xanadoo internet. It is mostly reliable and I know it is not my internet connection because my desktop works just fine, in fact, I'm using the same ethernet cable for both. I just unplug the desktop ethernet and plug it into the laptop. I also know the laptop detects the cord because it tries to identify a connection when I plug it in. It has never worked for me at home, only if I connect through WiFi. Here's the weird part...I know it CAN work in my apartment because my brother is tech savvy and I asked him to come over and troubleshoot it and when he tried it, it worked like a charm! That part is SOOO frustrating to me I've tried about ten different times and it NEVER works. I know the internet is working at those times because I put it right back in my desktop and it works just fine. I did try to go to internet options and add a connection (even though I don't think it's necessary since it worked for my brother with the same ethernet cord) but it asks for a name and password from my ISP which I don't have and when I try to connect without it, it said something about a problem with the router, but there is no problem with the router. I came right back to this computer and, as you can see, it's working fine. Both are Dells. The laptop is a Dell M5030. Both running on Vista.

PLEASE HELP

Thank you in advance.

__________________
n8sense is offline  
Old 05-28-2012, 05:50 PM   #2
Administrator

Team Manager
- Networking
- Microsoft Support
- Hardware
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 46,307
OS: XP, Win 7



and welcome to the Forum

When you switch from one pc to the other, be sure to Power Cycle everything . . Turn off the Modem, router and all pc's . . turn on the Modem and wait a few minutes for the lights to stabilize . . then turn on the router, then one pc at a time. See if you connect to the internet.

Old Rich is offline  
Old 05-28-2012, 05:53 PM   #3
Registered Member
 
Techtopus's Avatar
 
Join Date: Mar 2012
Location: New York
Posts: 80
OS: Windows 7 Home Premium

My System


That passcode is the key to your internet, Try going to "http://192.168.1.1" and find the option to change your passphrase code for your router then remember that code.
__________________
Techtopus is offline  
Old 05-28-2012, 06:42 PM   #4
Registered Member
 
Join Date: May 2012
Posts: 10
OS: Vista



@OldRich Thank you. I just tried that (I'm willing to try anything reasonable) and it did not work :( I should mention that when I do plug it back into my pc, I do not have to power anything off and within seconds the internet starts working again on the pc. I just don't understand why it won't work on my laptop. The fact that it did work the time my brother tried it is just mind-boggling to me. I watched him and he did not do anything different than I am doing. Just took the ethernet out of the pc, plugged it into the laptop and turned that sucker on. I cannot fathom why it just won't work for me no matter what.

@Techtopus I am fixing to try that and will let you know but since it worked when my brother tried it, I don't think it will.
__________________
n8sense is offline  
Old 05-28-2012, 06:50 PM   #5
Registered Member
 
Join Date: May 2012
Posts: 10
OS: Vista



@Techtopus I tried http://192.168.1.1 but that does not work. I got my IPconfig info from both computers, maybe that will help.

Here is the info for the desktop:


Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Lantana>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . :
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : xanadoo.com

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : xanadoo.com
Description . . . . . . . . . . . : Realtek RTL8102E/8103E Family PCI-E Fast
Ethernet NIC (NDIS 6.0)
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . :
IPv4 Address. . . . . . . . . . . :
Subnet Mask . . . . . . . . . . . :
Lease Obtained. . . . . . . . . . : Monday, May 28, 2012 7:52:50 PM
Lease Expires . . . . . . . . . . : Tuesday, May 29, 2012 7:52:50 PM
Default Gateway . . . . . . . . . :
DHCP Server . . . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . :
DHCPv6 Client DUID. . . . . . . . :
DNS Servers . . . . . . . . . . . :

NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . :
Link-local IPv6 Address . . . . . :
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : xanadoo.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 15:

Connection-specific DNS Suffix . : xanadoo.com
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #4
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . :
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . :

NetBIOS over Tcpip. . . . . . . . : Disabled
__________________
n8sense is offline  
Old 05-28-2012, 06:50 PM   #6
Registered Member
 
Join Date: May 2012
Posts: 10
OS: Vista



Here is the laptop info

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Lantana>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . :
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR9285 802.11b/g/n WiFi Adapter
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8152 PCI-E Fast Ethernet Contro
ller
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
__________________
n8sense is offline  
Old 05-28-2012, 07:00 PM   #7
Registered Member
 
Join Date: May 2012
Posts: 10
OS: Vista



I went through and deleted some information from the IPCONFIG thing because I noticed that when other people post screenshots of theirs, they gray out the host and address information. Then I noticed 19 people were viewing this and only one is a member so it made me very uneasy. I hope you can still help me without that information.
__________________
n8sense is offline  
Old 05-28-2012, 07:05 PM   #8
Registered Member
 
Join Date: May 2012
Posts: 10
OS: Vista



I don't really know what all that data is or what it could be used for. If it is safe to post the whole thing, and necessary, please let me know and I can fix it back to all the data, but I want to be sure it's safe.
__________________
n8sense is offline  
Old 05-28-2012, 07:54 PM   #9
Registered Member
 
Join Date: May 2012
Posts: 10
OS: Vista



Anyone? If you techs can't figure this out, I'm in trouble.
__________________
n8sense is offline  
Old 05-28-2012, 09:52 PM   #10
Moderator
- Microsoft Support
 
jenae's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 5,877
OS: XP, Vista, Seven, & a whole host you would never have heard of.



Hi, the ipconfig details will not compromise you, so please post them. However I note the Laptop shows media disconnected, under ethernet. Go to start search and type devmgmt.msc press enter. Device manager will open look for any yellow ? What do you see. A screen shot (with the problem expanded) would help.

To get an immediate copy from your elevated cmd prompt (laptop only needed) type:-

Code:
ipconfig/all > 0 & notepad 0
press enter
post the notepad outcome here.

You may need to get in touch with your ISP since you may need to reset your connection you will need to know the user name and password the router use's to connect to your ISP.
__________________

jenae is offline  
Old 05-29-2012, 04:52 AM   #11
Registered Member
 
Join Date: May 2012
Posts: 10
OS: Vista



Hi, thanks for answering me. I did not have the ethernet cable plugged into the laptop when I ran the report so I will do it again. Here is the info for the desktop:

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Lantana>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Lantana-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : xanadoo.com

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : xanadoo.com
Description . . . . . . . . . . . : Realtek RTL8102E/8103E Family PCI-E Fast
Ethernet NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-24-E8-22-FB-E6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::51bb:1f9a:9a23:a0ca%11(Preferred)
IPv4 Address. . . . . . . . . . . : 67.202.129.232(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.240.0
Lease Obtained. . . . . . . . . . : Monday, May 28, 2012 7:52:50 PM
Lease Expires . . . . . . . . . . : Tuesday, May 29, 2012 8:38:40 PM
Default Gateway . . . . . . . . . : 67.202.128.1
DHCP Server . . . . . . . . . . . : 72.26.156.157
DHCPv6 IAID . . . . . . . . . . . : 251667688
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-12-84-EE-00-24-E8-22-FB-E6

DNS Servers . . . . . . . . . . . : 72.26.156.157
72.26.156.158
208.123.77.130
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{09F01FDC-CD18-4154-9844-0A096D487
677}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:18c0:31fb:bc35:7e17(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::18c0:31fb:bc35:7e17%10(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : xanadoo.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 15:

Connection-specific DNS Suffix . : xanadoo.com
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:43ca:81e8::43ca:81e8(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 72.26.156.157
72.26.156.158
208.123.77.130
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Lantana>
__________________
n8sense is offline  
Old 05-29-2012, 05:05 AM   #12
Registered Member
 
Join Date: May 2012
Posts: 10
OS: Vista



I plugged in the ethernet cable and ran another report on the laptop, here are the details. I also went to the device manager but there were no yellow question marks. I un-collapsed each topic to be sure and no ? anywhere. I will be at work all day but I look forward to reading your responses when I get home. Thank you very much.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Lantana>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : MININT-I99V2BH
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR9285 802.11b/g/n WiFi Adapter
Physical Address. . . . . . . . . : 90-A4-DE-79-E7-EB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8152 PCI-E Fast Ethernet Contro
ller
Physical Address. . . . . . . . . : 78-2B-CB-F9-23-E8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::405f:59f1:cfee:a8b5%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.168.181(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 242756555
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-95-42-B1-78-2B-CB-F9-23-E8

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{9AE4F076-2123-40FC-AE6D-E0EE6A4C818F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{DA705CD3-0EDE-49C6-B438-A7A073FD17E8}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Lantana>
__________________
n8sense is offline  
Old 05-29-2012, 05:58 AM   #13
Administrator

Team Manager
- Networking
- Microsoft Support
- Hardware
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 46,307
OS: XP, Win 7



I would check the Notebook manufacturers support site for a updated driver forthe Network card.

Lets take a peek at your network environment:

First:

Power Cycle everything . . Turn off the Modem, router and all pc's . . turn on the Modem and wait a few minutes for the lights to stabilize . . then turn on the router, then one pc at a time. See if the laptop will connect to the internet.

Then: check your browser's settings, remove any proxy settings if found here's how.

Then:

with the pc connected to the router, Click on Start . . Run . . type CMD

At the > prompt type type the following command: IPCONFIG /ALL

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

Right click in the command window and choose Select All, then hit Enter. Come back here and Paste the results in a message.
Old Rich is offline  
Old 05-29-2012, 07:39 AM   #14
Moderator
- Microsoft Support
 
jenae's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 5,877
OS: XP, Vista, Seven, & a whole host you would never have heard of.



Hi, run through Old Rich's suggestions also from your Laptop Ipconfig I note you have no default gateway so the laptop network card is not communicating with the router. Also go to start search and type:- ncpa.cpl (press enter) network connections will open right click and select properties. Highlight Internet protocol Version IPv4 and select properties. Please post a screen shot of this.
__________________

jenae is offline  
Old 05-29-2012, 03:44 PM   #15
Registered Member
 
Join Date: May 2012
Posts: 10
OS: Vista



Thanks for your help. I understand most people are not very savvy at this stuff so you guys have to start with the very basic stuff and I commend you for your patience and eagerness to help. However I am not so patient and I have to switch the mouse and ethernet each time I check each computer so I'm throwing in the towel my brother said he would come and fix it for me Friday. At least my pc is working. Thanks again.
__________________
n8sense is offline  
Old 05-29-2012, 03:52 PM   #16
Administrator

Team Manager
- Networking
- Microsoft Support
- Hardware
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 46,307
OS: XP, Win 7



Please let us know what he finds

Old Rich is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:57 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts