Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

MSN error 8004840a

This is a discussion on MSN error 8004840a within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category.


Closed Thread
 
Thread Tools Search this Thread
Old 01-09-2011, 02:29 AM   #1
Registered Member
 
Join Date: Dec 2007
Posts: 31
OS: win7



For the last few days I haven’t been able to sign into my msn messenger, it keeps giving the same error 8004840a. This is what I tried so far.

Check your Internet connection-It works
Check your firewall settings- Msn is added
Check your Windows Internet Explorer proxy settings- never used a proxy for IE
Clear your Messenger proxy settings- Done everything ok

I also completely uninstalled it and then reinstalled with no luck.

Does anyone have any other suggestions?

__________________
newdavidof is offline  
Old 01-09-2011, 06:02 AM   #2
Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: BSOD CENTRAL
Posts: 30,492
OS: Windows 8.1, 7 + Windbg :)



See if you can log onto Live Messenger online - Sign In

If all OK; be sure to log out. Try Live Messenger on your system again.

jcgriff2 is offline  
Old 01-09-2011, 12:57 PM   #3
Registered Member
 
Join Date: Dec 2007
Posts: 31
OS: win7



Quote:
Originally Posted by jcgriff2 View Post
See if you can log onto Live Messenger online - Sign In

If all OK; be sure to log out. Try Live Messenger on your system again.
I did that but I got the same error.
__________________
newdavidof is offline  
Old 01-09-2011, 01:18 PM   #4
Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: BSOD CENTRAL
Posts: 30,492
OS: Windows 8.1, 7 + Windbg :)



Are you running Live 2011?

Do you have Internet Security Suite, 3rd party firewall installed?

Error: 80072ee7 or 80048820 - 8004840a - Windows Live

Try Live logon in SAFEMODE w/ Networking.
jcgriff2 is offline  
Old 01-12-2011, 05:53 AM   #5
Registered Member
 
Join Date: Dec 2007
Posts: 31
OS: win7



No difference in safe mode I only get the error 8004840a.
Also no 3rd party firewall and Avira isn't blocking it either.

__________________
newdavidof is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:37 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts