Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

Microsoft Fix It 50202.msi

This is a discussion on Microsoft Fix It 50202.msi within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. The below mentioned quote/unquote is causing me problems as follows When I get to the link, and I click fixit,


Closed Thread
 
Thread Tools Search this Thread
Old 05-19-2011, 01:27 AM   #1
Registered Member
 
Join Date: Mar 2011
Posts: 1
OS: Win 7



The below mentioned quote/unquote is causing me problems as follows
When I get to the link, and I click fixit, it downloads but when I try to run fixit, the operation does not function.
I am using IE9 on Win7 Home Premium SP1 32-bit
Any help in resolving this problem is appreciated.


quote

Open Internet Explorer (32-bit only) to http://support.microsoft.com/kb/971058 [ignore any DOES NOT APPLY warnings] & run the Fix It in DEFAULT and then AGGRESSIVE modes

unquote

__________________
Henrie is offline  
Old 05-19-2011, 02:03 AM   #2
TSF Team, Emeritus
 
TheGift73's Avatar
 
Join Date: Oct 2006
Location: Lewes UK
Posts: 1,539
OS: Windows 7 Ultimate X64 and x86 SP1 & Windows XP Pro SP3

My System

Send a message via Skype™ to TheGift73

Hi Henrie,

Right click on the 'Fixit' file you downloaded and choose Properties. Under the General tab there is a section at the bottom called Security. If there is a button named 'Unblock' next to that, click it and see if that helps. Also, try Right clicking on the file and selecting 'Run as administrator'.

__________________
TheGift73 is offline  
Old 05-20-2011, 05:22 AM   #3
Registered Member
 
Join Date: Apr 2011
Posts: 16
OS: win 7 home premium 32bit



Performed as per your response, but unfortunately situation remains same.
As a matter nowhere do I see run as administrator in properties.
It is apparent there might be a problem somewhere along the line.
__________________
xonkie is offline  
Old 05-20-2011, 05:52 AM   #4
TSF Team, Emeritus
 
TheGift73's Avatar
 
Join Date: Oct 2006
Location: Lewes UK
Posts: 1,539
OS: Windows 7 Ultimate X64 and x86 SP1 & Windows XP Pro SP3

My System

Send a message via Skype™ to TheGift73

Quote:
As a matter nowhere do I see run as administrator in properties.
Right click on the file you downloaded and select 'Run as administrator'. The file may need to be run at an elevated level in order to take effect.
__________________
TheGift73 is offline  
Old 05-21-2011, 07:15 AM   #5
Registered Member
 
Join Date: Apr 2011
Posts: 16
OS: win 7 home premium 32bit



As mentioned earlier, run as administrator does not show which must admit is unusual

__________________
xonkie is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virus/Corrupt files invoking BSOD, tried reformat/etc
I'll describe my story as simply as possible. 1) I downloaded what I thought was a patch for MS Office 2010 from a "cracking" website. I'm aware that this is wrong, I needed MS Office as a student and my new (infected) computer only came with a trial - anyways I'm not going to try to justify it,...
dfro87 Virus/Trojan/Spyware Help 14 04-13-2011 09:04 PM
WindowsDiagnostic please help remove
My computer just got the WindowsDiagnostic virus. From what I have read online you have to end the process. How do I do this though? When I push cntrl, alt, delete I dont have the task manager option for some reason. Also, none of my files are showing up either. Can someone please help?
ljastangs21 Virus/Trojan/Spyware Help 68 03-24-2011 06:39 PM
Safemode reverts all changes after reboot
I was told to post here to make sure my system was clean before they would help with my BSOD. I'm really more interested in why my Safemode is acting the way it is. Here is my original post, and I have also attached the files requested of the board: Also when running Gmer I had to uncheck...
Modfiy_inc Virus/Trojan/Spyware Help 58 03-09-2011 08:53 PM
System performance is virtually standstill
Thanks for your help here. I'm afraid I'm a bit of a novice here but I think I've followed the forum instructions with the scans and detail in this e-mail. Alsi I don't have an installation disk or a Boot CD. The system performance is excessively slow on all applications whether opening excel...
roybrfc Virus/Trojan/Spyware Help 25 02-22-2011 03:05 PM
Spyware/Malware Help
Hi I have followed your first step instructions reset my internet options etc but my browser is still redirecting me to all different websites that I do not choose and also is running quite slow. My browser is redirecting me through the following url and then onto different websites...
kbabe28 Resolved HJT Threads 22 01-20-2011 05:44 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:16 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts