Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

LOTRO Crashing or Freezing with Crackling requiring Hard Boot

This is a discussion on LOTRO Crashing or Freezing with Crackling requiring Hard Boot within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. Not sure if this is the correct forum, because it could be a number of problems...but here goes... While playing


Closed Thread
 
Thread Tools Search this Thread
Old 12-23-2008, 10:18 AM   #1
Registered Member
 
Join Date: Nov 2008
Posts: 10
OS: Vista


Question

Not sure if this is the correct forum, because it could be a number of problems...but here goes... While playing Lord of the Rings online my computer frequently emits a horrible crackling or distorted beeping sound, thereafter completely freezing so I cannot even ctrl/alt/delete out of the game. I have to do a hard boot everytime. I have had someone who knows a fair amount about computers look at it. She reinstalled everything and updated all the appropriate drivers, etc. It worked for about a week without crashing, but now it's back to doing it. I realize this could be a million things, but I hope someone has experienced the exact thing and could provide some guidance... Thanks and here's what I run.

Motherboard - ASUS P5Q3 LGA 775 Intel P45 ATX Intel Motherboard

Memory - OCZ Platinum 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Dual Channel Kit Desktop Memory Model OCZ3P16004GK

Hardrive - Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM SATA 3.0Gb/s Hard Drive (bare drive) - OEM

Processor - Intel Core 2 Quad Q6600 Kentsfield 2.4GHz LGA 775 Quad-Core Processor Model BX80562Q6600

Power Supply - Antec True Power Trio TP3-650 650W ATX12V SLI Certified CrossFire Ready Active PFC Power Supply with Three 12V Rails

Card - ASUS ENGTX260 TOP/HTDI/896M GeForce GTX 260 896MB

Case - Cooler Master RC-690-KKN1-GP Black Computer Case

__________________
mithrandir_31 is offline  
Old 12-23-2008, 10:28 AM   #2
TSF Enthusiast
 
kinbard's Avatar
 
Join Date: Jun 2006
Location: Texas
Posts: 3,459
OS: Experimenter



Do you only experience this issue while playing this game?

__________________
Half viking, half pirate, stronger than both
XP Repair
Malware Removal
Vista Repair
Downgrade Vista
kinbard is offline  
Old 12-23-2008, 10:32 AM   #3
Registered Member
 
Join Date: Nov 2008
Posts: 10
OS: Vista



Yes, only while playing Lord of the Rings Online.
__________________
mithrandir_31 is offline  
Old 12-23-2008, 10:33 AM   #4
TSF Enthusiast
 
kinbard's Avatar
 
Join Date: Jun 2006
Location: Texas
Posts: 3,459
OS: Experimenter



I am not familar with this game. Does it have a single mode?
__________________
Half viking, half pirate, stronger than both
XP Repair
Malware Removal
Vista Repair
Downgrade Vista
kinbard is offline  
Old 12-23-2008, 10:42 AM   #5
Registered Member
 
Join Date: Nov 2008
Posts: 10
OS: Vista



No single mode, if you mean not playing online with other gamers, that is.
__________________
mithrandir_31 is offline  
Old 12-23-2008, 10:49 AM   #6
TSF Enthusiast
 
kinbard's Avatar
 
Join Date: Jun 2006
Location: Texas
Posts: 3,459
OS: Experimenter



Thats what I meant. Are you familar with event viewer? If so, can you post the error it is stating? If you are not familar with it, I will walk you through using it. Sounds like your graphic card is having an issue in the game.
__________________
Half viking, half pirate, stronger than both
XP Repair
Malware Removal
Vista Repair
Downgrade Vista
kinbard is offline  
Old 12-23-2008, 10:59 AM   #7
Registered Member
 
Join Date: Nov 2008
Posts: 10
OS: Vista



I am not familiar with Event Viewer. I'm not getting any error. The whole comp freezes and I can do nothing but hit reset.
__________________
mithrandir_31 is offline  
Old 12-23-2008, 11:03 AM   #8
TSF Enthusiast
 
kinbard's Avatar
 
Join Date: Jun 2006
Location: Texas
Posts: 3,459
OS: Experimenter



Ok. Play the game. When the issue happens, note the time. Once you are back in windows, goto control panel. Up in the left hand column, click classic view (I don't have my laptop with me right now, and I don't remember how to get to it in vista, so this changes things to xp type view". Click administrative tools, Event viewer. Click application, look for the time when the pc crashed. There should be yellow exclamation marks and red x's. List the errors right before this time, during, and after.
__________________
Half viking, half pirate, stronger than both
XP Repair
Malware Removal
Vista Repair
Downgrade Vista
kinbard is offline  
Old 12-23-2008, 11:24 AM   #9
Registered Member
 
Join Date: Nov 2008
Posts: 10
OS: Vista



Okay, I wasnt sure of the exact time, and it appears my date was off by a day. But it happened like an hour before I posted so...
Under Event viewer(local)->Custom Views->Administrative Events it has multiple errors.

The previous system shutdown at 12:23:50 PM on 12/22/2008 was unexpected.
Audit events have been dropped by the transport. The real time backup file was corrupt due to improper shutdown.
Unable to initialize the security package Kerberos for server side authentication. The data field contains the error number.

Am I looking in the correct spot?
Under Windows Logs-> Application:
-Windows cannot load the extensible counter DLL EmdCache. The first four bytes (DWORD) of the Data section contains the Windows error code.
-The Open Procedure for service "PNRPsvc" in DLL "C:\Windows\system32\pnrpperf.dll" failed. Performance data for this service will not be available. The first four bytes (DWORD) of the Data section contains the error code.
-Windows cannot load the extensible counter DLL EmdCache. The first four bytes (DWORD) of the Data section contains the Windows error code.

Going to try and get it to crash again right now. It's completely random, even when I try and overload it, sometimes doesn't happen.
Thanks
__________________
mithrandir_31 is offline  
Old 12-23-2008, 11:29 AM   #10
TSF Enthusiast
 
kinbard's Avatar
 
Join Date: Jun 2006
Location: Texas
Posts: 3,459
OS: Experimenter



This looks right, though it should say event viewer. Let me look these over. Also, post any from the system tab around the same time. You can paste these errors to a document (wordpad, notepad, MS Word) or do a screenshot so you don't have to type them out.


Edit:
A quick search about games and this error turned this up:
http://support.microsoft.com/?kbid=949700"

You can try this hotfix and see if thinks improve.
__________________
Half viking, half pirate, stronger than both
XP Repair
Malware Removal
Vista Repair
Downgrade Vista
kinbard is offline  
Old 12-23-2008, 11:50 AM   #11
Registered Member
 
Join Date: Nov 2008
Posts: 10
OS: Vista



I sent a request for that hotfix and I guess it's being emailed to me.
Also, I just put in an extra fan. If it were to overheat is that the way it would crash? Thus, not letting me do anything, just a complete freeze?
__________________
mithrandir_31 is offline  
Old 12-23-2008, 11:53 AM   #12
TSF Enthusiast
 
kinbard's Avatar
 
Join Date: Jun 2006
Location: Texas
Posts: 3,459
OS: Experimenter



Overheating in various places will cause that, but I've never seen/head it doing it for only one particular game. Unless LOTRO is and extreme resource hog . Is that the only game you play with this pc?
__________________
Half viking, half pirate, stronger than both
XP Repair
Malware Removal
Vista Repair
Downgrade Vista
kinbard is offline  
Old 12-23-2008, 11:54 AM   #13
Registered Member
 
Join Date: Nov 2008
Posts: 10
OS: Vista



Yeah, that's the only game.
__________________
mithrandir_31 is offline  
Old 12-23-2008, 11:55 AM   #14
TSF Enthusiast
 
kinbard's Avatar
 
Join Date: Jun 2006
Location: Texas
Posts: 3,459
OS: Experimenter



Could be, then. Lets see if the hotfix helps, though. I think it should, from what I read.
__________________
Half viking, half pirate, stronger than both
XP Repair
Malware Removal
Vista Repair
Downgrade Vista
kinbard is offline  
Old 12-23-2008, 12:07 PM   #15
Registered Member
 
Join Date: Nov 2008
Posts: 10
OS: Vista



Downloading Now. Heading out, will play later and cross fingers.
Thanks for you help.
__________________
mithrandir_31 is offline  
Old 12-23-2008, 12:26 PM   #16
TSF Enthusiast
 
kinbard's Avatar
 
Join Date: Jun 2006
Location: Texas
Posts: 3,459
OS: Experimenter



Anytime. If you're still having problems, post back. I am not on the forum much anymore, mostly due to workload and family health problems, but I try to keep an eye out for threads I try to help out on. Good Luck.
__________________
Half viking, half pirate, stronger than both
XP Repair
Malware Removal
Vista Repair
Downgrade Vista
kinbard is offline  
Old 12-23-2008, 01:47 PM   #17
TSF Enthusiast
 
kinbard's Avatar
 
Join Date: Jun 2006
Location: Texas
Posts: 3,459
OS: Experimenter



I noticed your double post. Is that to say the problem is still there?
__________________
Half viking, half pirate, stronger than both
XP Repair
Malware Removal
Vista Repair
Downgrade Vista
kinbard is offline  
Old 12-28-2008, 05:43 PM   #18
Registered Member
 
Join Date: Nov 2008
Posts: 10
OS: Vista



I actually posted that at the same time, as I wasn't sure which forum to post in. I tried that hotfix, but got error 40 when i tried to run it...

__________________
mithrandir_31 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:17 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts