Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

Laptop monitor doubled copy screen split problem

This is a discussion on Laptop monitor doubled copy screen split problem within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. I've recently come across a problem where my HP laptop monitor split in half and displays a duplicate image on


Closed Thread
 
Thread Tools Search this Thread
Old 11-16-2009, 10:32 PM   #1
Registered Member
 
Join Date: Nov 2009
Posts: 2
OS: Windows 7



I've recently come across a problem where my HP laptop monitor split in half and displays a duplicate image on the lower half. This issue did occur initially about 2-3 weeks ago, but went away after a couple of reboots. At this time my computer was shutting down randomly, to what I believe may have been overheating issues (which went away after I sprayed out some dust with canned air)

Recently I upgraded to Windows 7 (which I don't think had anything to do with it as it previously occurred under Vista) and was playing a movie while the video started stuttering and skipping. Computer became totally unresponsive, had to reboot. Restarted with a gray line across the middle of the screen, then BIOS loaded but everything is doubled, on the top and bottom. Image looks very interlaced and very low resolution. On top of that Windows won't load unless in Safe mode (possibly something got corrupted during restart) but that is not my concern at this point. The gray line always shows up when restarting my computer and I continuously have the split screen issue. I am including a picture to give you an idea.

This is very frustrating especially since my back-up desktop also went on the fritz with Windows corrupting itself on that machine as well. Any help please? Save me!
Attached Thumbnails
Click image for larger version

Name:	laptop.jpg
Views:	376
Size:	103.9 KB
ID:	60396  

__________________
Cloke is offline  
Old 11-17-2009, 12:04 AM   #2
Registered Member
 
Join Date: Feb 2009
Location: Queensland Australia
Posts: 328
OS: Windows 8.1 Pro with Media Center 64bit



Suggest you check your display settings (config and resolution etc) and also see if there is a later display driver for Win 7.

Did you run Windows Upgrade Advisor before going to Windows 7 - note that the Win 7 upgrade may have installed an "OLD' display diver.

__________________
Paul R Smith is offline  
Old 11-20-2009, 03:59 PM   #3
Registered Member
 
Join Date: Nov 2009
Posts: 2
OS: Windows 7



Bump.
__________________
Cloke is offline  
Old 11-21-2009, 01:07 AM   #4
Registered Member
 
Join Date: Feb 2009
Location: Queensland Australia
Posts: 328
OS: Windows 8.1 Pro with Media Center 64bit



Maybe your display card is faulty or was affected by the dust? Do you have aspare or can you remove it and see what happens.
__________________
Paul R Smith is offline  
Old 12-12-2009, 01:51 PM   #5
Registered Member
 
Join Date: Dec 2009
Posts: 2
OS: 7



Quote:
Originally Posted by Cloke View Post
I've recently come across a problem where my HP laptop monitor split in half and displays a duplicate image on the lower half. This issue did occur initially about 2-3 weeks ago, but went away after a couple of reboots. At this time my computer was shutting down randomly, to what I believe may have been overheating issues (which went away after I sprayed out some dust with canned air)

Recently I upgraded to Windows 7 (which I don't think had anything to do with it as it previously occurred under Vista) and was playing a movie while the video started stuttering and skipping. Computer became totally unresponsive, had to reboot. Restarted with a gray line across the middle of the screen, then BIOS loaded but everything is doubled, on the top and bottom. Image looks very interlaced and very low resolution. On top of that Windows won't load unless in Safe mode (possibly something got corrupted during restart) but that is not my concern at this point. The gray line always shows up when restarting my computer and I continuously have the split screen issue. I am including a picture to give you an idea.

This is very frustrating especially since my back-up desktop also went on the fritz with Windows corrupting itself on that machine as well. Any help please? Save me!
Did you find an answer to your problem? I have the same problem. Just upgraded to 7 from Vista. On and off with the split screen, identical to yours. Recovery helps sometimes, but comes back. also tried to restore back to factory settings, then reinstalled 7 again but came back again. I watch movies on my pc sometimes so it sits on the floor next to the TV from time to time, and I do have dogs so hair does get around the fan hole (not totally covering it). I do clean it frequently. Could that be part or all of the issue? Thanks.
__________________
AoCH is offline  
Old 12-13-2009, 02:41 AM   #6
Registered Member
 
Join Date: Feb 2009
Location: Queensland Australia
Posts: 328
OS: Windows 8.1 Pro with Media Center 64bit



It's worth checking your display driver - you have not said what brand and model?
e.g.
In my case the Win 7 upgrade actually installed an "OLD' NVIDIA display diver in lieu of the most up to date versionthat I had already installed when I had Vista. While things worked Windows Update tried to install another version but kept failing. I uninstalled the one the Windows Upgrade had installed and reinstalled the the latest.
__________________
Paul R Smith is offline  
Old 12-13-2009, 09:26 AM   #7
Registered Member
 
Join Date: Dec 2009
Posts: 2
OS: 7



Quote:
Originally Posted by Paul R Smith View Post
It's worth checking your display driver - you have not said what brand and model?
e.g.
In my case the Win 7 upgrade actually installed an "OLD' NVIDIA display diver in lieu of the most up to date versionthat I had already installed when I had Vista. While things worked Windows Update tried to install another version but kept failing. I uninstalled the one the Windows Upgrade had installed and reinstalled the the latest.
I have a HP dv9830us had vista 64 now have win 7 64 installed now. I am now trying to dl the update at NVIDIA for my NVIDIA GeForce 8600M GS. Will keep you posted. But as of now it still is and just split again. Thanks.

__________________
AoCH is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:14 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts