Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

Laptop has extremely long startup and freezes/slows intermittently during normal use

This is a discussion on Laptop has extremely long startup and freezes/slows intermittently during normal use within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category.


Closed Thread
 
Thread Tools Search this Thread
Old 04-01-2012, 06:28 PM   #1
Registered Member
 
Join Date: Apr 2012
Posts: 5
OS: Windows 7 SP1 64bit


Question

Hi Everyone,
Basically my laptop:

OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i7 CPU Q 720 @ 1.60GHz, Intel64 Family 6 Model 30 Stepping 5
Processor Count: 8
RAM: 6068 Mb
Graphics Card: ATI Mobility Radeon HD 5870, 1024 Mb
Hard Drives: C: Total - 456936 MB, Free - 80221 MB;
Motherboard: ASUSTeK Computer Inc., G73Jh
Antivirus: Kaspersky Internet Security, Updated and Enabled

is taking forever to startup (2-3 mins waiting for login screen, another 5-6 minutes until I can see my desktop icons or perform any kind of actions) and once it does start it has some major intermittent speed/freezing issues. It seems that all programs are affected, some more than others. Windows Explorer freezes up pretty frequently, as well as things like my word processor, browser (both Chrome and Firefox), Steam, etc. However, infrequently as it is, the freezing and speed issues will stop and the laptop will fine again, I can resume activities from playing games to web browsing and it remains unaffected for a brief time. The problem is definitely most noticeable during startup and when trying to do things with Windows Explorer or anything in folders, control panel etc. It's essentially become unusable. Below is a HiJack this system log thing, that is if I did it correctly. Thanks to anyone who can help me with this, if there is more info needed let me know.

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 6:45:03 PM, on 4/1/2012
Platform: Windows 7 SP1 (WinNT 6.00.3505)
MSIE: Internet Explorer v8.00 (8.00.7601.17514)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\ASUS\Wireless Console 3\wcourier.exe
C:\Program Files (x86)\ASUS\SmartLogon\sensorsrv.exe
C:\Program Files (x86)\ASUS\ASUS Live Update\ALU.exe
C:\Users\Stephen\AppData\Local\Facebook\Update\FacebookUpdate.exe
C:\Program Files (x86)\InstantEyedropper\InstantEyedropper.exe
C:\Program Files (x86)\Creative\SB Audigy\Volume Panel\VolPanlu.exe
C:\Program Files (x86)\HP\Digital Imaging\bin\hpqtra08.exe
C:\Program Files (x86)\iTunes\iTunesHelper.exe
C:\Program Files (x86)\ASUS\ATK Package\ATK Hotkey\HControlUser.exe
C:\Program Files (x86)\ASUS\ATK Package\ATKOSD2\ATKOSD2.exe
C:\Program Files (x86)\ASUS\ATK Package\ATK Media\DMedia.exe
C:\Windows\AsScrPro.exe
C:\Program Files (x86)\HP\HP Software Update\hpwuschd2.exe
C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2012\avp.exe
C:\Program Files (x86)\CyberLink\Power2Go\CLMLSvc.exe
C:\Program Files (x86)\HP\Digital Imaging\bin\hpqSTE08.exe
C:\Program Files (x86)\HP\Digital Imaging\bin\hpqbam08.exe
C:\Program Files (x86)\HP\Digital Imaging\bin\hpqgpc01.exe
C:\Program Files (x86)\ASUS\ControlDeck\ControlDeck.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Windows\SysWOW64\rundll32.exe
C:\Users\Stephen\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Trend Micro\HiJackThis\HiJackThis.exe
C:\Windows\SysWOW64\NOTEPAD.EXE
C:\Windows\SysWOW64\NOTEPAD.EXE

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = Asus MSN.com
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = Babylon Search
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = MSN.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = Bing
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = MSN.com
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
F2 - REG:system.ini: UserInit=userinit.exe,
O2 - BHO: (no name) - {02478D38-C3F9-4efb-9B51-7695ECA05670} - (no file)
O2 - BHO: HP Print Enhancer - {0347C33E-8762-4905-BF09-768834316C61} - C:\Program Files (x86)\HP\Digital Imaging\Smart Web Printing\hpswp_printenhancer.dll
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Increase performance and video formats for your HTML5 <video> - {326E768D-4182-46FD-9C16-1449A49795F4} - C:\Program Files (x86)\DivX\DivX Plus Web Player\ie\DivXHTML5\DivXHTML5.dll
O2 - BHO: IEVkbdBHO - {59273AB4-E7D3-40F9-A1A8-6FA9CCA1862C} - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2012\ievkbd.dll
O2 - BHO: Windows Live ID Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: SkypeIEPluginBHO - {AE805869-2E5C-4ED4-8F7B-F1F7851A4497} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\skypeieplugin.dll
O2 - BHO: Bing Bar Helper - {d2ce3e00-f94a-4740-988e-03dc2f38c34f} - "C:\Program Files (x86)\Microsoft\BingBar\BingExt.dll" (file missing)
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll (file missing)
O2 - BHO: link filter bho - {E33CF602-D945-461A-83F0-819F76A199F8} - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2012\klwtbbho.dll
O2 - BHO: HP Smart BHO Class - {FFFFFFFF-CF4E-4F2B-BDC2-0E72E116A856} - C:\Program Files (x86)\HP\Digital Imaging\Smart Web Printing\hpswp_BHO.dll
O3 - Toolbar: Bing Bar - {8dcb7100-df86-4384-8842-8fa844297b3f} - "C:\Program Files (x86)\Microsoft\BingBar\BingExt.dll" (file missing)
O4 - HKLM\..\Run: [VolPanel] "C:\Program Files (x86)\Creative\SB Audigy\Volume Panel\VolPanlu.exe" /r
O4 - HKLM\..\Run: [UpdReg] C:\Windows\UpdReg.EXE
O4 - HKLM\..\Run: [UpdateP2GoShortCut] "C:\Program Files (x86)\CyberLink\Power2Go\MUITransfer\MUIStartMenu.exe" "C:\Program Files (x86)\CyberLink\Power2Go" UpdateWithCreateOnce "SOFTWARE\CyberLink\Power2Go\6.0"
O4 - HKLM\..\Run: [UpdateLBPShortCut] "C:\Program Files (x86)\CyberLink\LabelPrint\MUITransfer\MUIStartMenu.exe" "C:\Program Files (x86)\CyberLink\LabelPrint" UpdateWithCreateOnce "Software\CyberLink\LabelPrint\2.5"
O4 - HKLM\..\Run: [RandMAC] C:\Users\Stephen\AppData\Local\Temp\Rar$EX00.461\MadMACs\MadMACs.exe doittoit
O4 - HKLM\..\Run: [HControlUser] C:\Program Files (x86)\ASUS\ATK Package\ATK Hotkey\HControlUser.exe
O4 - HKLM\..\Run: [ATKOSD2] C:\Program Files (x86)\ASUS\ATK Package\ATKOSD2\ATKOSD2.exe
O4 - HKLM\..\Run: [ATKMEDIA] C:\Program Files (x86)\ASUS\ATK Package\ATK Media\DMedia.exe
O4 - HKLM\..\Run: [HP Software Update] C:\Program Files (x86)\HP\HP Software Update\HPWuSchd2.exe
O4 - HKLM\..\Run: [AVP] "C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2012\avp.exe"
O4 - HKLM\..\Run: [StartCCC] "C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
O4 - HKCU\..\Run: [Google Update] "C:\Users\Stephen\AppData\Local\Google\Update\GoogleUpdate.exe" /c
O4 - HKCU\..\Run: [Akamai NetSession Interface] C:\Users\Stephen\AppData\Local\Akamai\netsession_win.exe
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETWORK SERVICE')
O4 - .DEFAULT User Startup: Best Buy Software Installer.lnk = C:\Program Files\Best Buy Software Installer\Best Buy Software Installer.exe (User 'Default user')
O4 - Global Startup: FancyStart daemon.lnk = ?
O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Program Files (x86)\HP\Digital Imaging\bin\hpqtra08.exe
O8 - Extra context menu item: Add to Anti-Banner - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2012\ie_banner_deny.htm
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~2\MICROS~1\Office12\EXCEL.EXE/3000
O9 - Extra button: Send to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~2\MICROS~1\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: S&end to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~2\MICROS~1\Office12\ONBttnIE.dll
O9 - Extra button: &Virtual Keyboard - {4248FE82-7FCB-46AC-B270-339F08212110} - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2012\ievkbd.dll
O9 - Extra button: Skype add-on for Internet Explorer - {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\skypeieplugin.dll
O9 - Extra 'Tools' menuitem: Skype add-on for Internet Explorer - {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\skypeieplugin.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~2\MICROS~1\Office12\REFIEBAR.DLL
O9 - Extra button: URLs c&heck - {CCF151D8-D089-449F-A5A4-D9909053F20F} - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2012\klwtbbho.dll
O9 - Extra button: Show or hide HP Smart Web Printing - {DDE87865-83C5-48c4-8357-2F5B1AA84522} - C:\Program Files (x86)\HP\Digital Imaging\Smart Web Printing\hpswp_BHO.dll
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O18 - Protocol: skype-ie-addon-data - {91774881-D725-4E58-B298-07617B9B86A8} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\skypeieplugin.dll
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~2\COMMON~1\Skype\SKYPE4~1.DLL
O18 - Protocol: wlpg - {E43EF6CD-A37A-4A9B-9E6F-83F89B8E6324} - C:\Program Files (x86)\Windows Live\Photo Gallery\AlbumDownloadProtocolHandler.dll
O23 - Service: AFBAgent - Unknown owner - C:\Windows\system32\FBAgent.exe (file missing)
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing)
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files (x86)\Common Files\Apple\Mobile Device Support\AppleMobileDeviceService.exe
O23 - Service: ASLDR Service (ASLDRService) - ASUS - C:\Program Files (x86)\ASUS\ATK Package\ATK Hotkey\ASLDRSrv.exe
O23 - Service: ATKGFNEX Service (ATKGFNEXSrv) - ASUS - C:\Program Files (x86)\ASUS\ATK Package\ATKGFNEX\GFNEXSrv.exe
O23 - Service: Kaspersky Anti-Virus Service (AVP) - Kaspersky Lab ZAO - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2012\avp.exe
O23 - Service: Bonjour Service - Apple Inc. - C:\Program Files\Bonjour\mDNSResponder.exe
O23 - Service: SW Distributed TS Coordinator Service (CoordinatorServiceHost) - Dassault Systèmes SolidWorks Corp. - C:\Program Files\SolidWorks Corp\SolidWorks\swScheduler\DTSCoordinatorService.exe
O23 - Service: Creative ALchemy AL6 Licensing Service - Creative Labs - C:\Program Files (x86)\Common Files\Creative Labs Shared\Service\AL6Licensing.exe
O23 - Service: Creative Audio Engine Licensing Service - Creative Labs - C:\Program Files (x86)\Common Files\Creative Labs Shared\Service\CTAELicensing.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: FLEXnet Licensing Service - Acresso Software Inc. - C:\Program Files (x86)\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
O23 - Service: FLEXnet Licensing Service 64 - Acresso Software Inc. - C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService64.exe
O23 - Service: Futuremark SystemInfo Service - Futuremark Corporation - C:\Program Files (x86)\Common Files\Futuremark Shared\Futuremark SystemInfo\FMSISvc.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files (x86)\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: LMIGuardianSvc - LogMeIn, Inc. - C:\Program Files (x86)\LogMeIn\x64\LMIGuardianSvc.exe
O23 - Service: LogMeIn Maintenance Service (LMIMaint) - LogMeIn, Inc. - C:\Program Files (x86)\LogMeIn\x64\RaMaint.exe
O23 - Service: Intel(R) Management and Security Application Local Management Service (LMS) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\LMS\LMS.exe
O23 - Service: LogMeIn - LogMeIn, Inc. - C:\Program Files (x86)\LogMeIn\x64\LogMeIn.exe
O23 - Service: Autodesk Moldflow Inventor Tool Suite Integration 2011 Job Manager (mitsijm2011) - Unknown owner - C:\Program Files\Autodesk\Inventor 2011\Moldflow\bin\mitsijm.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: PnkBstrA - Unknown owner - C:\Windows\system32\PnkBstrA.exe
O23 - Service: PnkBstrB - Unknown owner - C:\Windows\system32\PnkBstrB.exe
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Roozz Helper - Roozz.com - C:\Program Files (x86)\Roozz\RoozzHelper.exe
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: SolidWorks Licensing Service - SolidWorks - C:\Program Files (x86)\Common Files\SolidWorks Shared\Service\SolidWorksLicensing.exe
O23 - Service: Splashtop® Remote Service (SplashtopRemoteService) - Splashtop Inc. - C:\Program Files (x86)\Splashtop\Splashtop Remote\Server\SRService.exe
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: Splashtop Software Updater Service (SSUService) - Splashtop Inc. - C:\Program Files (x86)\Splashtop\Splashtop Software Updater\SSUService.exe
O23 - Service: StarWind AE Service (StarWindServiceAE) - StarWind Software - C:\Program Files (x86)\Alcohol Soft\Alcohol 52\StarWind\StarWindServiceAE.exe
O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exe
O23 - Service: TurboBoost - Intel(R) Corporation - C:\Program Files\Intel\TurboBoost\TurboBoost.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: Intel(R) Management & Security Application User Notification Service (UNS) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\UNS\UNS.exe
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: Cisco AnyConnect Secure Mobility Agent (vpnagent) - Cisco Systems, Inc. - C:\Program Files (x86)\Cisco\Cisco AnyConnect Secure Mobility Client\vpnagent.exe
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\Wat\WatUX.exe,-601 (WatAdminSvc) - Unknown owner - C:\Windows\system32\Wat\WatAdminSvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 17043 bytes

__________________
Wakeeta is offline  
Old 04-02-2012, 01:48 AM   #2
TSF Enthusiast
 
Join Date: Jan 2009
Posts: 894
OS: Windows 7



Hi, I shall attempt to fix your issue. Please follow the below instructions;

Boot the computer and repeatedly hit F8 key, before selecting Safe Mode with Networking.

Once logged in, download and installl MBAM (Google Search > Download > Install) and run a Full Scan after updating the virus database.

Post back results.

Regards,

Jon

__________________
JonBastyan is offline  
Old 04-02-2012, 03:22 AM   #3
TSF Enthusiast
 
Join Date: Dec 2011
Location: North East England
Posts: 5,919
OS: Win 7 Home Premium SP1 64bit



Quote:
Originally Posted by GamingJon View Post
Hi, I shall attempt to fix your issue. Please follow the below instructions;

Boot the computer and repeatedly hit F8 key, before selecting Safe Mode with Networking.

Once logged in, download and installl MBAM (Google Search > Download > Install) and run a Full Scan after updating the virus database.

Post back results.

Regards,

Jon
Just waiting to see if you get bollocked as well for giving security advice outside of that section as well as not being part of the Security Team
__________________
Tomken15 is offline  
Old 04-02-2012, 06:12 AM   #4
Moderator Hardware Team
 
koala's Avatar
 
Join Date: Mar 2005
Location: UK
Posts: 21,452
OS: Win7-64

My System


Hi Wakeeta, welcome to TSF

See here for tips on improving your computer's speed: Is your PC running slow...?

If you think your computer might be infected, please follow these instructions - NEW INSTRUCTIONS - Read This Before Posting For Malware Removal Help - and start a new thread in the Virus/Trojan/Spyware forum where one of our trained analysts will help as soon as possible.

Note: We don't use HijackThis anymore as there are better tools available.
__________________
koala is offline  
Old 04-02-2012, 02:06 PM   #5
Registered Member
 
Join Date: Apr 2012
Posts: 5
OS: Windows 7 SP1 64bit



Quote:
Originally Posted by GamingJon View Post
Hi, I shall attempt to fix your issue. Please follow the below instructions;

Boot the computer and repeatedly hit F8 key, before selecting Safe Mode with Networking.

Once logged in, download and installl MBAM (Google Search > Download > Install) and run a Full Scan after updating the virus database.

Post back results.

Regards,

Jon
Hi Jon,
I will try this as soon as I get back home (5:00 or so) and I will post the results.
Thanks for your help,
Wakeeta
__________________
Wakeeta is offline  
Old 04-02-2012, 02:09 PM   #6
Registered Member
 
Join Date: Apr 2012
Posts: 5
OS: Windows 7 SP1 64bit



Quote:
Originally Posted by koala View Post
Hi Wakeeta, welcome to TSF

See here for tips on improving your computer's speed: Is your PC running slow...?

If you think your computer might be infected, please follow these instructions - NEW INSTRUCTIONS - Read This Before Posting For Malware Removal Help - and start a new thread in the Virus/Trojan/Spyware forum where one of our trained analysts will help as soon as possible.

Note: We don't use HijackThis anymore as there are better tools available.
Hi,
What tool would you like me to use, is there a preferred one for this site? I don't believe it is a malware problem but I will be scanning with, as GamingJon suggested, MBAM.
__________________
Wakeeta is offline  
Old 04-02-2012, 02:19 PM   #7
Moderator Hardware Team
 
koala's Avatar
 
Join Date: Mar 2005
Location: UK
Posts: 21,452
OS: Win7-64

My System


Click this link for full instructions - NEW INSTRUCTIONS - Read This Before Posting For Malware Removal Help - it will tell you which programs to use and which logs to post in your new thread.

If you don't think the problem is being caused by malware, try the suggestions from my first link.
__________________
koala is offline  
Old 04-02-2012, 05:02 PM   #8
TSF Enthusiast
 
Join Date: Dec 2011
Location: North East England
Posts: 5,919
OS: Win 7 Home Premium SP1 64bit



I think you'll find that MBAM will not scan in Safe Mode as advised.
__________________
Tomken15 is offline  
Old 04-02-2012, 05:06 PM   #9
Registered Member
 
Join Date: Apr 2012
Posts: 5
OS: Windows 7 SP1 64bit



Quote:
Originally Posted by Tomken15 View Post
I think you'll find that MBAM will not scan in Safe Mode as advised.
Alright, just about to try it, thanks for the tip.
__________________
Wakeeta is offline  
Old 04-02-2012, 05:09 PM   #10
TSF Enthusiast
 
Join Date: Dec 2011
Location: North East England
Posts: 5,919
OS: Win 7 Home Premium SP1 64bit



Quote:
Originally Posted by Wakeeta View Post
Alright, just about to try it, thanks for the tip.
Good Luck !
__________________
Tomken15 is offline  
Old 04-02-2012, 06:34 PM   #11
Registered Member
 
Join Date: Apr 2012
Posts: 5
OS: Windows 7 SP1 64bit



As an update, my computer was displaying text in the bottom right stating that my copy of windows is not genuine, but I left it running and the text disappeared upon my return from class, I am now going to run through the various suggestions I have been getting and I will return with a report on the effects/add log reports as necessary. Thanks to everyone for their help so far.

__________________
Wakeeta is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
can't go online and aps do not open
dds.txt pasted here dds.attached see attachment zipped GMER opens but runs for hours; tried checking only Section and C: , but Gmer stops early. I ran DDS and Gmer from usb ext drive. Symptoms: can't go online and aps do not open
brookbend Resolved HJT Threads 21 04-12-2012 10:51 AM
Looking to upgrade,and rate my system :)
Ok..i am looking to upgrade my home theater for a bigger bang :p lol... dont get me wrong I love my system now I just want more power :) Yamaha RX-V630 Infinity entra one fronts Infinity entra two rears Klipsh Synergy 12 inch Which should I look into investing first lol
DSLDrummer Home Theater 16 04-09-2012 06:47 PM
broken hinge on laptop
I woke up to find that my laptop hinge was broken see for yourself from top http://i1238.photobucket.com/albums/ff498/Smael123/IMG_4094.jpg side http://i1238.photobucket.com/albums/ff498/Smael123/IMG_4097.jpg
Smael123 Laptop Support 4 04-03-2012 01:41 PM
Having a problem accessing documents and pictures
Hi, I really hope someone can help me with this. I'm having an issue accessing pictures and documents on my pc. It takes forever for the page to load whenever I click on the "my pictures" link and once it finally opens and I am able to access one of the folders, if I try to go back to the main...
Momma070912 Windows XP Support 3 04-02-2012 11:52 AM
sony vaio - green power led is on but laptop is dead
hello to all of you, i have a sony vaio pcg-61412m for 2 years now. since yesterday, i have occur no problem with it. but yesterday, after pressing on, laptop started working but fan was a little bit "noiser" than usual. windows screen never showed up, there was only a black screen. i...
spyridoula Laptop Support 6 04-02-2012 11:50 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:50 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts