Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

KB976932 Fail to Install

This is a discussion on KB976932 Fail to Install within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. Hello everyone, I've had this problem for a very, very long time now. I've read about this problem in the


Closed Thread
 
Thread Tools Search this Thread
Old 10-11-2011, 06:48 PM   #1
Registered Member
 
Join Date: Oct 2011
Posts: 7
OS: Windows 7



Hello everyone,

I've had this problem for a very, very long time now. I've read about this problem in the past. I've tried the system readiness tool, and resintalled windows 7 many times. It never works. I'm not very good with computer so I sort of just gave up.

Recently I'm finding more and more problems with my computer. I want to give this another shot and get rid of this problem once and for all

Here's my system information

It's a laptop: Toshiba Satellite A355-S6935
Intel(R) Core(TM)2 Duo CPU T6400 @2.00GHz
4.00 GB ram
Windows 7 Home Premium 64-bit OS. I bought it retail

The most recent error code I got for this problem is Code 80246007, which Windows Help tells me to do something to the Background Intelligent Transfer Service. Everytime I open Services in Administrative Tools I get "one or more active X controls could not be displayed."

I had a different error code for the same problem in the past. It's 80073712, and System readiness tool did not help.

HELPPPP MEEEEEE!!!!

__________________
cautiousOrvi is offline  
Old 10-12-2011, 12:24 AM   #2
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 26,153
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Go to Start/Search and type CMD in the search results, right click CMD.exe and Run As Administrator. In the Command Prompt type SFC /Scannow and press enter. System File Checker will check for any missing or corrupted files and replace them.

spunk.funk is offline  
Old 10-13-2011, 04:28 PM   #3
Registered Member
 
Join Date: Oct 2011
Posts: 7
OS: Windows 7



okay I finished the SFC /Scan. It says "Windows Resource Protection found corrupt files but was unable to fix some of them." When I try to look at the CBS.Log, it says access denied. I don't understand, I am on an admin account. wdf?
__________________
cautiousOrvi is offline  
Old 10-13-2011, 04:34 PM   #4
Registered Member
 
Join Date: Oct 2011
Posts: 7
OS: Windows 7



okay, i opened the log with command prompt. any idea what im looking for?

here's a copy.
Attached Files
File Type: txt my CBS log.txt (1.63 MB, 17 views)
__________________
cautiousOrvi is offline  
Old 10-13-2011, 04:37 PM   #5
MPR
TSF Enthusiast
 
Join Date: Aug 2010
Posts: 3,451
OS: Win 8.1



Quote:
Originally Posted by cautiousOrvi View Post
When I try to look at the CBS.Log, it says access denied. I don't understand, I am on an admin account.
Notepad also must be run at the admin level to view the log. The easiest way is to run type "cmd" then right-click and run as admin then at the command prompt type in this:

notepad c:\windows\logs\cbs\cbs.log
__________________
MPR is offline  
Old 10-13-2011, 04:52 PM   #6
Registered Member
 
Join Date: Oct 2011
Posts: 7
OS: Windows 7



yea, already did dat. anyone wanna take a look at my log? I have no idea how to read it. I dont think the Scan did anything useful. I see a very long list of "can not repair member file" and "could not reproject corrupted file."

No idea what it means, but it sure doesn't sound good.
__________________
cautiousOrvi is offline  
Old 10-13-2011, 09:16 PM   #7
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 26,153
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


This seems to report that the Windows Sidebar may be corrupt The SFC.exe command reports Settings.ini file errors in the CBS.log file after you add gadgets to the Windows Vista Sidebar by using the Sysprep tool and an Autounattend.xml file
spunk.funk is offline  
Old 10-13-2011, 10:13 PM   #8
Registered Member
 
Join Date: Oct 2011
Posts: 7
OS: Windows 7



what's a windows sidebar?

anyways, the link tells me to ignore the CBS log error messages. So, how do I solve my problem? I'm still not able to update KB976932.
__________________
cautiousOrvi is offline  
Old 10-14-2011, 12:49 PM   #9
Registered Member
 
Join Date: Oct 2011
Posts: 7
OS: Windows 7



bump to get on first page
__________________
cautiousOrvi is offline  
Old 10-14-2011, 10:02 PM   #10
Registered Member
 
Join Date: Oct 2011
Posts: 7
OS: Windows 7



Bump again.

I'm still looking for help with this problem. If anyone have any slightest idea about what I should do, please post it. Thank you

__________________
cautiousOrvi is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
my pc wont boot windows 2008 install disk
hello basically i have a pc and it refuses to boot windows server 2008 install dvd by tht i mean it gets to the actual install start loads the background and does nothing else plus it also will not install windows 7 nor ubuntu server but it will install xp this completely boggles me and i have no...
carmina917 Windows NT/2000/2003, 2008 and 2012 Server 1 06-24-2011 12:55 PM
[SOLVED] Windows XP SP3 install disks [Moved from Intros]
Hello All, I have about 60 Dell Dimension 3000s to look after, we're a small parochial school and church with little or no IT dollars. They are running XP Pro SP3. Most of them are running very slow and I want to do a clean install of the OS, in addition to a RAM upgrade, over the summer, we...
chris_hozo Windows XP Support 14 04-19-2011 06:29 AM
Unbelievable SLOW install of Win XP Pro on very old laptop (12 hours and counting ...
hi, on my very old laptop that i kept for compatibility reasons (to be able to run some old dos progs and games and win3 to win ME stuff) i am just trying to install win xp pro. the laptop has a Pentium I 233MMX and 128 MB Ram. the notebook model is the Mitac 5026. now i know xp...
7stone Windows XP Support 5 04-09-2011 02:14 AM
Problem after problem, xp repair install
OS: XP Pro GPU: Asus Radeon HD 3850 CPU: AMD Athlon 64 X2 5000+ 2.6GHz Dual-Core Black Edition Processor MoBo: Foxconn A7GM-S RAM: OCZ SLI 2GB (X1) DDR2 800 SDRAM 2.1V; Crucial Ballistix Tracer 2GB (2 x 1GB) DDR2 800 SDRAM 2.2V. (btw just noticed they run dif timing doh) Power Supply: RAIDMAX...
komayaka Windows XP Support 2 01-25-2011 03:22 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:49 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts