Go Back   Tech Support Forum > Microsoft Support > Windows 7 , Windows Vista Support


Internet Shortcuts don't work

This is a discussion on Internet Shortcuts don't work within the Windows 7 , Windows Vista Support forums, part of the Tech Support Forum category. I have two users on my PC (Win 7) My (Administrator) Internet Shortcuts all work flawlessly. The other user, my


Closed Thread
 
Thread Tools Search this Thread
Old 11-28-2009, 07:48 AM   #1
Registered Member
 
Join Date: Nov 2009
Posts: 3
OS: windows7



I have two users on my PC (Win 7)
My (Administrator) Internet Shortcuts all work flawlessly.
The other user, my wife, (not Administrator) ALL her Internet Shortcuts display the following message:
"Unable to open this Internet Shortcut. The protocol "https" does not have a registered proram."
I have tried creating another user and have the same problems, HELP!!!
debrene is offline  
Sponsored Links
Advertisement
 
Old 11-28-2009, 11:39 PM   #2
Registered Member
 
Join Date: Feb 2009
Location: Queensland Australia
Posts: 328
OS: Windows 10 Pro 64bit



In your wife's account have you checked: Control Panel-All Control Panel Items-Default Programs to see what association exists for the https protocol (right down at the bottom of the lists)?
Paul R Smith is offline  
Old 11-29-2009, 01:02 AM   #3
Team Manager, Microsoft Support
BSOD Kernel Dump Expert
 
jcgriff2's Avatar
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 33,300
OS: Windows 10, 8.1, 7 + Windbg :)



Make up new shortcuts or make up a new user account for your wife.
jcgriff2 is offline  
Old 11-29-2009, 03:24 AM   #4
Registered Member
 
Join Date: Nov 2009
Posts: 3
OS: windows7



Quote:
Originally Posted by Paul R Smith View Post
In your wife's account have you checked: Control Panel-All Control Panel Items-Default Programs to see what association exists for the https protocol (right down at the bottom of the lists)?
Problem Fixed. Your solution was right on, many thanks, you are a god!
debrene is offline  
Old 11-29-2009, 03:28 AM   #5
Registered Member
 
Join Date: Nov 2009
Posts: 3
OS: windows7



Quote:
Originally Posted by jcgriff2 View Post
Make up new shortcuts or make up a new user account for your wife.
I had already tried that.
Another reccomendation was to use:
Control Panel-All Control Panel Items-Default Programs-Associations
I made the association and it now works fine.
Thanks for the reply.
debrene is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:45 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com