Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

HP pocket media drive PD0000

This is a discussion on HP pocket media drive PD0000 within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. HP pocket media drive PD0000 - My computer won't recognize Hi, when plugging in my hp pocket media drive I


Reply
 
Thread Tools Search this Thread
Old 01-22-2013, 02:44 AM   #1
Registered Member
 
Join Date: Jan 2013
Posts: 1
OS: windows 7



HP pocket media drive PD0000 - My computer won't recognize
Hi,
when plugging in my hp pocket media drive I get a pop up saying that USB device not recognized. I have tons of documents in there so I would really appreciatete some help. Thanks

__________________
tresmartin is offline   Reply With Quote
Old 01-22-2013, 02:58 AM   #2
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 27,667
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


With the drive attached, go to Start/Search and type devmgmt.msc and press enter. Is there any devices with yellow flags? Or under Universal Serial Bus controllers is there an Unknown Device? If so, right click and Uninstall it. Then Remove the USB cable from the computer end and restart the computer. When the computer comes back up, plug the USB cable into a different USB port. If this fails, try it on a different computer.
spunk.funk is offline   Reply With Quote
Reply
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tunnel networt adapter problem
I type in Ip config and this is what comes up -- Tunnel adapter Local Area Connection* 449: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Tunnel adapter Local Area Connection* 455:
lma 07 Windows 7 Support, Windows Vista Support 1 11-02-2012 01:24 AM
Internet is connected, browser will not load Windows Vista
So my girlfriend gave me her laptop with what I assumed would be an easy fix. She has an older HP Vista laptop that connects to the internet just fine (including downloading updates, connecting to messenger clients, etc.), but it will not connect to any of her browsers... I can't figure it out for...
waddlecaudle Networking Support 7 09-15-2012 06:49 PM
Wireless Network Issue
Requested Info ISP: AOL UK (Bought by talktalk some time ago I believe). Broadband type: DSL Router: Netgear DGN2000 Affected Computer adapter: 802.11 n WLAN (A generic wireless dongle) Affected Computer Anti-virus: Avast & Windows firewall Xirrus: Attatched ipconfig /all: Attatched...
fudgeandmutley Networking Support 0 06-17-2012 05:38 AM
ipconfig "media disconnected" help please
My IP and whatnot is showing up, but also tons of "Tunnel adapter Local Area Connection". There may not be a problem since I can connect to the internet relatively easy and there is a wireless icon in my system tray. If there is no problem, I'm still curious about it. ipconfig Windows IP...
Pedr0NorthmaN Windows 7 Support, Windows Vista Support 7 11-15-2011 10:25 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:13 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts