Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

How to enable the WLAN

This is a discussion on How to enable the WLAN within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. Hi, I really hope someone might be able to help me. My HP pavilion dv2500 crapped out on me so


Closed Thread
 
Thread Tools Search this Thread
Old 07-01-2009, 06:04 AM   #1
Registered Member
 
Join Date: Jul 2009
Location: NJ
Posts: 3
OS: Vista



Hi,
I really hope someone might be able to help me. My HP pavilion dv2500 crapped out on me so I had the motherboard replaced. I found supplier in China who got it to me and service here in Hungary. After waiting 1 month to get my laptop back I was in a bit of a rush to get back to work and the WLAN/bluetooth was apparently no working as I left the shop. Thinking I might be able to find the correct driver myself I went back to the office and when I started up the WLAN was actually working...YEAH!

Last week I restarted my laptop, which I now realize, was the first time since leaving the service center 3 weeks ago and they WLAN/BT has stopped working. I have tried several different drivers, all to no luck, and read tons of forum postings, still nothing.

The HP Wireless Assistant says the WLAN/BT are not enabled. I am using Vista. There is no option in the BIOS to turn it on (PhoenixBios). The serial of the laptop is GN169AV Pavillion. Is there anyone who might be able to clue me in so I don't need to wait an additional 3 days at the shop?


Thanks for whatever help.

__________________
Tesserac is offline  
Old 07-01-2009, 06:31 AM   #2
TSF Team, Emeritus
 
Join Date: Mar 2009
Location: beavercreek Ohio
Posts: 962
OS: vista sp2



hello Tesserac

see if this helps you at all. http://www.wlanbook.com/disable-wireless-windows-vista/

good luck

__________________
Have A Great Day
.......Kenny........
kenny111111 is offline  
Old 07-01-2009, 06:53 AM   #3
Registered Member
 
Join Date: Jul 2009
Location: NJ
Posts: 3
OS: Vista


Confused

Thanks Kenny11111 but still there is no way to enable the WLAN/BT from where those instructions sent me
__________________
Tesserac is offline  
Old 07-01-2009, 09:03 AM   #4
TSF Team, Emeritus
 
Join Date: Mar 2009
Location: beavercreek Ohio
Posts: 962
OS: vista sp2



hey

have you gone to control panel (classic view) bluetooth devices, add a wireless device ??

if nothing in the box ,on bottom of that page theres a link (what should i do if)?
see if that helps.

have you tried uninstalling the device via device manager then reboot let windows reinstall?

have you tried. start > connect to. whats in the box?? if its your router. right click it. choose properties. choose connection tab. choose connect automatically .

keep trying!!!

**edit** if your router is not in the box. choose set up a connection or network. choose manually set up > next fill in info. tick box to auto connect.

hope some of this helps
__________________
Have A Great Day
.......Kenny........
kenny111111 is offline  
Old 07-02-2009, 03:28 AM   #5
Registered Member
 
Join Date: Jul 2009
Location: NJ
Posts: 3
OS: Vista





Kenny11111, thanks ever so much. I uninstalled the device, rebooted, installed the other WLAN driver (broadcom) and then I was able to turn it on and enable...Woo, fricking, hoo. You saved me a couple of hours going back to the shop. You ever make it to Budapest Hungary, there's a cold beer waiting for you.

__________________
Tesserac is offline  
Old 07-02-2009, 03:33 AM   #6
Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: BSOD CENTRAL
Posts: 30,558
OS: Windows 8.1, 7 + Windbg :)



Since mobo replaced, be sure to activate & validate the installation with Microsoft -

www.microsoft.com/genuine

`

jcgriff2 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:17 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts