Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

How Do I Fix HTTP/1.1 Bad Request Error Message...

This is a discussion on How Do I Fix HTTP/1.1 Bad Request Error Message... within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. Help!!!!! Does anybody know why I get an HTTP/1.1 Bad Request Error Message and more importantly how do you fix


Closed Thread
 
Thread Tools Search this Thread
Old 05-31-2008, 10:04 AM   #1
Registered Member
 
Join Date: May 2008
Posts: 1
OS: Windows Vista


Angry

Help!!!!!
Does anybody know why I get an HTTP/1.1 Bad Request Error Message and more importantly how do you fix the problem. Is it a Windows Vista problem or some type of Virus that I picked up. It seems to happen the most when I am on Ebay!

Any help would be GREATLY APPRECIATED.

BOBLO.

__________________
Boblo is offline  
Old 06-01-2008, 05:15 PM   #2
Registered Member
 
Join Date: May 2008
Posts: 19
OS: Vista 64 Ultimate SP2



Quote:
Originally Posted by Boblo View Post
Help!!!!!
Does anybody know why I get an HTTP/1.1 Bad Request Error Message and more importantly how do you fix the problem. Is it a Windows Vista problem or some type of Virus that I picked up. It seems to happen the most when I am on Ebay!

Any help would be GREATLY APPRECIATED.

BOBLO.
Try,

1. Open IE
2. Select Tools then Internet Options
3. Select Advanced tab then disable both Use HTTP 1.1 and Use HTTP 1.1 through proxy connections
4. Click Apply and select General tab
5. Click Delete on Browsing history section click OK to exit
6. Close IE and restart your IE then go to eBay to test it.
__________________
sheep67 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:10 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts