Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

Forgot Windows Live ID

This is a discussion on Forgot Windows Live ID within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. Right, what would seem to be a simple issue seems to have no solution. I recently bought a copy of


Closed Thread
 
Thread Tools Search this Thread
Old 05-16-2011, 12:53 AM   #1
Registered Member
 
Join Date: Jan 2008
Location: Midlands, UK
Posts: 38
OS: Win 7 x64

My System


Right, what would seem to be a simple issue seems to have no solution. I recently bought a copy of Bulletstorm and installed it fine. I'd saved my Windows Live ID to log in automatically for another game so I didn't need to enter any info when installing.

I upgraded to Win7 last week and all went fine until I re-installed the game. Enter Windows Live ID, it said. I tried all the different e-mail accounts I use and all passwords. No joy.

I must have created a Windows Live ID just for games that require it to work and forgot what it was. I can't use the password recover link as I don't remember which e-mail address I used to sign in.

I've been all through the Windows Live solution centre and finally managed to find a link to e-mail support. The reply I got told me to do exactly what I'd been trying for ages and, if not, post in their forums.

There are a bunch of other topics in the forum with exactly the same issue and the responses are all to contact a member of the support team! De ja vu, anyone?

Basically, this labyrinthine support system has been no help and I'm on the verge of using the disk as a coaster and boycotting anything that needs a Windows Live ID in future.

Any help would be greatly appreciated.

__________________
Bakleth is offline  
Old 05-16-2011, 07:15 AM   #2
Enthusiast
 
Join Date: Aug 2004
Location: England, UK
Posts: 4,525
OS: Windows 7 x86 SP1



Just create a new Windows Live ID account.

__________________
pip22 is offline  
Old 05-20-2011, 02:05 PM   #3
Registered Member
 
Join Date: Jan 2008
Location: Midlands, UK
Posts: 38
OS: Win 7 x64

My System


Thanks, Pip. I did that already and, although it worked for other games, when I launch Bulletstorm it asks for the Windows Live ID I used when I first installed it. It would appear that the game code has locked itself to this ID.

I have been back and forth with Live help and I keep being asked to enter the Live ID I am trying to recover. If I knew this, I wouldn't need help!
__________________
Bakleth is offline  
Old 05-20-2011, 02:42 PM   #4
Certifiable Lazy Bum
 
sobeit's Avatar
 
Join Date: Nov 2007
Location: NEAR
Posts: 16,770
OS: win7pro/mint17


Send a message via Yahoo to sobeit

just try all your email accounts to find which one you used otherwise you will have to contact hotmail - no other choice. Only they can verify you are the real owner of the account.
__________________
the truth is a three edged sword - your truth, my truth and the real truth.
sobeit is offline  
Old 05-20-2011, 03:22 PM   #5
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 10,852
OS: Windows 7 Pro, ME, Vista. In the past CP/M, DOS, Windows 95, 2000 & 98SE



Thread being closed due to our rules:

ASSISTANCE WITH ILLEGAL ACTIVITIES
We will not provide any user with information about the location of websites that assist with the following activities

* software pirating
* hacking
* password cracking
* keystroke recording software

We will also not offer advice, assistance or instruction with regard to any of the above activities, illegal or otherwise.
__________________



The stability of an OS is in direct proportion to the stability of the user.
Corday is online now  
Old 05-20-2011, 03:33 PM   #6
Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: BSOD CENTRAL
Posts: 30,556
OS: Windows 8.1, 7 + Windbg :)



Create new ID or contact - Windows Live Hotmail Help Center

Regards. . .

jcgriff2

`

jcgriff2 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
"XP Security 2011" Virus
I am having some serious problems. I believe I have some sort of virus. This XP SECURITY 2011 keeps popping up trying to make me buy their program. It seems to have disabled my Internet and also my task manager. Anyone have a solution here? Thanks in advance.
BigHock Windows XP Support 6 05-14-2011 12:23 PM
bad image error and norton 360
Hi, My initial problem was trying to get rid of the "Bad Image" error message that has been popping up on literally every file and folder on my PC (Windows XP). Situation has gone from bad to worse as i installed norton 360 5.0. Now nothing works, unable to connect to the internet, unable to...
royalmc Resolved HJT Threads 25 04-07-2011 07:36 AM
virus ends all programs, help please
Hello there, the other day whilst not really paying attention I allowed a fishy program to bypass my firewall, and it basically just shuts down any prgrm I open, and opens some fake virus software stuff. Anyways help please, I don't want to buy a new computer yet :grin:
redphase Inactive Malware Help Topics 8 02-25-2011 11:14 AM
Bad Image error
Please help me to remove the problem that is causing the 'Bad Image' error. It appears multiple times when I start my computer and then everytime I open a program. I hope I have correctly run the logs you require. Details below. DDS (Ver_10-12-12.02) - NTFSx86 Run by Administrator at ...
lchiv Resolved HJT Threads 11 02-13-2011 06:44 PM
Plug and Play Causes Services to run 100%
About i week ago I booted my computer and noticed that it was running extremly slow. I opened task manager and found that services.exe was running up my CPU. After going through msconfig and using trial and error, i found that it wouldn't drive it up if i had Plug and Play unchecked. So my...
logicalman Resolved HJT Threads 46 02-09-2011 04:51 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:06 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts