Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

Error Code!! HELP

This is a discussion on Error Code!! HELP within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. Everytime i try to install Vista on my XP Pro toshiba laptop, i get this error code about halfway in


Closed Thread
 
Thread Tools Search this Thread
Old 08-23-2007, 03:39 PM   #1
Registered Member
 
Join Date: Jul 2007
Location: Iowa
Posts: 6
OS: Windows Vista Ultimate

My System

Confused

Everytime i try to install Vista on my XP Pro toshiba laptop, i get this error code about halfway in the installation: 0x80070070 and it says all the required files are not there. i have tried a clean install, and an upgrade, but get the same

any help would be great!
Thanks

__________________
tyscmi is offline  
Old 08-23-2007, 04:48 PM   #2
Happy to support TSF!
 
nickster_uk's Avatar
 
Join Date: Feb 2005
Location: United Kingdom
Posts: 7,189
OS: XP Pro SP3, Windows 7 Ultimate (x64), Ubuntu v8.04

My System


Hi tyscmi,

have you checked the disc for any scratches etc?

__________________
nickster_uk is offline  
Old 08-23-2007, 05:08 PM   #3
Registered Member
 
Join Date: Jul 2007
Location: Iowa
Posts: 6
OS: Windows Vista Ultimate

My System


yeah the disk is fine.
__________________
tyscmi is offline  
Old 08-23-2007, 05:20 PM   #4
Happy to support TSF!
 
nickster_uk's Avatar
 
Join Date: Feb 2005
Location: United Kingdom
Posts: 7,189
OS: XP Pro SP3, Windows 7 Ultimate (x64), Ubuntu v8.04

My System


How large is the partition which you're trying to install it on?
__________________
nickster_uk is offline  
Old 08-23-2007, 05:22 PM   #5
Registered Member
 
Join Date: Jul 2007
Location: Iowa
Posts: 6
OS: Windows Vista Ultimate

My System


80 Gb
__________________
tyscmi is offline  
Old 08-27-2007, 11:30 AM   #6
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,478
OS: win 7 32x 64x rtm



clear the drive with dban and then try the install
http://dban.sourceforge.net/
make sure you have any required drivers before you start

__________________
dai is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need BSOD help, sbs2003!
Greetings and thanks in advance for your help. I have not posted in a while but this one has me stumped. I am running win sbs 2003 on a small network at our firehouse. I have been recieving intermittent bsod errors. I have installed sp2, did nothing. I ran memtest all night to stress the ram...
fireman-it Windows Servers 0 07-29-2007 09:15 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:38 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts