Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

CD drive "Application not found"

This is a discussion on CD drive "Application not found" within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. So I'm running Vista Ultimate, and have had no problems up with the CD drive whatsoever. But now, seemingly randomly,


Closed Thread
 
Thread Tools Search this Thread
Old 04-01-2009, 12:17 PM   #1
Registered Member
 
Join Date: Apr 2009
Location: Baltimore, MD/Charleston, SC
Posts: 1
OS: Vista Ultimate


Send a message via AIM to tmbreard

So I'm running Vista Ultimate, and have had no problems up with the CD drive whatsoever. But now, seemingly randomly, when I click on the "CD Drive" icon, it says "G:\ Application not found." When I go into My Computer, I click on it and it says the same thing. If I have a game CD in that is already installed, I can click on its icon and it will run fine, and whenever I put a CD in, it sounds like it's spinning. I have looked all over every forum I could find, but I haven't found a good way to fix this (other than replacing it, which will be a pain). I'm not awesome with computers, so please simplify any explanation as much as possible.
Thanks.

__________________
tmbreard is offline  
Old 04-01-2009, 01:38 PM   #2
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 53,657
OS: win 7 pro/ultimate/xp vm



hi and welcome here is one possible http://support.microsoft.com/kb/314060 please rad it carefully and if when carrying out the instructions you find only one of the filters mentioned remove it
__________________
joeten is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:12 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts