Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

cannot install my Internet Protocol Version 4 (TCP/IPv4)

This is a discussion on cannot install my Internet Protocol Version 4 (TCP/IPv4) within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. I am using a wireless linksys wrt160n router with a linksys AE1000 usb adapter on windows 7. Up until now


Closed Thread
 
Thread Tools Search this Thread
Old 07-31-2010, 09:49 AM   #1
Registered Member
 
Join Date: May 2009
Posts: 6
OS: unknown



I am using a wireless linksys wrt160n router with a linksys AE1000 usb adapter on windows 7. Up until now I have had no problems. A few days ago, I came home to find that we had had a blackout. I had no connection and could not seem to fix it.
Up until that time, I've always used my network connection 4 for internet access but no matter what I did to I couldn't get a connection. So I thought if I disabled this connection and then enabled it that somehow it would reset itself and I would have a connection. Unfortunately when I disabled it there was no option for enabling it because it disappeared. I currently am using network connection 6, but my internet is at a crawling speed.

I searched on how to reinstall network connections 4 and found this page http://windows.microsoft.com/en-US/windows7/Change-TCP-IP-settings
At the bottom is says to "To install IPv4, run Command Prompt as an administrator, type netsh interface ipv4 install, and then press Enter." I did so successfully and restarted my computer like it said to after inputting the command. But when I brought up my network connections, there was no network connection 4.

I even went to the command prompt and typed ipconfig /all and the IPv4 entries are not there like it used to.
Any help would be appreciated.

thank you
Attached Thumbnails
Click image for larger version

Name:	network problems.jpg
Views:	117
Size:	160.8 KB
ID:	75810  

__________________
uglijimus is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:25 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts