Bose Speakers

This is a discussion on Bose Speakers within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. Hello. My son just installed Windows Vista Ultimate over XP. Ever since he did this, my Bose Companion 2 speakers


Closed Thread
 
Thread Tools Search this Thread
Old 09-06-2008, 01:42 PM   #1
Registered Member
 
Join Date: Sep 2008
Posts: 1
OS: Windows Vista



Hello. My son just installed Windows Vista Ultimate over XP. Ever since he did this, my Bose Companion 2 speakers have stopped working. I know it's not the speakers with the problem because I took them to work to test them out. The system does not even recognize that there is an audio device installed.

I have contacted Bose customer support but they could not help me, and suggested I contact Microsoft. As I am on eternal hold (48 minutes so far) with Microsoft, in hopes of getting help, I am requesting help here.

I would truly appreciate any help with this. Thanks!!

__________________
removed9808 is offline  
Old 09-06-2008, 02:46 PM   #2
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 48,917
OS: Win7



What brand and model computer do you have if you have upgraded the sound card what brand and model is the card?
Most likely you don't have a driver installed for the audio card, If you check in device manager (Start> right click on "Computer" select "Properties">select the "Hardware" tab> click on "Device Manager" do you see any yellow question marks if so on what devices?
Wrench97 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:26 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts