Go Back   Tech Support Forum > Hardware Support > RAM and Power Supply Support

PSU problem

This is a discussion on PSU problem within the RAM and Power Supply Support forums, part of the Tech Support Forum category. Latley ive been hearing Droaning noises from my Computer, I had a look and ive came to whats causing it.


Closed Thread
 
Thread Tools Search this Thread
Old 10-15-2006, 04:24 PM   #1
TSF Enthusiast
 
HawMan's Avatar
 
Join Date: May 2006
Location: Edinburgh, Scotland
Posts: 2,965
OS: Win XP

My System


Latley ive been hearing Droaning noises from my Computer, I had a look and ive came to whats causing it.


When I look at the Fan on my PSU, It spins perfectly, but it then randomly slows right down and makes a grinding noise, then speeds back up normally, then slows down again. It just keeps repeating itself. Sometimes it can be fine.


Heres my Voltages ( the PC has been left on for over 50 hours )




The PSU is a FSP 250W, Its been running fine for ages. the problem started about two weeks ago.


thanks for your help.

__________________
HawMan is offline  
Old 10-15-2006, 04:42 PM   #2
TSF Enthusiast
 
HawMan's Avatar
 
Join Date: May 2006
Location: Edinburgh, Scotland
Posts: 2,965
OS: Win XP

My System

Just noticed this is in the wrong section... Sorry.

__________________
HawMan is offline  
Old 10-15-2006, 05:00 PM   #3
TSF Enthusiast
 
kodi's Avatar
 
Join Date: Jun 2004
Location: Sydney Australia
Posts: 7,826
OS: Windows 7-Ultimate 64 Bit

My System

The bearing in the fan could be going, replace the power supply before it freezes up.
You have two options available,
1. replace it with a similar unit (not a big cash outlay)
2. replace it with a better unit that will work if you upgrade to a bigger and better computer.
Read the link in my signature it will help.
__________________
Brian
kodi is offline  
Old 10-15-2006, 05:27 PM   #4
TSF Enthusiast
 
HawMan's Avatar
 
Join Date: May 2006
Location: Edinburgh, Scotland
Posts: 2,965
OS: Win XP

My System

i have a 400W antec PSU. But when i plug it into the wall it doesnt work. ( i tried it outside the case, using a LED Light only, but it didnt light up? )


I tried to fit it into my case before, but the tower started up and the monitor didnt. so im scared to try again.
__________________
HawMan is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:55 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts