Go Back   Tech Support Forum > Hardware Support

Post New Thread
Threads in Forum : RAM and Power Supply Support Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
dudululu8
But it isn't. Don't believe the info that are on cheap n
02-04-2010 08:49 AM
by greenbrucelee Go to last post
37 8,216
 
alpha124
yes thats why it indicates a failing or underpowered
02-04-2010 03:19 AM
by dai Go to last post
14 1,990
 
everskelly
aside from buying a new PSU, you might want to reapply
02-03-2010 08:58 PM
by crucial09 Go to last post
5 887
 
elton123
I think I might of fixed it, I did a combination of using
02-03-2010 07:38 PM
by elton123 Go to last post
4 531
 
david35580
Three days and no crashes. Think I'll stick with the
02-03-2010 09:28 AM
by david35580 Go to last post
4 1,196
 
NewGirl
Corsair 450VX , newegg.com. Plenty adequate for my needs
02-03-2010 07:09 AM
by NewGirl Go to last post
7 1,865
 
rjlerouxjr
Hello and welcome to the forum, from what I gather Dell has
02-03-2010 12:19 AM
by twajetmech Go to last post
1 1,514
 
samhfoley
From what I read on the Corsair site it should be
02-03-2010 12:05 AM
by twajetmech Go to last post
1 682
 
milehile
Thanks wrench. That's basically what I was trying to figure
02-02-2010 11:26 PM
by milehile Go to last post
5 480
 
caliguyinsd
redo the paste with some arcticsilver and blow any dust out
02-02-2010 11:12 PM
by dai Go to last post
9 1,576
 
angryrobot
your voltage may be fine but it is the amps that are the
02-02-2010 10:57 PM
by dai Go to last post
14 3,561
 
geoband
Also try upgrading your BIOS, it has worked for many people
02-02-2010 10:29 PM
by DarknessS3 Go to last post
3 659
 
robertin75
Regardless, we are happy you have it up and running.
02-02-2010 05:55 PM
by Tumbleweed36 Go to last post
12 697
 
Reki
850W PSU? Which brand is it?
02-02-2010 05:51 PM
by DarknessS3 Go to last post
2 1,094
 
MikeCheck
Can you find out the motherboard model of the computer, i
02-02-2010 05:40 PM
by DarknessS3 Go to last post
3 508
 
syldar
Update on my problem - since installing my cpu cooler
02-02-2010 04:03 PM
by syldar Go to last post
49 2,349
 
nivvin
The minimum PSU recommendation here is 550W for any PCI-E
02-02-2010 11:52 AM
by Tyree Go to last post
9 462
 
ezriderfamily
Possibly. Like I said, you'll be looking to see IF anything
02-02-2010 10:13 AM
by Mikhalkov Go to last post
3 696
Twisted
AlpineTiburon04
The Pavillion zv5320us that you have is limited to 1280
02-02-2010 09:10 AM
by makinu1der2 Go to last post
7 521
Confused
kosnikbre
Hi, Its only one stick, and its showing 800mhz on
02-02-2010 04:38 AM
by kosnikbre Go to last post
2 471
 
crashproof
What PSU did you buy? You should have consulted us for that
02-02-2010 03:59 AM
by -WOLF- Go to last post
20 1,373
EEK!
Billy130
Your video card is just allocating (reserving) some of the
02-01-2010 08:59 PM
by crucial09 Go to last post
14 3,334
 
bloggo3
A 64 Bit OS will be able to address the full 4GB of RAM but
02-01-2010 07:16 PM
by Tyree Go to last post
5 1,164
 
coldest
I would leave it like it is, otherwise all the ram
02-01-2010 06:26 PM
by Tumbleweed36 Go to last post
3 430
 
Existence
Best idea on the power supply. RMA that dude, then buy a
02-01-2010 04:11 PM
by Tumbleweed36 Go to last post
7 669
 
Markus2171
Hi, I'm not familiar with this particular PC, but if
02-01-2010 11:23 AM
by jonf Go to last post
1 1,823
 
revinrosco
hi there, sorry to disturb you, but im going to mae my face
02-01-2010 09:02 AM
by mico_guibz Go to last post
5 1,798
 
flipper70
what are you running video card cpu m/board ram power
02-01-2010 07:49 AM
by dai Go to last post
3 698
 
noxchi
ok....thanks for your help and Patience i appreciate
02-01-2010 07:26 AM
by noxchi Go to last post
28 954
 
DeLachendeWolf
You are using an underpowered low quality PSU and that is
02-01-2010 06:25 AM
by Tyree Go to last post
1 2,088
 
lobsterpot
I've never heard of Walking Test. Are you experiencing any
02-01-2010 06:20 AM
by Tyree Go to last post
1 2,599
 
4u111
simple answer is no it is one the worst PSUs you can get.
02-01-2010 01:13 AM
by greenbrucelee Go to last post
6 3,611
 
DarknessS3
Thing is i can't get a Corsair power supply, i just linked
02-01-2010 01:09 AM
by DarknessS3 Go to last post
2 557
 
Blongpop
By the way, having the side of the case will actually make
02-01-2010 01:05 AM
by greenbrucelee Go to last post
15 1,959
 
CalebLK
If you only have the video glitches with the 1 stick in, I
02-01-2010 12:24 AM
by Wrench97 Go to last post
10 613
 
coldest
I know what you meant. I stand by my answer. Unless you
02-01-2010 12:11 AM
by gcavan Go to last post
14 516
 
lionsfan
The A230N comes with an Asus A7N8X-LA motherboard (HP
02-01-2010 12:07 AM
by gcavan Go to last post
2 661
 
10pmStalker
thanks for your feedback guys. I cant really get a really
01-31-2010 09:04 PM
by 10pmStalker Go to last post
3 462
 
Chadkp
Fixed my problem, took some advice and swapped the 3
01-31-2010 08:11 PM
by Chadkp Go to last post
3 414
 
steve_o_733
ok great thanks for the quick reply that is definitely how
01-31-2010 12:48 PM
by steve_o_733 Go to last post
6 495
 
tcironlungs
Glad to see it sorted. You can mark the thread as Solved
01-31-2010 04:21 AM
by Redeye3323 Go to last post
15 535
Cry
maxxxx
if you have any friends who upgrade to the latest,they may
01-30-2010 09:28 AM
by dai Go to last post
8 997
Grin
Enginr09
LOL . but he is using a compusa supply! Pretty straight
01-30-2010 04:58 AM
by speedster123 Go to last post
2 4,725
 
petez1
The date reset sounds like a CMOS battery issue or
01-30-2010 03:30 AM
by Wrench97 Go to last post
1 441
 
vashcrowley
If its a PSU problem your video card might not be getting
01-29-2010 02:34 PM
by Chadkp Go to last post
9 861
 
Helplji
Ty, I already tried changing the voltage. As indicated
01-29-2010 01:26 PM
by Helplji Go to last post
4 1,698
 
DeadlyD0Right
Set the voltage up then save and shut down, install the
01-29-2010 11:09 AM
by Wrench97 Go to last post
9 881
 
Masters2150
Glad you got it sorted out.
01-29-2010 06:36 AM
by Tyree Go to last post
5 547
Question
Brad_H
Ditto-Great price-great PSU-whisper quiet.
01-29-2010 05:48 AM
by Tyree Go to last post
8 502
 
kowon
Wow, that is a steal at that price...
01-29-2010 04:47 AM
by Redeye3323 Go to last post
13 998
Post New Thread

Display Options Moderators
Showing threads 4851 to 4900 of 11701 Moderators : 2
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:04 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts