Go Back   Tech Support Forum > Hardware Support

Post New Thread
Threads in Forum : RAM and Power Supply Support Forum Tools Search this Forum
Announcement
Views: 148,080 View Announcement Announcement: Microsoft MVP Status
02-07-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
sherry111
No questions are stupid. Adding an external Hdd will not
01-08-2010 04:16 PM
by Tyree Go to last post
1 574
 
dlgriffin
Try clearing the CMOS.
01-08-2010 03:41 PM
by Tyree Go to last post
1 722
 
badman5
Try booting with the new stick only and see if you still
01-08-2010 03:39 PM
by Tyree Go to last post
2 2,084
 
Micnie
Where are you getting these 400 errors from, the BIOS is
01-08-2010 06:05 AM
by greenbrucelee Go to last post
5 471
 
marcus1255
To see you need to go to www.kingston.com and check. Put
01-08-2010 01:33 AM
by grimx133 Go to last post
1 575
Cry
moshie
It's worth a try, but keep in mind the failed power supply
01-07-2010 04:24 PM
by Wrench97 Go to last post
23 811
Pin
krunalsankhe
We don't have a swap service on this Forum, if you would
01-07-2010 01:36 PM
by Wrench97 Go to last post
1 355
 
Samuel1993
Probably not most users don't:)
01-07-2010 10:58 AM
by Wrench97 Go to last post
14 568
 
WayneTrew
awesome your a star mate thanks
01-07-2010 09:13 AM
by WayneTrew Go to last post
4 959
 
FreoHeaveho
The answer is in this thread:
01-07-2010 08:57 AM
by Tyree Go to last post
3 443
 
lykfe
Filling all the RAM slots on a Mobo can cause Voltage
01-07-2010 08:52 AM
by Tyree Go to last post
4 505
 
isaunier
I would only trust what the motherboard site says, the two
01-07-2010 08:14 AM
by greenbrucelee Go to last post
15 628
 
kingdave
PC Specs? Prebuilt- Brand Name & Model Number Custom
01-07-2010 06:11 AM
by Tyree Go to last post
5 446
 
FreoHeaveho
solved guys, thanks, not sure how, just tried everything
01-07-2010 06:03 AM
by FreoHeaveho Go to last post
4 1,763
 
Yatras
If you are using Onboard graphics, a good quality 400W PSU
01-07-2010 05:51 AM
by Tyree Go to last post
2 695
Angry
khelton1
Does the PC work properly? Are there any restore dates in
01-06-2010 07:52 PM
by Tyree Go to last post
1 712
Confused
sdg62
None really. You posted the Brand & Model in your Post
01-06-2010 07:51 PM
by Tyree Go to last post
3 1,054
 
sithlordal
From your description, I would have to assume the same as
01-06-2010 07:26 PM
by Tyree Go to last post
1 921
 
darrellkk
nothing to be worried about, as long as the fans turn off
01-06-2010 06:24 PM
by i MaRk i Go to last post
2 394
 
Helplji
Tyree - thanks for the inputs. In hind sight the 2x2GB
01-06-2010 06:21 PM
by Helplji Go to last post
4 743
 
CARP104
Well I got it working again, doing the following in this
01-06-2010 02:54 PM
by CARP104 Go to last post
11 5,163
Question
Stralle
thanks guys. I already have superfetch disabled, but thanks
01-06-2010 02:19 PM
by Stralle Go to last post
3 408
 
teemu777
well if one of the sticks works an the other doesn't then
01-06-2010 09:23 AM
by greenbrucelee Go to last post
7 442
 
Werty66
The 650W Corsiar is an excellent unit but you can get a
01-06-2010 08:15 AM
by Tyree Go to last post
7 599
Cry
qazafi
That power supply, while not up to the quality of the ones
01-06-2010 04:02 AM
by Tumbleweed36 Go to last post
7 1,041
Question
krismania
Good choice on using a single GPU (Graphics Processing
01-05-2010 07:38 PM
by Tyree Go to last post
3 911
 
mikee293
I use a lot of OCZ RAM on Asus Mobo's without any issues.
01-05-2010 07:19 PM
by Tyree Go to last post
1 850
 
kw6364
New status.......as I tried to get an old hard drive up I
01-05-2010 02:41 PM
by kw6364 Go to last post
2 431
 
keno00
im sorry the computer is m5640
01-05-2010 02:24 PM
by keno00 Go to last post
1 1,520
 
Robtrapp
I'm off to see the wizards... Thanks.
01-05-2010 02:08 PM
by Robtrapp Go to last post
2 707
 
walkercew
any error on the reboot what are you running video
01-05-2010 08:26 AM
by dai Go to last post
1 522
 
wickedxtrapt
FIXED: I had the Same problem. "On" button light blinking
01-05-2010 07:48 AM
by commandlinekid Go to last post
2 30,141
 
haige
Thanks for reply! I'm not sure about compatibility. As I
01-05-2010 01:20 AM
by haige Go to last post
2 1,087
 
gdhawley
Alienware m17x Core 2 Duo T9600 @ 2.80GHz 4.00 GB
01-04-2010 11:36 PM
by gdhawley Go to last post
2 486
 
Dysnomia
put a quality psu in
01-04-2010 11:25 PM
by dai Go to last post
25 1,566
 
iassac
Cool thanks tyree.
01-04-2010 11:08 PM
by iassac Go to last post
2 838
 
ujie
Hi, i have a new rig, and have similar problem to u. Have
01-04-2010 09:17 PM
by ujie Go to last post
0 418
 
tsujp
I have used a but-load of tests for my temps and they only
01-04-2010 09:01 PM
by tsujp Go to last post
2 1,505
 
ep2002
Hi there, I'm on XP & it's a clone. Do you have the
01-04-2010 08:28 PM
by ep2002 Go to last post
2 371
 
mcolin29
Are you using 4 sticks of RAM? Filling all the RAM slots
01-04-2010 07:31 PM
by Tyree Go to last post
3 1,338
 
Ram
Yneos
Info: I have 4 Ram sticks. 3 DDR 512mb ram,one sticker says
01-04-2010 03:26 PM
by Yneos Go to last post
0 729
 
Aradia
Okay, figured out what the problem is... but not how to fix
01-04-2010 02:44 PM
by Aradia Go to last post
6 935
 
aaa440
The OP says it boots up with the message *the ac adapter is
01-04-2010 01:57 PM
by Tyree Go to last post
4 1,297
 
geepeetee
You need something like this.
01-04-2010 01:50 PM
by Tyree Go to last post
5 409
Roll Eyes
SvenErik
Oh, ok Il find some better power supply then. Thank you
01-04-2010 08:04 AM
by SvenErik Go to last post
6 886
 
bryanrfc
Thanks alot :D
01-04-2010 05:51 AM
by bryanrfc Go to last post
2 382
 
Phrag
What 64bit OS are you referring to? Vista and possibly
01-03-2010 10:45 PM
by BCCOMP Go to last post
4 464
 
aidan1
Thar error occurs when there is no boot device. You very
01-03-2010 07:39 PM
by Tyree Go to last post
2 351
 
Kelvinrogal
if the loose one is from the wall to the power supply on
01-03-2010 06:42 PM
by dai Go to last post
7 419
Question
JWINDERS
That's what they do when they're worn out.
01-03-2010 03:47 PM
by Wrench97 Go to last post
8 1,773
Post New Thread

Display Options Moderators
Showing threads 4851 to 4900 of 11502 Moderators : 2
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:28 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts