Go Back   Tech Support Forum > Hardware Support

Post New Thread
Threads in Forum : RAM and Power Supply Support Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
KA1504
Addition: I've also now reformatted the harddrives and took
02-17-2010 02:43 PM
by KA1504 Go to last post
11 2,613
Evil
Spidermike330
keep in mind the power management performance setting
02-17-2010 08:09 AM
by Stu_computer Go to last post
49 1,730
 
wrdmrn
try reducing the size of the swap file, defrag the hard
02-17-2010 06:52 AM
by greenbrucelee Go to last post
6 778
 
Grifter7
sounds under powered for the 8800 you need to be up
02-17-2010 03:38 AM
by dai Go to last post
3 2,185
 
pnave01
It was the motherboard after all that the third system i
02-16-2010 10:44 PM
by pnave01 Go to last post
5 497
 
Timer5
Well the DVD drive is completly dead so i put in a
02-16-2010 05:24 PM
by Timer5 Go to last post
6 524
 
Mikola
Check the voltage readings in the Bios on the PC health
02-16-2010 02:38 PM
by Wrench97 Go to last post
1 658
 
Edril
I figured it's not a software problem because it would show
02-16-2010 02:22 PM
by Edril Go to last post
8 8,661
 
Sheepdisease
Corsair TwinX 2GB DDR2 6400 C4 X 2
02-16-2010 06:58 AM
by Sheepdisease Go to last post
12 3,306
 
Audacious

02-16-2010 03:52 AM
by dai Go to last post
3 594
 
robertin75
Hey, happy it is up and running. Let us know if you have
02-16-2010 03:32 AM
by Tumbleweed36 Go to last post
5 902
 
xpgamer
ok thanks, by the way Wrench thanks 4 helping me pick out
02-15-2010 09:19 PM
by xpgamer Go to last post
4 469
 
dan15b
You could try a System Restore to a time before you
02-15-2010 04:24 PM
by Tyree Go to last post
1 478
 
CODMW2
Okay thanks for your help
02-15-2010 10:12 AM
by CODMW2 Go to last post
20 972
 
gamer101
as said it is 400 but it will be doubled pumped i.e 800
02-14-2010 11:46 PM
by greenbrucelee Go to last post
4 561
 
sandi357_smith
thanks I will try that
02-14-2010 10:53 PM
by sandi357_smith Go to last post
8 1,016
 
Suni
Thank you for all your guys help ! :D
02-14-2010 09:59 PM
by Suni Go to last post
10 4,792
 
skinder506
i figured the problem out. I forgot to uninstall
02-14-2010 07:44 PM
by skinder506 Go to last post
2 708
 
coco79
Unplug the AC adapter and remove the battery. Press and
02-14-2010 11:01 AM
by makinu1der2 Go to last post
1 2,233
 
GorillazFAN06
glad you have it sorted
02-14-2010 12:09 AM
by dai Go to last post
21 1,013
 
akaltsounis
the voltages can goo screwey if you fill all slots and this
02-13-2010 07:10 PM
by greenbrucelee Go to last post
2 954
 
UFCfreak
Yep I second Tyrees deductions
02-13-2010 07:08 PM
by greenbrucelee Go to last post
9 653
 
ThaKeeper
"Registry Protection" --? I would uninstall it and see
02-13-2010 03:32 PM
by jcgriff2 Go to last post
18 1,603
 
jimbo10
yeah think for that reason alone and the price is near the
02-13-2010 08:30 AM
by jimbo10 Go to last post
9 1,202
 
kyrpenter
Does it take that amount of time to power on or to boot? If
02-13-2010 08:07 AM
by Tyree Go to last post
1 525
 
Daverick
start from scratch set it up out of the case on a piece
02-12-2010 11:39 PM
by dai Go to last post
8 640
 
JKren
Power Supply is an Asus A36-F Not had any problems since
02-12-2010 07:22 PM
by JKren Go to last post
3 1,348
 
valouris

02-12-2010 02:50 PM
by ciscokid Go to last post
2 619
 
MJSmith
Sooo probably defect RAM? :/
02-12-2010 12:11 PM
by MJSmith Go to last post
12 501
 
jimbo10
ok well i got my answer i decided to pull out one of my 2gb
02-12-2010 10:53 AM
by jimbo10 Go to last post
6 1,006
 
mihaiconstantin
the atx spec guarantees minimal & max size requirments, as
02-12-2010 06:27 AM
by linderman Go to last post
5 1,084
 
t_don0369
Battery and hard drive seem to be in good working order but
02-11-2010 08:45 PM
by t_don0369 Go to last post
0 727
 
Kurashima
You should contact crucial as far as I know they still
02-11-2010 05:50 PM
by Doby Go to last post
1 1,562
 
Catalyst2009
Nevermind, I found the stock PSU and installed it. I took
02-11-2010 05:32 PM
by Catalyst2009 Go to last post
3 472
 
peayurles
Good to hear you have it up and running:)
02-11-2010 11:14 AM
by Wrench97 Go to last post
11 1,823
 
tranceaddict145
Does the PC shut down or are you just losing the signal to
02-11-2010 06:22 AM
by Tyree Go to last post
2 800
 
manuetdeo
DDR2-SDRAM PC2-6400 (399 MHz) - thanks for responding
02-10-2010 04:58 PM
by manuetdeo Go to last post
2 566
 
kraze1994
try the crucial memory
02-10-2010 02:36 PM
by speedster123 Go to last post
3 781
 
melchisedec
DDR RAM will not work on that Mobo. You need DDR2. I would
02-10-2010 10:22 AM
by Tyree Go to last post
1 462
 
sarmad811pk
Regardless of the size of your power supply, it only draws
02-10-2010 07:38 AM
by Tumbleweed36 Go to last post
3 3,115
 
PhoenixWright
OK...thanks...I'll get 2 800's then...
02-10-2010 06:55 AM
by PhoenixWright Go to last post
2 528
 
McGregor01
the tolerance on the 12v line is + or minus 5% but when
02-10-2010 04:20 AM
by dai Go to last post
8 628
 
fooby
Basically what I don't get, and I've been repeating this a
02-09-2010 07:18 PM
by fooby Go to last post
4 1,008
 
krulin
True, and certainly a great choice for a power supply. I
02-09-2010 05:36 PM
by Tumbleweed36 Go to last post
3 456
 
GrandslammerBD
Im currently running 2 sticks of Corsair XSM3 1600MHZ DDR3
02-09-2010 01:46 PM
by GrandslammerBD Go to last post
0 1,459
 
manicmailman
Thanks, good to know.
02-09-2010 10:54 AM
by manicmailman Go to last post
4 934
 
UFCfreak
seeing that this ram is a bit cheaper in price...would this
02-09-2010 09:53 AM
by UFCfreak Go to last post
10 503
 
Starving Hobo
when you overclocked did you start in small
02-09-2010 07:43 AM
by greenbrucelee Go to last post
19 2,472
 
rlm42
When you missmatch ram sometimes it works other times not
02-09-2010 07:27 AM
by Wrench97 Go to last post
11 2,007
 
danielgent
having 2 different makes and two different sizes of ram
02-09-2010 06:33 AM
by greenbrucelee Go to last post
8 2,910
Post New Thread

Display Options Moderators
Showing threads 4801 to 4850 of 11732 Moderators : 2
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:39 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts