Go Back   Tech Support Forum > Hardware Support


Post New Thread
Threads in Forum : RAM and Power Supply Support Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
DT Roberts
It's nice to learn a bit about hardware. Thanks everyone
04-12-2010 06:43 AM
by DT Roberts Go to last post
12 1,567
 
StonedApe
I've looked at a few pictures of 6 pin aux connectors, and
04-11-2010 05:42 PM
by StonedApe Go to last post
3 931
 
oldskool85
Agreed.
04-11-2010 08:56 AM
by makinu1der2 Go to last post
7 577
 
pabone55
tnx for the quick replies. checking out the others you
04-10-2010 03:49 PM
by pabone55 Go to last post
4 537
 
moximo
Nor are Bartons just good as internet PCs. Even at 333Fsb
04-10-2010 02:18 AM
by moximo Go to last post
10 2,027
 
nikeman
you still have not posted for the
04-09-2010 07:53 PM
by dai Go to last post
42 1,906
 
crutchy
Viruses can not be put into RAM. Purchasing RAM from
04-09-2010 02:14 PM
by Tyree Go to last post
2 578
 
Mottoman216
i am using my newer ram pn -ocz2f10664gk Fatal1ty 2x2gig
04-09-2010 10:40 AM
by Mottoman216 Go to last post
3 1,507
 
porkkrop
You are most welcome, enjoy your rig.
04-09-2010 07:12 AM
by Tumbleweed36 Go to last post
9 1,505
 
Invert
Thanks for your help If I decide to keep on with this pc I
04-08-2010 06:16 PM
by Invert Go to last post
4 1,085
 
baldo_1013
ok thank you guys... i should have bought the corsair
04-08-2010 04:40 PM
by baldo_1013 Go to last post
3 1,253
 
greghoustontx
im new to this whole fixing pc's so please bare with
04-08-2010 04:32 PM
by greghoustontx Go to last post
2 946
 
chowder_pants
You should be fine but it wouldn't hurt to keep an eye on
04-08-2010 02:02 PM
by Tyree Go to last post
1 569
 
CactusJack
The space is 86mm and I have already ordered two 80 mm, so
04-08-2010 10:50 AM
by CactusJack Go to last post
22 1,147
 
jroseweeks
Thank You Tyree! I was planning to disassemble it.
04-08-2010 07:39 AM
by jroseweeks Go to last post
2 1,674
 
LAPTOP12345
Remove all the RAM, clear the CMOS and insert your original
04-08-2010 06:58 AM
by Tyree Go to last post
1 582
 
montiaro
no i monitor my computer temps religiously and glanced over
04-07-2010 09:21 PM
by montiaro Go to last post
11 806
 
cgjones715
thanks i guess i need to let sumone look at it
04-07-2010 01:05 PM
by cgjones715 Go to last post
4 565
Question
*WhiteWolf*
You're Welcome and good luck.
04-07-2010 06:48 AM
by Tyree Go to last post
4 613
 
Dell001
Just swap the PSU's. No additional changes or settings are
04-07-2010 06:47 AM
by Tyree Go to last post
2 1,013
 
WeNeedToTalk
My first concern would be a good quality 650W PSU for the
04-07-2010 06:43 AM
by Tyree Go to last post
1 1,209
Cry
4am
Thanks Justpassing and everyone else who helped, I just
04-07-2010 02:38 AM
by 4am Go to last post
10 1,589
 
Ronin007
glad you have it sorted time will tell
04-07-2010 12:22 AM
by dai Go to last post
24 1,360
 
Xynck
Check that you have a standoff for every hole in the
04-06-2010 12:21 AM
by Wrench97 Go to last post
14 1,154
 
xxextasyxx
ok so i did evrything u said i dont get anything on my
04-05-2010 05:11 PM
by xxextasyxx Go to last post
4 2,810
 
Tafariel
If there is no identification on the PSU it is surely low
04-05-2010 04:12 PM
by Tyree Go to last post
7 1,896
 
SP2M
4GB of AM is more than enough. If you want performance
04-05-2010 07:42 AM
by Tyree Go to last post
5 540
Cry
OASISBLISS
Being the PC is still under warranty, I would suggest
04-05-2010 07:39 AM
by Tyree Go to last post
1 542
 
Apthartos
Look at the label on the PSU for a Brand & Model Number.
04-05-2010 07:35 AM
by Tyree Go to last post
3 775
 
moosevernel
thankyou for your replies, my motherboard is in a Tiny
04-05-2010 01:52 AM
by moosevernel Go to last post
5 657
Question
loki1717
Basically, on certain models both Ram and Video cards must
04-04-2010 08:11 PM
by BCCOMP Go to last post
4 911
 
rock_rock
yes
04-04-2010 12:42 PM
by greenbrucelee Go to last post
28 1,918
 
ishmiz
You will never reget getting that power supply.
04-04-2010 10:11 AM
by Tumbleweed36 Go to last post
7 642
Exclamation
codragon
After checking the power, it seems that the PC was not the
04-04-2010 04:56 AM
by codragon Go to last post
9 619
 
gorgiom
Its simple like Dai said, replace the PSU. Your PSU's
04-04-2010 02:59 AM
by McNinja Go to last post
11 1,485
 
Lorath
IMHO, you need more than a 500 watt power supply to run
04-03-2010 03:05 PM
by Tumbleweed36 Go to last post
1 634
 
robertok
3gig is plenty unless your editing video. Is there a
04-03-2010 01:16 PM
by Wrench97 Go to last post
14 1,557
 
Kamykazee
You are welcome . .
04-03-2010 11:53 AM
by Old Rich Go to last post
7 864
 
Brandmon
My bad on the PSU brand. I was thinking Silverstone and
04-03-2010 09:44 AM
by Tyree Go to last post
7 1,395
 
agcereniv
Play tested quite a bit tonight - no hangs. Will let you
04-02-2010 10:30 PM
by agcereniv Go to last post
12 1,890
 
Arcc4
Good, because I was wrong it is an 850W.
04-02-2010 12:59 PM
by Arcc4 Go to last post
5 816
 
SomeNoob
Thank you
04-02-2010 10:38 AM
by SomeNoob Go to last post
3 836
Question
gw4760
PC100 is the standard for that PC. PC133 will work but will
04-02-2010 10:13 AM
by Tyree Go to last post
2 554
 
James Wset
Tyree: Thanks for your helpful information.
04-02-2010 09:58 AM
by James Wset Go to last post
9 1,384
 
windowlicker79
Anyone? Pleeease someone help me before I throw this piece
04-02-2010 06:42 AM
by windowlicker79 Go to last post
4 2,010
 
PoWn3d_0704
it's not a recommended psu and needs to be up here or
04-02-2010 02:48 AM
by dai Go to last post
1 525
 
nork
Hey, thanks for the info. No wonder this unit is working
04-01-2010 10:10 PM
by nork Go to last post
2 905
 
rmartz20
There all different on different motherboard models, Core
04-01-2010 10:30 AM
by Wrench97 Go to last post
7 688
 
RichieL
upgrade the psu.
04-01-2010 10:05 AM
by greenbrucelee Go to last post
13 2,624
 
snyder24
what are you running video card cpu m/board ram power
04-01-2010 09:20 AM
by dai Go to last post
9 1,326
Post New Thread

Display Options Moderators
Showing threads 4801 to 4850 of 11967 Moderators : 4
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:54 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com