Go Back   Tech Support Forum > Hardware Support

Post New Thread
Threads in Forum : RAM and Power Supply Support Forum Tools Search this Forum
Announcement
Views: 151,730 View Announcement Announcement: Microsoft MVP Status
02-07-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
robertin75
Regardless, we are happy you have it up and running.
02-02-2010 05:55 PM
by Tumbleweed36 Go to last post
12 636
 
Reki
850W PSU? Which brand is it?
02-02-2010 05:51 PM
by DarknessS3 Go to last post
2 1,053
 
MikeCheck
Can you find out the motherboard model of the computer, i
02-02-2010 05:40 PM
by DarknessS3 Go to last post
3 471
 
syldar
Update on my problem - since installing my cpu cooler
02-02-2010 04:03 PM
by syldar Go to last post
49 2,270
 
nivvin
The minimum PSU recommendation here is 550W for any PCI-E
02-02-2010 11:52 AM
by Tyree Go to last post
9 435
 
ezriderfamily
Possibly. Like I said, you'll be looking to see IF anything
02-02-2010 10:13 AM
by Mikhalkov Go to last post
3 605
Twisted
AlpineTiburon04
The Pavillion zv5320us that you have is limited to 1280
02-02-2010 09:10 AM
by makinu1der2 Go to last post
7 484
Confused
kosnikbre
Hi, Its only one stick, and its showing 800mhz on
02-02-2010 04:38 AM
by kosnikbre Go to last post
2 438
 
crashproof
What PSU did you buy? You should have consulted us for that
02-02-2010 03:59 AM
by -WOLF- Go to last post
20 1,318
EEK!
Billy130
Your video card is just allocating (reserving) some of the
02-01-2010 08:59 PM
by crucial09 Go to last post
14 2,979
 
bloggo3
A 64 Bit OS will be able to address the full 4GB of RAM but
02-01-2010 07:16 PM
by Tyree Go to last post
5 1,118
 
coldest
I would leave it like it is, otherwise all the ram
02-01-2010 06:26 PM
by Tumbleweed36 Go to last post
3 400
 
Existence
Best idea on the power supply. RMA that dude, then buy a
02-01-2010 04:11 PM
by Tumbleweed36 Go to last post
7 641
 
Markus2171
Hi, I'm not familiar with this particular PC, but if
02-01-2010 11:23 AM
by jonf Go to last post
1 1,786
 
revinrosco
hi there, sorry to disturb you, but im going to mae my face
02-01-2010 09:02 AM
by mico_guibz Go to last post
5 1,686
 
flipper70
what are you running video card cpu m/board ram power
02-01-2010 07:49 AM
by dai Go to last post
3 664
 
noxchi
ok....thanks for your help and Patience i appreciate
02-01-2010 07:26 AM
by noxchi Go to last post
28 856
 
DeLachendeWolf
You are using an underpowered low quality PSU and that is
02-01-2010 06:25 AM
by Tyree Go to last post
1 1,956
 
lobsterpot
I've never heard of Walking Test. Are you experiencing any
02-01-2010 06:20 AM
by Tyree Go to last post
1 2,330
 
4u111
simple answer is no it is one the worst PSUs you can get.
02-01-2010 01:13 AM
by greenbrucelee Go to last post
6 3,343
 
DarknessS3
Thing is i can't get a Corsair power supply, i just linked
02-01-2010 01:09 AM
by DarknessS3 Go to last post
2 500
 
Blongpop
By the way, having the side of the case will actually make
02-01-2010 01:05 AM
by greenbrucelee Go to last post
15 1,832
 
CalebLK
If you only have the video glitches with the 1 stick in, I
02-01-2010 12:24 AM
by Wrench97 Go to last post
10 565
 
coldest
I know what you meant. I stand by my answer. Unless you
02-01-2010 12:11 AM
by gcavan Go to last post
14 481
 
lionsfan
The A230N comes with an Asus A7N8X-LA motherboard (HP
02-01-2010 12:07 AM
by gcavan Go to last post
2 617
 
10pmStalker
thanks for your feedback guys. I cant really get a really
01-31-2010 09:04 PM
by 10pmStalker Go to last post
3 431
 
Chadkp
Fixed my problem, took some advice and swapped the 3
01-31-2010 08:11 PM
by Chadkp Go to last post
3 384
 
steve_o_733
ok great thanks for the quick reply that is definitely how
01-31-2010 12:48 PM
by steve_o_733 Go to last post
6 428
 
tcironlungs
Glad to see it sorted. You can mark the thread as Solved
01-31-2010 04:21 AM
by Redeye3323 Go to last post
15 508
Cry
maxxxx
if you have any friends who upgrade to the latest,they may
01-30-2010 09:28 AM
by dai Go to last post
8 958
Grin
Enginr09
LOL . but he is using a compusa supply! Pretty straight
01-30-2010 04:58 AM
by speedster123 Go to last post
2 4,247
 
petez1
The date reset sounds like a CMOS battery issue or
01-30-2010 03:30 AM
by Wrench97 Go to last post
1 418
 
vashcrowley
If its a PSU problem your video card might not be getting
01-29-2010 02:34 PM
by Chadkp Go to last post
9 819
 
Helplji
Ty, I already tried changing the voltage. As indicated
01-29-2010 01:26 PM
by Helplji Go to last post
4 1,628
 
DeadlyD0Right
Set the voltage up then save and shut down, install the
01-29-2010 11:09 AM
by Wrench97 Go to last post
9 840
 
Masters2150
Glad you got it sorted out.
01-29-2010 06:36 AM
by Tyree Go to last post
5 515
Question
Brad_H
Ditto-Great price-great PSU-whisper quiet.
01-29-2010 05:48 AM
by Tyree Go to last post
8 468
 
kowon
Wow, that is a steal at that price...
01-29-2010 04:47 AM
by Redeye3323 Go to last post
13 966
 
richncali
+1 for Corsair, I use 8GB of the XMS2 DHX model.
01-29-2010 03:53 AM
by jonf Go to last post
7 470
 
kzimmy13
Clear the cmos and install the ram at the same time, while
01-28-2010 08:05 PM
by grimx133 Go to last post
9 3,209
 
bojang1es

01-28-2010 04:35 PM
by Tyree Go to last post
4 978
Smile
roopster
ok Thanks. will lookk for a 1kw seasonic or corsair.
01-28-2010 01:45 PM
by roopster Go to last post
4 420
 
JRO-ECU
Hi, I notice you're using an ATI FireGL 3300 video card,
01-28-2010 12:10 PM
by jonf Go to last post
2 442
 
Perry|
Clear the cmos and try, if you still only see 4gig I think
01-28-2010 11:32 AM
by Wrench97 Go to last post
10 11,359
 
shadowdrummer46
Thanks for the quick response guys, looks like this wil
01-28-2010 11:29 AM
by shadowdrummer46 Go to last post
3 613
 
jackdelamare
Yeah I can't hear it - makes a difference from my last
01-28-2010 08:10 AM
by jackdelamare Go to last post
65 3,041
 
Aceras
Aceras, Its a long time since your post about power-downs.
01-28-2010 07:09 AM
by TrueScot Go to last post
8 2,168
 
JRO-ECU
Mixing RAM brands/specs is always a crap shoot. Crucial is
01-28-2010 06:53 AM
by Tyree Go to last post
5 398
Confused
Minato_Namikaze
glad you have it sorted
01-28-2010 03:23 AM
by dai Go to last post
17 1,671
 
Wendy66
Try this:
01-27-2010 06:18 AM
by Tyree Go to last post
1 395
Post New Thread

Display Options Moderators
Showing threads 4701 to 4750 of 11539 Moderators : 2
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:17 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts