Go Back   Tech Support Forum > Hardware Support

Post New Thread
Threads in Forum : RAM and Power Supply Support Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
Special2God
You are most welcome, let us know if you have further
03-05-2010 06:27 AM
by Tumbleweed36 Go to last post
8 536
 
MonsterMiata
Ya thats the conclusion im coming to. thanks guys.
03-05-2010 05:54 AM
by MonsterMiata Go to last post
4 1,350
 
I Forrester
Most likeley the PSU. Bestec PSU's are JUNK. They are noted
03-05-2010 05:23 AM
by Tyree Go to last post
2 2,689
 
Dblanchard1278
Never mind guys I decided to pass on the deal.
03-04-2010 09:14 PM
by Dblanchard1278 Go to last post
1 548
Confused
LilDave
That is IMHO a crap shoot. Some times it works fine and
03-04-2010 06:23 PM
by Tumbleweed36 Go to last post
8 1,225
 
isaiah.everin
They seem to be on par with the top notch air coolers.
03-04-2010 02:07 PM
by MonsterMiata Go to last post
5 456
 
crucial09
haha. Alright. Thanks Linderman, and Greenbrucelee. I
03-04-2010 09:37 AM
by crucial09 Go to last post
16 3,663
 
Tadsuki
Hi paul, thanks for the reply. The version of 7 is
03-04-2010 08:37 AM
by Tadsuki Go to last post
3 549
 
dewbuddha
We will mark it that way, enjoy your rig.
03-03-2010 07:08 PM
by Tumbleweed36 Go to last post
12 772
 
noam1000
both work equally as well
03-03-2010 04:23 PM
by linderman Go to last post
5 10,571
 
Raylo
The ATX standard called for a limit to the amperage the
03-03-2010 02:57 PM
by Wrench97 Go to last post
4 633
 
bobbybuyer
SeaSonic & Corsair are the best.
03-03-2010 12:03 PM
by Tyree Go to last post
7 899
 
xul
Good to hear you have it resolved:)
03-03-2010 11:09 AM
by Wrench97 Go to last post
21 1,022
Question
davidkw
The trashed USB ports are they in the front? If so they
03-03-2010 10:52 AM
by Wrench97 Go to last post
8 4,281
Cry
R.Waters
My bad, I must have miss read what part was having the
03-02-2010 11:38 PM
by R.Waters Go to last post
4 1,220
 
neer2005
That power supply is also junk. You won't find a decent
03-02-2010 06:27 PM
by Tumbleweed36 Go to last post
5 776
 
SPILT
I understand that this routine is a little annoying but, if
03-02-2010 04:35 PM
by Tyree Go to last post
5 944
 
Pr0bl3m
That is a possibility. Use one stick at a time and see if
03-02-2010 12:44 PM
by Tyree Go to last post
5 1,639
 
wojt4ss
The case is a little bit complicated that you've
03-02-2010 07:11 AM
by wojt4ss Go to last post
2 1,335
 
Remembering

03-01-2010 07:39 PM
by Tyree Go to last post
12 5,550
 
Koogee
Thats a good idea for the partitions thanks ill have to
03-01-2010 05:10 PM
by Koogee Go to last post
10 1,007
 
r0dni3s
Could you elaborate on what cards you removed and the
03-01-2010 06:49 AM
by Tyree Go to last post
2 615
 
Ralleac
good luck..let us know
02-28-2010 05:02 PM
by speedster123 Go to last post
8 1,527
 
linkxp
I will try that, thanks for the help.
02-28-2010 03:41 PM
by linkxp Go to last post
10 610
 
yoyodasher
My apoligies for not seeing you are using Windows 7! 3GB
02-28-2010 03:41 PM
by Tyree Go to last post
7 581
EEK!
snedie
Thanks dude
02-28-2010 08:03 AM
by snedie Go to last post
10 3,543
 
yayman
Just to be safe, try another power supply in there since we
02-27-2010 02:11 PM
by Tumbleweed36 Go to last post
10 801
 
caliredd76
Does the monitor work on another PC? Does your PC work with
02-27-2010 01:44 PM
by Tyree Go to last post
1 1,270
 
Djchip
It's probably a power supply starting to fail, Backup the
02-27-2010 01:23 PM
by Wrench97 Go to last post
3 3,451
 
SaveMeJebus
Hi, running Prime95 (two instances for about 15 minutes)
02-27-2010 12:45 PM
by SaveMeJebus Go to last post
5 1,704
 
Hajduk-Split
Thanx for the info. Stay cool :pray:
02-27-2010 10:26 AM
by Hajduk-Split Go to last post
2 496
 
burrell
Well i went out and bought the Corsair TX650 today, and
02-27-2010 08:25 AM
by burrell Go to last post
8 911
 
burrell
I went out and bought the Corsair TX650 for £70. I feel
02-27-2010 08:24 AM
by burrell Go to last post
4 541
 
SoldierA2
not sure on the 2N part; once you are at the level it isnt
02-26-2010 06:04 PM
by linderman Go to last post
3 480
 
nonegrade
You can't beat Crucial for compatibility with OEM units.
02-26-2010 01:55 PM
by Tyree Go to last post
6 2,589
 
Harold_Brock
Not all 650W PSUs are created equal. The cheaper ones have
02-26-2010 01:05 PM
by koala Go to last post
11 2,538
 
decoinferno
Specs? Power Supply brand and Model, IS this a custom
02-26-2010 04:46 AM
by Wrench97 Go to last post
1 902
 
jqc21
Here is how to clear the CMOS what brand was the supply you
02-26-2010 04:18 AM
by Wrench97 Go to last post
10 588
 
jimbo10
That PSU will definitely do the job, and it has two nice
02-25-2010 08:26 PM
by SaveMeJebus Go to last post
2 447
 
Kaligor
As said get the corsair. Hiper power supplies are rubbish.
02-25-2010 03:33 PM
by greenbrucelee Go to last post
10 1,575
 
Mcording
That 3.3 voltage should not be more than 3.435 nor any less
02-25-2010 12:12 PM
by Tumbleweed36 Go to last post
10 725
Mistake
Donwingo
here for $20
02-25-2010 11:33 AM
by greenbrucelee Go to last post
6 458
Question
SteveTango
Nevermind, I figured out the problem. The PSU is modular,
02-24-2010 06:20 PM
by SteveTango Go to last post
6 954
 
tabby29
No, but I would contact Asus about the issue.
02-24-2010 04:17 PM
by Tyree Go to last post
14 1,225
 
JonDogg
lifetime warranty on that ram
02-24-2010 09:34 AM
by speedster123 Go to last post
4 508
 
rnk2658
Mixing RAM can cause the issues you are experiencing. Try
02-24-2010 07:21 AM
by Tyree Go to last post
2 453
 
Hack7
The 1Gig 4670 will do what you want.
02-24-2010 12:28 AM
by Wrench97 Go to last post
6 556
 
alamarmalomar
There is nothing wrong with the motherboard as it shows all
02-24-2010 12:19 AM
by Wrench97 Go to last post
4 1,742
 
cheese1985
Great news looks like you got it sorted, I think it was a
02-23-2010 08:06 PM
by Doby Go to last post
23 1,190
 
Nodtveit
Thanks for posting back with your solution. :smile:
02-23-2010 03:58 PM
by koala Go to last post
18 2,706
Post New Thread

Display Options Moderators
Showing threads 4701 to 4750 of 11701 Moderators : 2
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:00 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts