Go Back   Tech Support Forum > Hardware Support

Post New Thread
Threads in Forum : RAM and Power Supply Support Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
badboy997
It depends on the make and model of your laptop. There are
12-23-2008 02:45 AM
by grimx133 Go to last post
1 461
 
joshmuhl
have a read
12-22-2008 05:17 PM
by dai Go to last post
6 655
 
deathfather
yes your last linked card will work ..................
12-22-2008 04:49 PM
by linderman Go to last post
12 530
 
dmurr

12-22-2008 04:23 PM
by Old Rich Go to last post
4 3,917
Evil
mildren4ever
No the 3.33 is not on the support list for the ECS board>
12-22-2008 10:54 AM
by Wrench97 Go to last post
27 1,284
 
Kgkev
Run CCleaner Regulally, 160gb HDD with loads of free space
12-22-2008 02:37 AM
by Kgkev Go to last post
4 542
Exclamation
eddiebm
power supply brand wattage check the data cable is
12-22-2008 12:17 AM
by dai Go to last post
1 494
 
D.Watz001
If you have games on the c: drive. take them off and
12-21-2008 11:13 PM
by AlienMenace Go to last post
1 468
 
Retroman
A larger power supply solved the problem
12-21-2008 06:45 PM
by Retroman Go to last post
3 516
 
sphix
I/O Port 0x00000000-0x00000CF7 PCI bus I/O Port
12-21-2008 04:37 PM
by sphix Go to last post
20 1,685
 
tokicku
well i found out that I needed a bios update to fix a
12-21-2008 02:06 PM
by tokicku Go to last post
3 669
 
floow
UPDATE: I just tried touching the 2 connectors with a
12-21-2008 10:34 AM
by floow Go to last post
1 513
 
davidn
if it's going through to the lenovo screen the ram is not
12-21-2008 10:08 AM
by dai Go to last post
2 2,957
 
beefyt
I have the OCZ in one of my rigs and I like it, but I have
12-21-2008 08:11 AM
by Hack7 Go to last post
5 467
 
derek_jones_36
When I restarted my system yesterday the BIOS was detecting
12-21-2008 04:07 AM
by derek_jones_36 Go to last post
0 475
 
mono_demon
I'm seeing differing specs on a E600 some say max memory of
12-21-2008 03:20 AM
by Wrench97 Go to last post
6 2,586
 
MaxxSauce
I don't think you will see the difference other then in
12-21-2008 01:09 AM
by Wrench97 Go to last post
5 1,819
 
csc2000e
Take the side off the case and look at the brand name of
12-20-2008 04:06 PM
by Tumbleweed36 Go to last post
1 501
Confused
meebajoy
Tried another monitor and no luck. We are in the process
12-20-2008 03:47 PM
by meebajoy Go to last post
2 523
 
Chillin1
correction they are the same cord just 2 diffrent end plug
12-20-2008 01:47 PM
by Chillin1 Go to last post
2 480
 
Kiyo
glad you have it sorted
12-20-2008 08:24 AM
by dai Go to last post
4 2,149
 
Goundnutz753
please read wrenchs link in his sig.
12-20-2008 04:57 AM
by speedster123 Go to last post
8 588
 
andrewskev
You're very welcome, and have a great holiday season on
12-19-2008 11:37 PM
by grimx133 Go to last post
3 723
 
levell5
If your running windows XP or vist 32 bit it will only
12-19-2008 03:46 PM
by Doby Go to last post
2 1,399
 
JonDogg
A 650 will run your graphics card, but I would recommend a
12-19-2008 03:24 PM
by Tumbleweed36 Go to last post
7 429
 
Zeating
Assuming you are using the onboard video of that
12-19-2008 02:22 PM
by Fourth Stooge Go to last post
2 1,322
 
Rawenek
I'm not sure i can subjectively answer that within the
12-19-2008 02:05 PM
by magnethead Go to last post
1 721
 
japong
The 6400 will obviously work but it most likely is slowing
12-19-2008 12:51 PM
by Wrench97 Go to last post
1 1,959
 
MaxxSauce
You have to make that choice, but read this
12-19-2008 09:50 AM
by Tumbleweed36 Go to last post
3 553
 
Kenzii
try
12-19-2008 07:47 AM
by dai Go to last post
1 1,176
 
GrandslammerBD
I realize this is a stretch but this is a much better AXP
12-19-2008 06:45 AM
by Wrench97 Go to last post
12 2,229
 
Milk Rulz
yes that site is american .......... he supplied that link
12-19-2008 05:42 AM
by linderman Go to last post
13 1,456
 
GoldRenamon
If this were my personal computer, I would not run those
12-18-2008 08:26 PM
by Tumbleweed36 Go to last post
5 965
 
LauraE112
the 4600 I have uses conventional DDRII.....
12-18-2008 07:36 PM
by magnethead Go to last post
9 7,205
 
avernus
ok thx ill try it
12-18-2008 07:10 PM
by avernus Go to last post
17 561
 
defmc
If you have another pc you could slave the drive into
12-18-2008 02:56 PM
by Wrench97 Go to last post
1 458
 
Joosey
No one wants a bad psu
12-18-2008 01:18 PM
by Goundnutz753 Go to last post
5 486
 
ryanryan007
you would be better off buying a matching pair and flogging
12-18-2008 08:03 AM
by dai Go to last post
13 622
 
Shorty1973
Either it was damaged, or you havent got it seated good
12-18-2008 05:23 AM
by manic Go to last post
1 592
 
aznpan
Usually these Acer Aspire systems have 2 slots for RAM for
12-18-2008 02:15 AM
by nix1128 Go to last post
4 1,447
 
abhilashtt01
hi really this is true It depends on the model of the pc
12-18-2008 01:39 AM
by kavi123 Go to last post
2 1,257
 
MaxxSauce
HI :wave: My Ram is timed at 5-5-5-15 but i am unsure how
12-17-2008 09:22 PM
by MaxxSauce Go to last post
0 656
 
dor130
Voltage and Amp ratings are important a lot of aftermarket
12-17-2008 02:23 PM
by Wrench97 Go to last post
2 470
 
pickles23
Ok well knowing that thing can't crossfire a HD 4870,
12-17-2008 12:59 PM
by pickles23 Go to last post
4 460
Exclamation
cia24
take the side off and have a look i would think it would be
12-17-2008 12:34 PM
by dai Go to last post
2 552
 
thegodfathertam
one of those cards 850w two 1k or
12-17-2008 12:13 PM
by dai Go to last post
1 489
Evil
pambam1
It could be a power supply issue. Check in the Bios for
12-17-2008 10:31 AM
by Wrench97 Go to last post
7 2,444
 
xLostSoulx
I know this is a very late response to this thread, but
12-17-2008 06:40 AM
by xeoe Go to last post
7 2,408
 
i8kevin
your cpu temp should be in the low 30's and should only
12-17-2008 06:33 AM
by dai Go to last post
11 616
 
nrenfro
Thanks for that useful link.... But it's the 'power button'
12-17-2008 01:30 AM
by Eileen Ellis Go to last post
7 10,991
Post New Thread

Display Options Moderators
Showing threads 7651 to 7700 of 11869 Moderators : 3
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:50 PM.


Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com