Go Back   Tech Support Forum > Hardware Support


Post New Thread
Threads in Forum : RAM and Power Supply Support Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
Stef005

12-29-2008 06:48 AM
by Wrench97 Go to last post
6 1,051
 
sk8kingda3rd
Good to hear.
12-29-2008 02:35 AM
by Wrench97 Go to last post
3 522
 
Richiban
No unfortunately a bad slot means a bad motherboard. Keep
12-29-2008 02:30 AM
by Wrench97 Go to last post
7 568
 
Doublez94
What you need to do is to match ram to the motherboard, the
12-28-2008 11:52 PM
by grimx133 Go to last post
1 2,726
 
xxvinsanityxx
thank you wrench97, I'll definitely try to bring it back
12-28-2008 09:21 PM
by xxvinsanityxx Go to last post
2 1,202
Mistake
gdog_420
Allright Thanks, i was really hoping it wasnt the new mem
12-28-2008 06:21 PM
by gdog_420 Go to last post
2 577
 
gibidou
Did you recently install more RAM or have you been running
12-28-2008 04:29 PM
by sk8kingda3rd Go to last post
1 721
 
ajclarke
Lovely. Thanks for your help =]
12-28-2008 07:51 AM
by ajclarke Go to last post
4 589
 
ssluffman
Did you press F2 and let it go into the Bios save and
12-28-2008 07:22 AM
by Wrench97 Go to last post
1 1,105
 
Hack7
I would also put in a front fan pulling cool air in that
12-28-2008 05:27 AM
by Tumbleweed36 Go to last post
8 2,445
 
KoLAddict
No anything over 4 Gig is just wasted.
12-28-2008 04:22 AM
by Wrench97 Go to last post
3 562
 
jasontyip
I don't see what brand and part number you purchased but
12-28-2008 04:15 AM
by Wrench97 Go to last post
1 2,960
 
Deafty
thanks. This is a good site to start from
12-28-2008 12:56 AM
by Deafty Go to last post
2 484
EEK!
xxvinsanityxx
thanks for your reply dai I searched up my manual and
12-28-2008 12:44 AM
by xxvinsanityxx Go to last post
4 1,618
 
anfrax
see if you receive any bios error beeps starting with the
12-27-2008 07:16 PM
by dai Go to last post
9 566
 
Amgine99
If you have a digital volt meter try this >
12-27-2008 04:08 PM
by Wrench97 Go to last post
6 996
 
Robin'Hood
of course, simple answer is always BIOS temps. But forced
12-27-2008 01:59 PM
by magnethead Go to last post
5 2,228
 
teutoniswolf
You should be good to go.
12-27-2008 01:57 PM
by magnethead Go to last post
1 482
 
rion75
32 bit windows doesn't recognize 4GB of ram, but if you
12-27-2008 10:31 AM
by grimx133 Go to last post
2 546
 
Broodoo
Follow the bench test procedure. If you still get nothing
12-27-2008 10:15 AM
by Wrench97 Go to last post
11 552
 
Owen_
No, that video card needs a 650 watt to run it correctly
12-27-2008 09:12 AM
by Tumbleweed36 Go to last post
1 480
 
meka
Do you have another power supply to test with or a digital
12-27-2008 04:52 AM
by Wrench97 Go to last post
1 2,483
 
RickMoseley
What brand and model PC did you put the Ram in? What brand
12-27-2008 04:48 AM
by Wrench97 Go to last post
1 493
 
jarod
Performance Ram will let you set the voltage higher for
12-27-2008 04:46 AM
by Wrench97 Go to last post
1 476
 
flare
very good info.
12-26-2008 06:15 PM
by magnethead Go to last post
3 484
 
bodhisattva87

12-26-2008 06:06 PM
by magnethead Go to last post
3 10,130
 
wah007
nice psu but abit over my budget
12-26-2008 05:45 PM
by wah007 Go to last post
4 496
Exclamation
symsonia66
Hi, bjobie. I think the CD-RW is still good because I am
12-26-2008 04:59 PM
by Carson Go to last post
3 532
 
K-Hunter
I was told once there might be a switch somewhere in the OS
12-26-2008 04:58 PM
by magnethead Go to last post
1 956
Cry
bensmesa
Looks like you can install 1 stick of 512meg PC2700 DDR 333
12-26-2008 03:58 PM
by Wrench97 Go to last post
2 541
 
fareaster
my personal preference is Seagate............sata-2 drive
12-26-2008 02:14 PM
by linderman Go to last post
21 1,262
 
Bizong
not totally sure but they are from my old dell e521 which
12-26-2008 12:41 PM
by Bizong Go to last post
6 620
 
GrandslammerBD
It will only draw what it needs. HOWEVER, i would
12-26-2008 11:02 AM
by magnethead Go to last post
1 513
 
mba101
And to add since HP and Crucial seem to think that the
12-26-2008 09:19 AM
by Wrench97 Go to last post
7 822
 
Dorerlale
If you reinstall the original ram does it work alright?
12-26-2008 09:15 AM
by Wrench97 Go to last post
1 483
 
wwjhd3389
sorry for the stupid thread, fixed, i was jumping the gun
12-26-2008 07:29 AM
by wwjhd3389 Go to last post
2 497
 
trydgeorge
IF you have onboard video the rest is dedicated to the
12-26-2008 07:23 AM
by Wrench97 Go to last post
1 907
Thumbs Down
basman24
Thanks Guys
12-26-2008 04:43 AM
by basman24 Go to last post
4 2,900
 
martiandon
This answer may be no good to you at all, but, just in case
12-25-2008 08:27 PM
by Carson Go to last post
1 553
 
varga_2005
Still should run at the rated speed even with the bus at
12-25-2008 08:20 PM
by grimx133 Go to last post
6 1,047
 
fergusk
agreed..stick with crucial RAM with dell computers.
12-25-2008 04:01 PM
by magnethead Go to last post
11 7,445
 
oppdis
coolermaster real power pro 650 or 750 watt ..............
12-25-2008 03:21 PM
by linderman Go to last post
7 1,257
 
plg123
I think I'll see if BB will take it back. Thanks a lot for
12-25-2008 02:53 PM
by plg123 Go to last post
6 574
 
basman24
thanks a bunch
12-25-2008 09:37 AM
by basman24 Go to last post
4 581
 
Ednossa
Check these issues: Reseat video card. Molex plugged
12-25-2008 09:21 AM
by Tumbleweed36 Go to last post
2 785
 
rubix1415
power supply brand wattage check the voltage range of
12-25-2008 08:57 AM
by dai Go to last post
6 537
 
F1addict
Could be they don't stress their rig as much as you do.
12-25-2008 08:29 AM
by Tumbleweed36 Go to last post
10 4,517
 
Vanchatron
You should install the sticks in matched pairs. TO find out
12-25-2008 04:55 AM
by Wrench97 Go to last post
1 498
 
GrandslammerBD
I agree
12-24-2008 05:30 PM
by linderman Go to last post
2 1,573
 
knight_visionn
I think your missing some numbers and letters in the model
12-24-2008 11:28 AM
by Wrench97 Go to last post
5 726
Post New Thread

Display Options Moderators
Showing threads 7651 to 7700 of 11932 Moderators : 4
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:51 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com