Go Back   Tech Support Forum > Hardware Support


Post New Thread
Threads in Forum : RAM and Power Supply Support Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
sourajit
nope. The measurement of a bit is the status of a single
01-29-2009 09:35 AM
by magnethead Go to last post
1 5,036
 
Neiko Wilson
try clearing the cmos.
01-29-2009 07:07 AM
by speedster123 Go to last post
2 505
 
evigsiz
I bought a new PSU and it seems to have solved the problem!
01-29-2009 06:25 AM
by evigsiz Go to last post
2 727
 
ShadowMike4d4
did that right after I last responded, way ahead of you. =)
01-29-2009 03:12 AM
by ShadowMike4d4 Go to last post
4 642
 
otisl
32 bit windows shows various amounts between, say 2.5 adn
01-29-2009 03:08 AM
by grimx133 Go to last post
2 584
Exclamation
jackmldog
Here are the specs of your system:
01-29-2009 12:32 AM
by Moto_Terminator Go to last post
1 2,963
 
Robbox
Ha ya I know it's pretty bad. I only have older then hell
01-28-2009 09:09 PM
by Robbox Go to last post
5 794
 
Warner08
go play Portal one of best puzzle games EVAH MADE! I like
01-28-2009 08:43 PM
by McNinja Go to last post
9 8,462
 
otzman01
Just ran crucials config and it said your machine can only
01-28-2009 06:52 PM
by Doby Go to last post
2 851
 
Spektyr
There is usually a a little clip on the backside of fans
01-28-2009 03:04 PM
by nonamedsomebody Go to last post
6 3,875
 
stiffdonkey
Dual channel with 512mb is completely useless to you, as
01-28-2009 02:26 PM
by AzzKikr86 Go to last post
1 953
 
sta222
So you used to get ram errors on startup and then have to
01-28-2009 01:31 PM
by Eremon1 Go to last post
5 850
 
O_oU
I just bought that one. It's very nice!
01-28-2009 07:37 AM
by Hack7 Go to last post
12 4,335
 
Kurtwaskilled06
well i mult-boot with two XP partitions (one for gaming/one
01-27-2009 11:54 PM
by Kurtwaskilled06 Go to last post
4 1,899
 
AmadaShiro
what are you running video card cpu m/board ram power
01-27-2009 09:36 PM
by dai Go to last post
1 454
 
Holivasidor
Could be a signal that your Power Supplied is dying. I
01-27-2009 09:14 PM
by Moto_Terminator Go to last post
1 533
 
Morningstar_
Please mark solved thanks under thread tools.
01-27-2009 02:45 PM
by nonamedsomebody Go to last post
29 1,011
 
Hey2222
bump :4-dontkno
01-27-2009 02:38 PM
by Hey2222 Go to last post
1 741
 
exolstice
Amada, Your issue does sound like it's heat related.
01-27-2009 09:37 AM
by mattlock Go to last post
17 3,221
 
Rhoney
The computer is still working after 4 restarts. I think I
01-26-2009 08:15 PM
by Rhoney Go to last post
2 544
 
Pushpin
The ram echo linked to will work fine and for 34 bucks its
01-26-2009 07:28 PM
by Doby Go to last post
7 502
 
ech0419
I have 4x sicks of ddr2 ram 2x 1gb 800mhz & 2x 2gb 800mhz
01-26-2009 07:08 PM
by ech0419 Go to last post
0 497
 
bangra
It sounds like it could be an overheating issue or possibly
01-26-2009 05:52 PM
by Eremon1 Go to last post
27 4,444
 
Scarthos
if the device is used to protect a server .............
01-26-2009 05:41 PM
by linderman Go to last post
2 1,648
 
jarod
Yea 4 gig that is what xp supports it will still only show
01-26-2009 03:06 PM
by Wrench97 Go to last post
3 599
 
theReaper0908
well I haven't picked up a new power switch yet but now I'm
01-26-2009 12:30 AM
by theReaper0908 Go to last post
29 1,152
 
Synthx
Thanks a bunch. and @Net, I wouldn't have cared for a loud
01-25-2009 04:28 PM
by Synthx Go to last post
9 635
 
Tsfcube
Some of those Bestec units used the extra wire instead of
01-25-2009 12:07 PM
by Wrench97 Go to last post
4 587
 
Holywoodchuck
I've tried putting the rams both according to color code
01-25-2009 11:07 AM
by Holywoodchuck Go to last post
2 642
 
ARDV8
glad you have it sorted
01-25-2009 07:50 AM
by dai Go to last post
24 1,808
 
Amill38
Well first off! The green lite on the back of the power
01-25-2009 07:46 AM
by Amill38 Go to last post
2 668
 
Dolente
IT is just the windows works the Pc may gave more dedicated
01-25-2009 02:59 AM
by Wrench97 Go to last post
3 3,002
Evil
LaZyBuM‚ĄĘ
Any 32bit OS can address 2^32 = 4gb of memory. Thats
01-25-2009 01:22 AM
by FreoHeaveho Go to last post
3 2,619
 
ewandrw
D/L and run CPUz the SPD and Memory tabs will provide the
01-24-2009 02:14 PM
by Wrench97 Go to last post
1 555
Confused
newbie51
First of.. how much is your RAM or memory. You can check
01-24-2009 12:59 PM
by jarod Go to last post
2 772
 
dnscott7885
http://bestsmileys.com/hello/7.gif and welcome to the
01-24-2009 11:25 AM
by Old Rich Go to last post
1 523
 
Torric
Yes it is;.
01-24-2009 07:30 AM
by FreoHeaveho Go to last post
12 687
 
GPNM
Just tried using the memory remap feature in my bios. The
01-24-2009 05:46 AM
by GPNM Go to last post
4 955
Question
86Cutty
Ok, Ill ckeck out that site out. Thanks for all your help.
01-23-2009 09:00 PM
by 86Cutty Go to last post
5 3,450
 
Neno6929
please mark topic solved under thread tools at top of page
01-23-2009 08:55 PM
by nonamedsomebody Go to last post
10 4,049
 
onegadget
Good to hear it. Cpu-z is handy, I use it all the time.
01-23-2009 07:31 PM
by grimx133 Go to last post
3 2,539
 
Sinner01
EDIT - The RAM Should boot up at 1333Mhz - You're
01-23-2009 01:58 PM
by HawMan Go to last post
1 497
 
Optimizer
Does it restart the computer, or does it shut it down
01-23-2009 10:23 AM
by Edgedev Go to last post
8 931
 
bangra
AGP is getting to be an old technology....... look here:
01-23-2009 01:44 AM
by bigBonehead Go to last post
8 586
Confused
a_ross84
Thanks for the reply guys. Would you be able to tell me how
01-23-2009 01:10 AM
by a_ross84 Go to last post
3 703
 
Spd13
Hello, Iím experiencing random shutdown issues when my
01-22-2009 10:23 PM
by Spd13 Go to last post
0 640
 
Memphisthegreat
a cheap psu puts the pc at risk and you may well be
01-22-2009 03:24 PM
by Stu_computer Go to last post
1 1,031
 
Blade_Jones
Thanks! I was having trouble navigating DELL's site. For
01-22-2009 03:08 PM
by Blade_Jones Go to last post
5 4,513
 
lollie13
I would try just one at a time to see if one of them is
01-22-2009 09:20 AM
by johnf3366 Go to last post
1 834
Mistake
mingisdew
what does the bios list your volts and temperatures as
01-22-2009 07:40 AM
by dai Go to last post
3 719
Post New Thread

Display Options Moderators
Showing threads 7401 to 7450 of 11934 Moderators : 4
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:54 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com