Go Back   Tech Support Forum > Hardware Support


Post New Thread
Threads in Forum : RAM and Power Supply Support Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Question
cavey082003
thank you 4 that we found the prob my motherbord can only
01-31-2009 02:53 AM
by cavey082003 Go to last post
2 466
 
Jtsou
Okeydokey, will report back.
01-30-2009 08:51 PM
by Jtsou Go to last post
24 1,015
 
cavey082003
thanks i found out my mother board can only take 2 igb
01-30-2009 08:21 PM
by cavey082003 Go to last post
2 561
 
m76920m
Crucial is the best and easiest choice for Dell's
01-30-2009 07:17 PM
by Wrench97 Go to last post
3 604
 
Les W
3&4 indicate a memory failure> Try removing and re-seating
01-30-2009 07:15 PM
by Wrench97 Go to last post
1 1,531
 
Draftrat81
Make sure you didn't forget to hook up any power your
01-30-2009 12:01 PM
by Ackdam Go to last post
1 479
 
malabarista42
hey all, my computer just recently stopped recognizing the
01-30-2009 08:56 AM
by malabarista42 Go to last post
4 625
 
marcbkk
okay, these are the numbers... your system runs at about
01-30-2009 02:56 AM
by Stu_computer Go to last post
9 815
 
jayzinho
Ok, thanks for the help. I think I'll try Windows7 to see
01-30-2009 01:12 AM
by jayzinho Go to last post
7 1,853
 
canadian4evr
Hey... so this issue seems to be happening with a bunch of
01-29-2009 11:51 PM
by canadian4evr Go to last post
0 1,861
 
themisiek1
I will give thaT a shot, but it showed 2048Mb with 4 x 1GB
01-29-2009 05:28 PM
by bigBonehead Go to last post
12 1,218
 
foolish.fire
BTW, NewEgg has a 750 watt (and others on sale) PC Power &
01-29-2009 01:47 PM
by Tumbleweed36 Go to last post
3 697
 
clinokid
Turns out it works okay if you put them in the right way up
01-29-2009 01:16 PM
by clinokid Go to last post
4 751
 
sourajit
nope. The measurement of a bit is the status of a single
01-29-2009 09:35 AM
by magnethead Go to last post
1 5,057
 
Neiko Wilson
try clearing the cmos.
01-29-2009 07:07 AM
by speedster123 Go to last post
2 514
 
evigsiz
I bought a new PSU and it seems to have solved the problem!
01-29-2009 06:25 AM
by evigsiz Go to last post
2 735
 
ShadowMike4d4
did that right after I last responded, way ahead of you. =)
01-29-2009 03:12 AM
by ShadowMike4d4 Go to last post
4 653
 
otisl
32 bit windows shows various amounts between, say 2.5 adn
01-29-2009 03:08 AM
by grimx133 Go to last post
2 591
Exclamation
jackmldog
Here are the specs of your system:
01-29-2009 12:32 AM
by Moto_Terminator Go to last post
1 2,984
 
Robbox
Ha ya I know it's pretty bad. I only have older then hell
01-28-2009 09:09 PM
by Robbox Go to last post
5 805
 
Warner08
go play Portal one of best puzzle games EVAH MADE! I like
01-28-2009 08:43 PM
by McNinja Go to last post
9 8,476
 
otzman01
Just ran crucials config and it said your machine can only
01-28-2009 06:52 PM
by Doby Go to last post
2 861
 
Spektyr
There is usually a a little clip on the backside of fans
01-28-2009 03:04 PM
by nonamedsomebody Go to last post
6 3,925
 
stiffdonkey
Dual channel with 512mb is completely useless to you, as
01-28-2009 02:26 PM
by AzzKikr86 Go to last post
1 968
 
sta222
So you used to get ram errors on startup and then have to
01-28-2009 01:31 PM
by Eremon1 Go to last post
5 854
 
O_oU
I just bought that one. It's very nice!
01-28-2009 07:37 AM
by Hack7 Go to last post
12 4,362
 
Kurtwaskilled06
well i mult-boot with two XP partitions (one for gaming/one
01-27-2009 11:54 PM
by Kurtwaskilled06 Go to last post
4 1,912
 
AmadaShiro
what are you running video card cpu m/board ram power
01-27-2009 09:36 PM
by dai Go to last post
1 464
 
Holivasidor
Could be a signal that your Power Supplied is dying. I
01-27-2009 09:14 PM
by Moto_Terminator Go to last post
1 536
 
Morningstar_
Please mark solved thanks under thread tools.
01-27-2009 02:45 PM
by nonamedsomebody Go to last post
29 1,027
 
Hey2222
bump :4-dontkno
01-27-2009 02:38 PM
by Hey2222 Go to last post
1 745
 
exolstice
Amada, Your issue does sound like it's heat related.
01-27-2009 09:37 AM
by mattlock Go to last post
17 3,242
 
Rhoney
The computer is still working after 4 restarts. I think I
01-26-2009 08:15 PM
by Rhoney Go to last post
2 548
 
Pushpin
The ram echo linked to will work fine and for 34 bucks its
01-26-2009 07:28 PM
by Doby Go to last post
7 510
 
ech0419
I have 4x sicks of ddr2 ram 2x 1gb 800mhz & 2x 2gb 800mhz
01-26-2009 07:08 PM
by ech0419 Go to last post
0 505
 
bangra
It sounds like it could be an overheating issue or possibly
01-26-2009 05:52 PM
by Eremon1 Go to last post
27 4,463
 
Scarthos
if the device is used to protect a server .............
01-26-2009 05:41 PM
by linderman Go to last post
2 1,658
 
jarod
Yea 4 gig that is what xp supports it will still only show
01-26-2009 03:06 PM
by Wrench97 Go to last post
3 608
 
theReaper0908
well I haven't picked up a new power switch yet but now I'm
01-26-2009 12:30 AM
by theReaper0908 Go to last post
29 1,160
 
Synthx
Thanks a bunch. and @Net, I wouldn't have cared for a loud
01-25-2009 04:28 PM
by Synthx Go to last post
9 646
 
Tsfcube
Some of those Bestec units used the extra wire instead of
01-25-2009 12:07 PM
by Wrench97 Go to last post
4 592
 
Holywoodchuck
I've tried putting the rams both according to color code
01-25-2009 11:07 AM
by Holywoodchuck Go to last post
2 648
 
ARDV8
glad you have it sorted
01-25-2009 07:50 AM
by dai Go to last post
24 1,830
 
Amill38
Well first off! The green lite on the back of the power
01-25-2009 07:46 AM
by Amill38 Go to last post
2 679
 
Dolente
IT is just the windows works the Pc may gave more dedicated
01-25-2009 02:59 AM
by Wrench97 Go to last post
3 3,008
Evil
LaZyBuM™
Any 32bit OS can address 2^32 = 4gb of memory. Thats
01-25-2009 01:22 AM
by FreoHeaveho Go to last post
3 2,636
 
ewandrw
D/L and run CPUz the SPD and Memory tabs will provide the
01-24-2009 02:14 PM
by Wrench97 Go to last post
1 565
Confused
newbie51
First of.. how much is your RAM or memory. You can check
01-24-2009 12:59 PM
by jarod Go to last post
2 784
 
dnscott7885
http://bestsmileys.com/hello/7.gif and welcome to the
01-24-2009 11:25 AM
by Old Rich Go to last post
1 532
 
Torric
Yes it is;.
01-24-2009 07:30 AM
by FreoHeaveho Go to last post
12 690
Post New Thread

Display Options Moderators
Showing threads 7401 to 7450 of 11947 Moderators : 4
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:43 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com