Go Back   Tech Support Forum > Hardware Support > RAM and Power Supply Support

Flashing green light

This is a discussion on Flashing green light within the RAM and Power Supply Support forums, part of the Tech Support Forum category. I have a HP Compaq Presario SR1148AN. It has a Bestec power supply model ATX-250-12Z, problem is, after turning power


Closed Thread
 
Thread Tools Search this Thread
Old 03-04-2010, 06:46 PM   #1
Registered Member
 
Join Date: Mar 2010
Posts: 1
OS: winxp



I have a HP Compaq Presario SR1148AN. It has a Bestec power supply model
ATX-250-12Z, problem is, after turning power off at the wall, then back on
the green light on the back of the power supply flashes and the PC will not boot up. If I pull the 20 pin plug out of the motherboard, leaving the power on, the green light turns steady and the PC will now boot up. Do I have a power supply or a motherboard problem? Please don't get to tech, I'm in my
60's.

__________________
I Forrester is offline  
Old 03-05-2010, 01:06 AM   #2
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,479
OS: win 7 32x 64x rtm



don't pull the plug with the power on

see if you can borrow a 350w or better psu to try in it with at least 18amps output on the 12v line

at this stage it looks like the psu

__________________
dai is offline  
Old 03-05-2010, 05:23 AM   #3
Team Manager - Hardware
 
Tyree's Avatar
 
Join Date: May 2009
Location: Illinois
Posts: 50,296
OS: XP Pro-7



Most likeley the PSU. Bestec PSU's are JUNK. They are noted for failure and damaging other hardware when they do.
__________________



All PC's are not the same. Posting your PC specs will help us to assist you quicker and effectively.
Tyree is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:46 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts