Go Back   Tech Support Forum > Hardware Support > RAM and Power Supply Support

Dell Inspiron 1525 "Plugged in but not charging"

This is a discussion on Dell Inspiron 1525 "Plugged in but not charging" within the RAM and Power Supply Support forums, part of the Tech Support Forum category. Hi Well i have dell inspiron 1525 since june 2008 and everything was going fine untill march 2009. My ac


Closed Thread
 
Thread Tools Search this Thread
Old 11-21-2009, 04:10 AM   #1
Registered Member
 
Join Date: Nov 2009
Posts: 5
OS: vista



Hi
Well i have dell inspiron 1525 since june 2008 and everything was going fine untill march 2009. My ac adapter got burned out and then i bought a new adapter which initally chaged my battery for couple of days and worked perfectly well and then the msg appeared that ur power adapter is less than 65 watts and it wont charge the battery.then i did those procedures like taking the battery out and then agian putting it and after a continuous effort of 10-15 min it usually worked and started charging again untill adapter burnt..anyways after some time again that adapter got out of order and i changed the charger and i continued this process again n againb/c everytime i bought a new adapter it charged the battery for some time and then that msg reappeared and then charger got dead. So then i bought a genuine adapter the one which came with the brand new dell laptop and it did charge the battery for 2 months but 2 days back again same msg appeare i.e plugged in not charging.now in the mean time i used my laptop without ac adapter plugged in and its battery discarged and now its 0% and im working on my laptop connected with plugged in charger
even i tried to charge with the universal adapters of TARGUS company but the same problem continues
Now kindly help me to fix the problem and also tell me by running the laptop with 0% battery on the ac adapter would burn my MOTHERBORD...the second part is really urgent b/c i had very very very important stuff on it and if its gonna happen then i should quickly transfer it on the the external hardrive
Need an urgent response either here or on my email add i.c iqbal.usman@ymail.com
thanks in anticipation

__________________
manibama is offline  
Old 11-21-2009, 04:16 AM   #2
Registered Member
 
Join Date: Nov 2009
Posts: 5
OS: vista



and also in the BIOS review it says that battery is idle and ac adapter is unknow device!!!

__________________
manibama is offline  
Old 11-22-2009, 02:15 AM   #3
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 48,361
OS: Win7



Is the adapter a OEM Dell product?
Wrench97 is online now  
Old 11-23-2009, 05:00 AM   #4
Registered Member
 
Join Date: Nov 2009
Posts: 5
OS: vista



OEM dell product is not written over it. its 90 w as adapter of pa-10 family and moderl no is PA-1900-02D....

Anyways ive another question as well
does charging the laptop by 4.62A adapter effects it. cos mine requires 3.34A?
__________________
manibama is offline  
Old 11-23-2009, 07:41 AM   #5
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 48,361
OS: Win7



Does the label on the bottom of your Laptop say 19v?
The ampereage would be ok if the voltage is correct, but that appears to be an aftermarket replacement adapter, if you know someone with that model laptop see if you can try there adapter.
Wrench97 is online now  
Old 11-24-2009, 01:10 AM   #6
Registered Member
 
Join Date: Nov 2009
Posts: 5
OS: vista



ok...thanks mate
__________________
manibama is offline  
Old 11-24-2009, 11:59 PM   #7
Registered Member
 
Join Date: Nov 2009
Posts: 5
OS: vista



now another problem arising.....the battery light flashing orange and then turns blue for about 2-3 seconds and again start flashing orange and so forth!!!!shall i remove the batteries for a while untill im done with my work!!!
__________________
manibama is offline  
Old 11-25-2009, 12:36 AM   #8
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 48,361
OS: Win7



Save the work first, remove the battery and see if it will run only on the adapter.

Wrench97 is online now  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:25 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts