Go Back   Tech Support Forum > Hardware Support > Driver Support

Yellow Question Marks In Device Manager

This is a discussion on Yellow Question Marks In Device Manager within the Driver Support forums, part of the Tech Support Forum category. Hi, I just did a format/reinstall of Win XP Pro. In Device Manager, under "Other Devices", I have two question


Closed Thread
 
Thread Tools Search this Thread
Old 11-25-2008, 08:11 PM   #1
Registered Member
 
Join Date: Nov 2008
Posts: 2
OS: Win XP



Hi,

I just did a format/reinstall of Win XP Pro.
In Device Manager, under "Other Devices", I have two question marks for Universal Serial Bus (USB) Controller and one for Other PCI Bridge Device. How can I find out what these are and where might I locate the drivers needed to correct the problems?

__________________
old_cowhunter is offline  
Old 11-25-2008, 09:22 PM   #2
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


Hi,
I think you need to do a MicroSoft update to SP2.
SP2 will take care of the USB error and may take care of the PCI Bridge device.
If MS prompts you to install SP3 click on the Custom Install and let MS rescan your system.
Once done go back to the Device Manager and see if the errors are gone.
Let me know how you make out.
Bill

__________________
BCCOMP is offline  
Old 11-30-2008, 08:05 PM   #3
Registered Member
 
Join Date: Nov 2008
Posts: 2
OS: Win XP



Bill,

I did an install of Service Pack 3 (I have dial-up, so it took seven hours), but the three question marks are still in Device Manager. Any other suggestions?

Thanks,

Ralph
__________________
old_cowhunter is offline  
Old 11-30-2008, 09:09 PM   #4
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


Hi Ralph,
What is the Make and Model of this machine?
Bill
__________________
BCCOMP is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:14 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts