Go Back   Tech Support Forum > Hardware Support > Driver Support

[SOLVED] Monitor Driver for LG E2060T?

This is a discussion on [SOLVED] Monitor Driver for LG E2060T? within the Driver Support forums, part of the Tech Support Forum category. Hello everyone, I'm using a Windows XP Service Pack 3 and I've been having minor problems with this new driver.


Closed Thread
 
Thread Tools Search this Thread
Old 08-11-2011, 03:22 PM   #1
Registered Member
 
Join Date: Aug 2011
Location: L.A, California USA
Posts: 25
OS: Win XP Service Pack 3, Mac OS X 10.6

My System


Hello everyone, I'm using a Windows XP Service Pack 3 and I've been having minor problems with this new driver. The screen seems horizontally stretched out to the screen (even the text and pictures are so stretched) and when I tried to install this monitor (even though this was plug-in-and-play) the installation wouldn't open and tell me that the installation has failed.

I've been following this page to see if I could fix this widescreen problem: windows xp - Setting up wide monitor in XP - Super User
but when I went to Display -> Settings, the monitor didn't show up in the list, so I guessed that it needs the driver, pronto.


I also have another concern, if you look at this picture taken of my Device Manager you'll see some question marks (notice that my monitor hasn't shown up in this)
DSC06604 | Flickr - Photo Sharing!


Where can I find these missing drivers??

I would be thankful if there were any help out there, thank you!

__________________
selcrysti is offline  
Old 08-11-2011, 05:44 PM   #2
Moderator,
- Hardware
- Networking
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,360
OS: Win 7 SP1

My System


You are missing quite a few drivers. And one of the devices with the yellow ! is the video controller (ie: the video card).

You need to install the video drivers before you worry about the monitor.

__________________

Google is your Friend!
JimE is online now  
Old 08-11-2011, 07:30 PM   #3
Registered Member
 
Join Date: Aug 2011
Location: L.A, California USA
Posts: 25
OS: Win XP Service Pack 3, Mac OS X 10.6

My System


Thank you for your response, I found out by AIDA64 that my video drive is
ATI Radeon HD 3300 (RS780D)
but unfortunately after I installed the driver on this website:
Downloads

after the program asked me to restart the PC...
my monitor turned itself off in 'energy saving mode' after the Windows logo... Fortunately I was able to go to Safe mode and then I tried to open the programs that I installed with the driver but it told me this error:

The application failed to initialize properly (0x0000135). Click OK to terminate application

fortunately I made a system restore and returned to what it was before.

I found another driver from softpedia.com I'll keep updating.

UPDATE 7:37PM - I found out on google that the error is because I don't have Microsoft .NET, I'm installing 4.0 right now.
__________________
selcrysti is offline  
Old 08-11-2011, 07:53 PM   #4
Registered Member
 
Join Date: Aug 2011
Location: L.A, California USA
Posts: 25
OS: Win XP Service Pack 3, Mac OS X 10.6

My System


Oh goodie!! that driver from softpedia helped a lot!! well, the monitor did the same thing but for some reason I fumbled to fix it with the monitor's buttons and set it to DVI-0 but I no longer need to auto adjust because it tells me its in Digital Video Input: No Access and it now looks COMPLETELY adjusted, NO MORE WIDESCREEN STRETCH MARKS!!! YES!!! Thanks for your help!

PROBLEM SOLVED!!!
__________________
selcrysti is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:50 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts