Go Back   Tech Support Forum > Hardware Support > Driver Support

[SOLVED] I need Texas Instruments CDC Ethernet/RNDIS Adapter driver

This is a discussion on [SOLVED] I need Texas Instruments CDC Ethernet/RNDIS Adapter driver within the Driver Support forums, part of the Tech Support Forum category. I have a qwest dsl modem model number GT701 I had to reformat my computer and lost my install disk


Closed Thread
 
Thread Tools Search this Thread
Old 05-08-2008, 12:23 AM   #1
Registered Member
 
Join Date: May 2008
Posts: 1
OS: xp sp2


Exclamation

I have a qwest dsl modem model number GT701 I had to reformat my computer and lost my install disk need the driver for usb connection... When I plug in usb cable it says (Texas Instruments CDC Ethernet/RNDIS Adapter) and has the yellow ! and has no drivers installed (of course) PLEASE HELP and I am also not that computer smart so please include directions for a blonde

__________________
gloriamoores is offline  
Old 05-10-2008, 07:32 PM   #2
Registered Member
 
Join Date: May 2008
Posts: 1
OS: XP SP2



Still Need Help BE ONLINE ON SUNDAY

__________________
Thehelper is offline  
Old 09-03-2008, 06:53 AM   #3
Registered Member
 
Paraguayo's Avatar
 
Join Date: Sep 2008
Location: Paraguay - Southamerica
Posts: 1
OS: Windows Vista Home Basic


Send a message via MSN to Paraguayo

Quote:
Originally Posted by gloriamoores View Post
I have a qwest dsl modem model number GT701 I had to reformat my computer and lost my install disk need the driver for usb connection... When I plug in usb cable it says (Texas Instruments CDC Ethernet/RNDIS Adapter) and has the yellow ! and has no drivers installed (of course) PLEASE HELP and I am also not that computer smart so please include directions for a blonde
same here... =[.. help!!.. oh.. btw.. is for my old PC, WinXp sp1... [=
__________________
Paraguayo is offline  
Old 01-16-2009, 09:13 AM   #4
Registered Member
 
Join Date: Jan 2009
Posts: 1
OS: WIN XP HOME ED



I have the same problem as you but my dsl model number is GT704WG with Verizon. Please let me know if you have solved your problem since your posting.
__________________
SMOTTAGHI is offline  
Old 02-06-2009, 05:23 AM   #5
Registered Member
 
Join Date: Dec 2008
Posts: 2
OS: win xp home edition



Quote:
Originally Posted by gloriamoores View Post
I have a qwest dsl modem model number GT701 I had to reformat my computer and lost my install disk need the driver for usb connection... When I plug in usb cable it says (Texas Instruments CDC Ethernet/RNDIS Adapter) and has the yellow ! and has no drivers installed (of course) PLEASE HELP and I am also not that computer smart so please include directions for a blonde
tancs
__________________
nikolaedimitrof is offline  
Old 04-04-2009, 03:00 AM   #6
Registered Member
 
OKStyle's Avatar
 
Join Date: Apr 2009
Posts: 2
OS: Vista


Cool

1st: Try to attach by means of a network cable - such connection will not demand drivers;
2nd: I attach the driver of the given device for Windows XP (Any version), but DON'T WORK @ Vista. They are intended for other modem (ACORP Sprinter LAN120 Annex A), but the microcircuit should approach - try it.
Attached Files
File Type: rar TIERNDISA.rar (64.4 KB, 445 views)
__________________
OKStyle is offline  
Old 09-11-2009, 12:22 PM   #7
Registered Member
 
Join Date: Sep 2009
Posts: 1
OS: xp



those files are system files any idea on how to install the driver with those??
__________________
yogiftw is offline  
Old 09-14-2009, 12:50 AM   #8
Registered Member
 
OKStyle's Avatar
 
Join Date: Apr 2009
Posts: 2
OS: Vista



On Vista u can find special programm, which help ur adapter work... I'm talk about exe-file. Files on my last post u can install with help "my computer-devices"

__________________
OKStyle is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:03 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts