Go Back   Tech Support Forum > Hardware Support > Driver Support

[SOLVED] Ethernet Controller - Yellow Question Mark

This is a discussion on [SOLVED] Ethernet Controller - Yellow Question Mark within the Driver Support forums, part of the Tech Support Forum category. Hi, I restored my Dell Dimension 2400 desktop to give away to a friend. I had a few device drivers


Closed Thread
 
Thread Tools Search this Thread
Old 08-18-2009, 08:09 PM   #1
Registered Member
 
Join Date: Aug 2009
Posts: 5
OS: Windows XP



Hi,

I restored my Dell Dimension 2400 desktop to give away to a friend.

I had a few device drivers with yellow question marks and was able to find the audio driver and the ethernet driver.

The remaining question marks I cannot figure out are below. Which are important to re-install and which do I not need to worry about?

-Network Controller
-PCI Modem
-SM Bus Controller
-Video Controller

Thanks for your help! It is greatly appreciated!

Stephen

__________________
sepple is offline  
Old 08-18-2009, 08:41 PM   #2
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


Hello,

Go to the Dell site and Download and install the Chipset,Graphics,

http://support.dell.com/support/down...NT_P4_CEL_2400

There is also a driver listed for the Modem and Ethernet.

__________________
makinu1der2 is offline  
Old 08-18-2009, 09:11 PM   #3
Registered Member
 
Join Date: Aug 2009
Posts: 5
OS: Windows XP



Thanks. I have those installed but still cannot find the Network Controller
__________________
sepple is offline  
Old 08-18-2009, 09:17 PM   #4
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


Is it possible that there is a PCI ethernet installed in the system.

In Device Manager go to the device properties under detail and post the Hardware Id.
__________________
makinu1der2 is offline  
Old 08-18-2009, 09:26 PM   #5
Registered Member
 
Join Date: Aug 2009
Posts: 5
OS: Windows XP



Hmmm...

Under location of the Network Controller properties it says: PCI Slot 1 (PCI bus 1, device 4, function 0)

Under Network Adapters:
Broadcom 440x 10/100 Integrated Controller



Also, should I install the video controller driver (it is still yellow) even though I have a Radeon 9250 installed?
__________________
sepple is offline  
Old 08-18-2009, 09:27 PM   #6
Registered Member
 
Join Date: Aug 2009
Posts: 5
OS: Windows XP



OHH!!! The Network Controller might be my wireless card in the computer. I added this to my desktop after I purchased it.
__________________
sepple is offline  
Old 08-18-2009, 09:31 PM   #7
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


Quote:
Originally Posted by sepple View Post

Under Network Adapters:
Broadcom 440x 10/100 Integrated Controller
So you still have ethernet controller listed under other devices?
If so post the Hardware Id


Quote:
Originally Posted by sepple View Post
Also, should I install the video controller driver (it is still yellow) even though I have a Radeon 9250 installed?
If you have another Grpahics card installed then you can disable the onboard
in the BIOS.

*Okay then you need to install the wireless Driver.
__________________
makinu1der2 is offline  
Old 08-18-2009, 09:39 PM   #8
Registered Member
 
Join Date: Aug 2009
Posts: 5
OS: Windows XP



No, the ethernet controller is no longer listed under the other devices. That is installed and working properly.

Thanks for all your help!!!! I appreciate it so much and I know everyone else will too!!!! Thanks!

__________________
sepple is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:33 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts