Go Back   Tech Support Forum > Hardware Support > Driver Support

Network Adapter not found??

This is a discussion on Network Adapter not found?? within the Driver Support forums, part of the Tech Support Forum category. Hi guys. My Laptop keeps loosing its internet connection (Wireless) and a message comes up saying 'wireless adapter not found'


Closed Thread
 
Thread Tools Search this Thread
Old 07-21-2010, 06:10 PM   #1
Registered Member
 
Join Date: Jul 2010
Posts: 40
OS: windows 7 x64



Hi guys.

My Laptop keeps loosing its internet connection (Wireless) and a message comes up saying 'wireless adapter not found'

But in the Device manager, they are there and have the latest drivers installed?

Also my Wireless is from intel. its a- intel wireless 6300 LAN card,
But my adapters are- Microsoft virtual wifi miniport adapter....
Shouldnt they be intel ones?

Im pretty confused...

__________________
Wolvey is offline  
Old 07-21-2010, 06:43 PM   #2
Registered Member
 
Join Date: Feb 2009
Location: Lineboro, MD
Posts: 17
OS: Windows XP Pro SP3



It doesn't have to be the same brand of wireless adapters as the router....any wireless adapter will work with pretty much any wireless router. When you say Microsoft virtual miniport adapter, do you mean driver? So you have an intel wireless lan card that uses microsoft driver? I need a little clarification.

__________________
Jeff Mc is offline  
Old 07-21-2010, 07:13 PM   #3
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


Post the model of the laptop.
__________________
makinu1der2 is offline  
Old 07-22-2010, 02:16 AM   #4
Registered Member
 
Join Date: Jul 2010
Posts: 40
OS: windows 7 x64



That is correct Jeff.

Its an intel wireless 6300 lan card,

And there are x2 drivers in device manager called 'microsoft virtual mini port adapter'

And when the internet cuts out the 'intel my wifi technology' comes up with a message saying 'no network adapter' found...

And the model of the laptop is Alienware M17x (R2)
__________________
Wolvey is offline  
Old 05-21-2011, 10:03 PM   #5
Registered Member
 
Join Date: Oct 2010
Posts: 4
OS: win7



i have the same problem with the same computer, any solutions yet?
__________________
sthowp is offline  
Old 05-22-2011, 06:30 AM   #6
Registered Member
 
Join Date: Feb 2009
Location: Lineboro, MD
Posts: 17
OS: Windows XP Pro SP3



If it were me, I'd go to Intel's website, and do a search for the wireless adapter in question, and see if any driver updates are available....or just use the windows auto driver installer. Find the adapter in Device Manager, right click on it, and click "update driver", and see if it finds a better one....although internet connection is implied here. If you have a non functioning wifi adapter, you won't have internet connection to do the search. The first option can be done from a different computer, but not the second.
__________________
Jeff Mc is offline  
Old 05-22-2011, 09:22 AM   #7
Registered Member
 
Join Date: Oct 2010
Posts: 4
OS: win7



Quote:
Originally Posted by Jeff Mc View Post
If it were me, I'd go to Intel's website, and do a search for the wireless adapter in question, and see if any driver updates are available....or just use the windows auto driver installer. Find the adapter in Device Manager, right click on it, and click "update driver", and see if it finds a better one....although internet connection is implied here. If you have a non functioning wifi adapter, you won't have internet connection to do the search. The first option can be done from a different computer, but not the second.
i have done both, it seems to have the latest drivers

__________________
sthowp is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:14 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts