Go Back   Tech Support Forum > Hardware Support > Driver Support

Need drivers for GW 610 Media Center/ BTW

This is a discussion on Need drivers for GW 610 Media Center/ BTW within the Driver Support forums, part of the Tech Support Forum category. My son-in law rebuilt the hard drive in his Gateway 610 Media Center/BTW (03-DT009-01XL) and doesn't have the original CD's


Closed Thread
 
Thread Tools Search this Thread
Old 01-26-2009, 11:23 AM   #1
Registered Member
 
Join Date: Jan 2009
Posts: 4
OS: XP



My son-in law rebuilt the hard drive in his Gateway 610 Media Center/BTW (03-DT009-01XL) and doesn't have the original CD's with the drivers. He needs the Ethernet driver. He called Gateway but they said they don't support this model anymore. Where can I find drivers for this model?

__________________
lostinAZ is offline  
Old 01-26-2009, 12:48 PM   #2
Registered Member
 
Nexxtech's Avatar
 
Join Date: Nov 2008
Location: Canada
Posts: 481
OS: XP Pro SP3 / Windows 7



From my research their appears to be support at Gateway's Website. http://support.gateway.com/support/d...0095&st=browse. Other drivers are available under step 4>file type>edit.

__________________
Nexxtech is offline  
Old 01-26-2009, 02:30 PM   #3
Registered Member
 
Join Date: Jan 2009
Posts: 4
OS: XP



Thanks, Son-in-Law says he checked there first and it's not the correct driver.
__________________
lostinAZ is offline  
Old 01-26-2009, 03:33 PM   #4
Registered Member
 
Nexxtech's Avatar
 
Join Date: Nov 2008
Location: Canada
Posts: 481
OS: XP Pro SP3 / Windows 7



What is your motherboard model and version? A valid 10 or 13 digit serial number might help. If you are talking about an on board Ethernet driver and have an OS installed try installing a PCI Ethernet card and let windows pick up the device and install generic drivers. You will be able to get online. Window's Custom updates may list your on board Ethernet and other software, hardware drivers.
__________________
Nexxtech is offline  
Old 01-27-2009, 04:03 AM   #5
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


Hi,
Gateway is not listing a Lan driver for this machine:
http://support.gateway.com/support/d...nter+610&st=kw

This usually means the driver is supplied under XP.
Can you go to the Device Manager and post all the errors.
Also on these errors Right click>Properties>Details tab
Post the DEV/VEN numbers you find under Device Instance ID.

Thanks,
Bill
__________________
BCCOMP is offline  
Old 01-27-2009, 08:45 AM   #6
Registered Member
 
Join Date: Jan 2009
Posts: 4
OS: XP



This is an on board Ethernet device. This PC is like a large laptop in that all components are packaged together as I'm told (don't have the machine here, I'm in Phoenix, PC is in Salt Lakle city). There is no way to install add on cards.
__________________
lostinAZ is offline  
Old 01-27-2009, 02:28 PM   #7
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


OK,
Is there a way you can post a EVEREST(a link is under my signature) report on this machine?
This will give us the info we need for the Hardware you have.

Or post what you find as instructed in post #5
Thanks,
Bill
__________________
BCCOMP is offline  
Old 02-02-2009, 03:39 PM   #8
Registered Member
 
Join Date: Jan 2009
Posts: 4
OS: XP



I have passed on the request for the DEV/VEN numbers and output from EVEREST but haven't gotten and replies. I have sent my son-in-law an USB Network Adapter so I'll leave it at that since he isn't repling. If he wishes to persue the Onboard Network Adapter issue he can post her.

Thanks to everyone for all the help/suggestions. This is a great forum.
__________________
lostinAZ is offline  
Old 09-07-2009, 04:52 PM   #9
Registered Member
 
Join Date: Sep 2009
Posts: 1
OS: XP sp3



If you are still looking for drivers I have them and can email them to you. I have just finished fixing a GW610 XL.
__________________
Kodiak69 is offline  
Old 10-06-2009, 06:02 AM   #10
Registered Member
 
Join Date: Oct 2009
Posts: 1
OS: XP



Kodiak,

I just had to reload Windows XP on my Gateway 610 and I am in dedperate need of the drivers including the ethernet driver. If you can email them that would be great.
__________________
ekaplan323 is offline  
Old 10-06-2009, 07:09 AM   #11
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


Thread Hijacked to many times
Thread closed

__________________
BCCOMP is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:05 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts