Go Back   Tech Support Forum > Hardware Support > Driver Support

My Headset WONT work

This is a discussion on My Headset WONT work within the Driver Support forums, part of the Tech Support Forum category. Hello I recently bought a headset (Plantronics Speaker Driver Size-40mm Diameter, plug into the sound card) It has 2 plugs


Closed Thread
 
Thread Tools Search this Thread
Old 06-29-2008, 09:33 PM   #1
Registered Member
 
Join Date: Jun 2007
Posts: 15
OS: Windows Vista



Hello I recently bought a headset (Plantronics Speaker Driver Size-40mm Diameter, plug into the sound card) It has 2 plugs one for mic and one for the sound. I plugged it in recently and the mic doesn't work. I can hear completely fine. My Sound card specs are :
Name: Realtek AC97 audio
Devie ID:PCI/VEN_1002DEV_437OSUBSYS_B0001462REV_0
Manufacturer ID: 1
Product ID: 100
Type: WDM
Default Device: Yes
Then next to the Device tab thing, it says Drivers.
Name: ALCXWDM.SYS
Version 5.10.0000.6280 (english)
Provider: Realtek Semiconductor Corp.

I can figure out if i need a new driver or not. Their plugged into the right ports. It wont work on vent or with windows recorder and in the volume tab to the bottom right of my screen their is nothing muted. I know the mic works because i tried it on my laptop. Please help me im desperate.

__________________
Nobb123 is offline  
Old 06-30-2008, 04:46 AM   #2
TSF Enthusiast
 
Houndog777's Avatar
 
Join Date: May 2007
Location: Scotland, UK
Posts: 2,683
OS: XPpro sp3

My System


Hi, right-click on the sound icon on the taskbar....bottom right, next to the clock; select Adjust Audio Properties and then click on the Voice tab.
Does it list your mic as being the Default Recording Device? There's a drop-down list to choose from available options.

__________________
Houndog777 is offline  
Old 06-30-2008, 08:07 AM   #3
Registered Member
 
Join Date: Jun 2007
Posts: 15
OS: Windows Vista



That might be the problem. It doesn't list anything but "Realtek AC97 Audio". Theres no list even when my mic is fully plugged in. Why won't it show up?
__________________
Nobb123 is offline  
Old 06-30-2008, 09:07 AM   #4
Registered Member
 
Join Date: Jun 2007
Posts: 15
OS: Windows Vista



Another point i forgot to mention is that when the mic is plugged in and the Microphone is un-muted and turned all the way up I get MAJOR feedback. I can practically hear myself talking through the headset.
__________________
Nobb123 is offline  
Old 06-30-2008, 09:50 AM   #5
TSF Enthusiast
 
Houndog777's Avatar
 
Join Date: May 2007
Location: Scotland, UK
Posts: 2,683
OS: XPpro sp3

My System


Hi,
If you click on Start, then Help & Support, and type in Microphone, you'll find Windows instructions and troubleshooting methods etc for mic's. (Help & Support is also available from the Control Panel window, on the left).

You'll also find instructions here..........
http://www.plantronics.com/north_ame...UCFFAKAEZWSIV0
__________________
Houndog777 is offline  
Old 06-30-2008, 07:36 PM   #6
Registered Member
 
Join Date: Jun 2007
Posts: 15
OS: Windows Vista



Alright this is all fixed, thanks alot for the information. Some of the troubleshooting steps helped me out.77 Thanks houndog777!

__________________
Nobb123 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:16 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts