Go Back   Tech Support Forum > Hardware Support > Driver Support

ethernet controller driver - code 28

This is a discussion on ethernet controller driver - code 28 within the Driver Support forums, part of the Tech Support Forum category. My husband reformatted my computer (Compaq Presario SR5027CL) and reinstalled all the drivers for Vista. The only one that's not


Closed Thread
 
Thread Tools Search this Thread
Old 01-17-2011, 01:25 AM   #1
Registered Member
 
Join Date: Jan 2011
Posts: 2
OS: Vista (32-bit)



My husband reformatted my computer (Compaq Presario SR5027CL) and reinstalled all the drivers for Vista. The only one that's not installed is the Ethernet Controller, which has a yellow mark next to it when I look at the Device Manager. It looks like it's a nVIDIA nForce Networking Controller, but I can't find the driver to install it. I even went to the Compaq site, but didn't find anything. Spent the last 5 hours trying to fix this problem to no avail. Please help.

__________________
pasquiert is offline  
Old 01-17-2011, 01:35 AM   #2
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


Can you post the hardware id listed for the device.

Quote:
Open the Device Manager
Right Click on the Device in question
Properties
Details Tab

In XP the VEN_ #### and DEV_ #### is located under Device Instance ID
In Vista and Win7 the VEN_ #### and DEV_#### is located under Hardware ID

__________________
makinu1der2 is offline  
Old 01-17-2011, 05:27 AM   #3
CCT
Helper
 
CCT's Avatar
 
Join Date: Mar 2009
Posts: 4,121
OS: abacus



Networking
LAN: 10-Base-T•Interface: Integrated into motherboard
•Technology: Realtek RTL8201N
•Data transfer speeds: up to 10/100 Mb/s
•Transmission standards: 10-Base-T Ethernet


Realtek
__________________
CCT is offline  
Old 01-17-2011, 05:57 PM   #4
Registered Member
 
Join Date: Jan 2011
Posts: 2
OS: Vista (32-bit)



When I open Network Adapter in Device Manager, there's nothing there. How can I get the drivers for it? I'm not computer literate, but I think CCT is correct regarding it being a Realtek RTL8201N. Where can I download this driver?
__________________
pasquiert is offline  
Old 01-17-2011, 10:04 PM   #5
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


Hi
According to the specs you have a Nvidia Geforce 6150SE Nforce 430 chipset.
Motherboard Specifications, M2N68-LA (Ivy) Compaq Presario SR5027CL Desktop PC - HP Customer Care (United States - English)

The Network controller is part of the Nforce 430 chipset.

The diver is here:
NVIDIA DRIVERS 15.49 WHQL
__________________
BCCOMP is offline  
Old 01-18-2011, 04:15 AM   #6
CCT
Helper
 
CCT's Avatar
 
Join Date: Mar 2009
Posts: 4,121
OS: abacus



This is where I got my data; Compaq Presario SR5027CL Desktop PC Product Specifications Compaq Presario SR5027CL Desktop PC - HP Customer Care (Canada - English)

I would have thought the Realtek driver would also work - no matter - if the chipset was installed then it should work now.

__________________
CCT is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Google Redirect on Windows 7 not found on any programs I've tried running!
Apparent Google Redirect virus on Windows 7, have tried Malwarebytes, spybot, microsoft essentials, mcafee, etc. System has showed clean on all programs, but I'm redirected consistently when using Google search. Please help! DDS (Ver_10-12-12.02) - NTFSx86 Run by office depot at 20:11:06.85...
mags83 Resolved HJT Threads 18 01-25-2011 02:02 PM
Virus help!
Sorry, I had a previous thread that I took too long to reply back to, I was unavailable due to work. But Here attached is the 'attach' file from the dds again, and the other dds report is pasted below. Also to note, I am unable to get a gmer scan. Every time I try to run it, it crashes my computer...
triguy12 Resolved HJT Threads 11 01-20-2011 06:11 PM
Spyware/Malware Help
Hi I have followed your first step instructions reset my internet options etc but my browser is still redirecting me to all different websites that I do not choose and also is running quite slow. My browser is redirecting me through the following url and then onto different websites...
kbabe28 Resolved HJT Threads 22 01-20-2011 05:44 AM
OC questions for i7 860
I have been trying different methods for overclocking my i7 860 2.8 GHz. Right now I have it set at base frequency 163 and Ratio at 20. The voltage is set at 0.105. Intel EIST is turned off. Any recommended changes?
hydroplant Overclocking 5 01-09-2011 07:48 AM
virus infection
i'm dealing with a computer that has been infected with the "your computer has been infected, click here to download antivirus softward" popup virus. is there any way at all i can deal with this without wiping the hard drive and installing the os all over again? the virus doesn't allow any...
jillocity Virus/Trojan/Spyware Help 4 01-04-2011 09:48 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:15 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts