Go Back   Tech Support Forum > Hardware Support > Driver Support

ethernet and network controller drivers

This is a discussion on ethernet and network controller drivers within the Driver Support forums, part of the Tech Support Forum category. I have a gateway mx6131. I recently installed a new hard drive and performed the restore with the restore disk


Closed Thread
 
Thread Tools Search this Thread
Old 10-27-2010, 12:12 PM   #1
Registered Member
 
Join Date: Oct 2010
Posts: 24
OS: windows xp home edition



I have a gateway mx6131. I recently installed a new hard drive and performed the restore with the restore disk provided by gateway. All drivers installed except ethernet and network controllers. There is a yellow questionmark on both.

bcm5701 gigabit ethernet

ethernet id: pc\ven_14e&dev_170c&subsys_0360107b&rev_02\4&25b5b5b1e3&0&00f0

Network id: pc\ven_14e&dev_4318&subsys_044914e&rev_02\\4&25b5b1e3&0&&20f0

__________________
csdwew is offline  
Old 10-27-2010, 12:55 PM   #2
Administrator

Team Manager
- Networking
- Microsoft Support
- Hardware
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 46,597
OS: XP, Win 7



and welcome to the Forum


http://support.gateway.com/support/d...m=mx6131&st=kw

Old Rich is offline  
Old 10-27-2010, 02:44 PM   #3
Registered Member
 
Join Date: Oct 2010
Posts: 24
OS: windows xp home edition



i downloaded from gateway. the files extracted bot when i put in c:\cabs for the location to search i receive a message stating that the location you specified does not contain any device information files
__________________
csdwew is offline  
Old 10-27-2010, 02:51 PM   #4
Administrator

Team Manager
- Networking
- Microsoft Support
- Hardware
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 46,597
OS: XP, Win 7



is c:\cabs where you extracted the files to?
Old Rich is offline  
Old 10-27-2010, 02:58 PM   #5
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


Please confirm the Hardware IDs

ethernet id: pc\ven_14e * &dev_170c&subsys_0360107b&rev_02\4&25b5b5b1e3&0&00f0

Network id: pc\ven_14e * &dev_4318&subsys_044914e&rev_02\\4&25b5b1e3&0&&20f0

* denotes a missing number
__________________
BCCOMP is offline  
Old 10-27-2010, 03:53 PM   #6
Registered Member
 
Join Date: Oct 2010
Posts: 24
OS: windows xp home edition



thanks I was missing the i. files were extracted to c:\cabs\d00394-002-001\2000\yk50x86.cat


ethernet id: pci\ven_14e * &dev_170c&subsys_0360107b&rev_02\4&25b5b5b1e3&0&00f0

Network id: pci\ven_14e * &dev_4318&subsys_044914e&rev_02\\4&25b5b1e3&0&&20f0
__________________
csdwew is offline  
Old 10-27-2010, 06:07 PM   #7
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


Did the driver install?
__________________
BCCOMP is offline  
Old 10-28-2010, 08:56 AM   #8
Registered Member
 
Join Date: Oct 2010
Posts: 24
OS: windows xp home edition



no. I believe that the driver listed on gateway web site for the mx6131 is incorrect . when i look at the setup information its for a marvell yukon ethernet controller. The one installed is a bcm5701 gigabit ethernet.
__________________
csdwew is offline  
Old 10-28-2010, 09:13 AM   #9
Administrator

Team Manager
- Networking
- Microsoft Support
- Hardware
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 46,597
OS: XP, Win 7



See if this one works

http://download.cnet.com/BCM5701-Gig...2_4-71305.html
Old Rich is offline  
Old 10-28-2010, 10:41 AM   #10
Registered Member
 
Join Date: Oct 2010
Posts: 24
OS: windows xp home edition



when click on the download button it says the webpage test.update.microsoft.com cannot be found
__________________
csdwew is offline  
Old 10-28-2010, 10:54 AM   #11
Administrator

Team Manager
- Networking
- Microsoft Support
- Hardware
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 46,597
OS: XP, Win 7



bummer . . try this one:

http://www.broadcom.com/support/ethe...me_desktop.php
Old Rich is offline  
Old 10-28-2010, 11:13 AM   #12
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


Can you post the correct Hardware IDs again?
__________________
BCCOMP is offline  
Old 10-28-2010, 11:15 AM   #13
Registered Member
 
Join Date: Oct 2010
Posts: 24
OS: windows xp home edition



how do i install.
__________________
csdwew is offline  
Old 10-28-2010, 11:34 AM   #14
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


Manual install through the Device Manager
--------------------------------------------------------------------------------

Can you post the correct Hardware IDs again?
__________________
BCCOMP is offline  
Old 10-28-2010, 11:44 AM   #15
Registered Member
 
Join Date: Oct 2010
Posts: 24
OS: windows xp home edition



ethernet id: pci\ven_14e * &dev_170c&subsys_0360107b&rev_02\4&25b5b5b1e3&0&00f0

Network id: pci\ven_14e * &dev_4318&subsys_044914e&rev_02\\4&25b5b1e3&0&&20f0
__________________
csdwew is offline  
Old 10-28-2010, 11:51 AM   #16
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


* whats the number?

Example
pci\ven_14e * &dev_4318&subsys_044914e

is it

pci\ven_14e4&dev_4318&subsys_044914e
__________________
BCCOMP is offline  
Old 10-28-2010, 12:00 PM   #17
Registered Member
 
Join Date: Oct 2010
Posts: 24
OS: windows xp home edition



yes

network id: PCI\VEN_14E4&DEV_4318&SUBSYS_044914E4&REV_02\4&25B5B1E3&0&20F0
__________________
csdwew is offline  
Old 10-28-2010, 12:23 PM   #18
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


network id: PCI\VEN_14E4&DEV_4318&SUBSYS_044914E4&REV_02\4&25B5B1E3&0&20F0

Broadcom wireless LAN driver (Network)

See if this Gateway one will install
http://support.gateway.com/support/d...&uid=285751507


ethernet id: pci\ven_14e4&dev_170c&subsys_0360107b&rev_02\4&25b5b5b1e3&0&00f0

Try this one for the LAN (ethernet)
It comes up as a Broadcom 4401 not Broadcom 5701
http://support.gateway.com/support/d...&uid=285753354
__________________
BCCOMP is offline  
Old 10-28-2010, 01:04 PM   #19
Registered Member
 
Join Date: Oct 2010
Posts: 24
OS: windows xp home edition



You are great. It worked. I just have one more left and that is the ethernet controller.
__________________
csdwew is offline  
Old 10-28-2010, 01:11 PM   #20
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


Hi,
I edited my previous post to include the ethernet controller.

Let me know if that gets installed.

Extact the driver to a folder and manually update the driver through the Device Manager to where you extracted the driver to.

Bill

__________________
BCCOMP is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:59 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts