Go Back   Tech Support Forum > Hardware Support > Driver Support

Dell Dimension 3000 No Sound

This is a discussion on Dell Dimension 3000 No Sound within the Driver Support forums, part of the Tech Support Forum category. hey im having the same problem for a dimension 3000 aswell. i tried the drivers mentioned above but they either


Closed Thread
 
Thread Tools Search this Thread
Old 04-09-2010, 03:20 PM   #1
Registered Member
 
Join Date: Apr 2010
Posts: 1
OS: xp



hey im having the same problem for a dimension 3000 aswell. i tried the drivers mentioned above but they either say no such hardware or different operating system... any ideas... my hardware ids are slightly different too

PCI\VEN_8086&DEV_24D5&SUBSYS_019D1028&REV_02
PCI\VEN_8086&DEV_24D5&SUBSYS_019D1028
PCI\VEN_8086&DEV_24D5&CC_040100
PCI\VEN_8086&DEV_24D5&CC_0401

instance i.d.
PCI\VEN_8086&DEV_24D5&SUBSYS_019D1028&REV_02\3&172E68DD&0&FD

service tag
D5N3V1J

cant figure out what sound card i need drivers for if its different. where did u find the dell configuration thing?

please help. thanks

__________________
Nick123456 is offline  
Old 04-10-2010, 05:52 PM   #2
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,286
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


Hi,
I have moved your post to its own thread.
For future issues please post a new thread for your own problems.

You numbers indicate you have the Analog Devices ADI 198x Integrated Audio
Driver here:
ftp://ftp.us.dell.com/audio/R94481.EXE

The rest of your drivers can be found here:
http://support.dell.com/support/down...&catid=&impid=

The original configuration is here:
http://support.dell.com/support/topi...b=2&~ck=anavml

Let us know how you make out.

Thanks,
Bill
__________________
BCCOMP is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:43 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts