Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

Unknown HDD decrease

This is a discussion on Unknown HDD decrease within the Hard Drive Support forums, part of the Tech Support Forum category. Hi guys, This is my first post on this site so sorry in advance if I posted in the wrong


Reply
 
Thread Tools Search this Thread
Old 06-18-2011, 08:49 PM   #1
Registered Member
 
Join Date: Jun 2011
Posts: 2
OS: xp



Hi guys,
This is my first post on this site so sorry in advance if I posted in the wrong topics.
so here's the problem.

I downloaded a game and installed it. My hard drive was 44.6GB that time and became 41.3GB after I installed it. Then I uninstalled the game after few minutes, I expected that my memory will become 44.6GB again but it only became 43.4GB. It didn't get back to the way it was.

Here are some additional info.
- I didn't download anything after I installed the game
- I am sure that I uninstalled the game and contents even the folder
- my recycle bin is so empty and even use a cleaner to be sure of things.
- I downloaded it w/ bit torrent and I even deleted the file afterwards.

Thanks in advance. I hope this forum will be able to help me.

__________________
campo1992 is offline   Reply With Quote
Old 06-19-2011, 01:35 AM   #2
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,478
OS: win 7 32x 64x rtm



torrent has probably installed something along with it

__________________
dai is offline   Reply With Quote
Old 06-21-2011, 05:52 AM   #3
Registered Member
 
Join Date: Jun 2011
Posts: 2
OS: xp



I believe that torrent is not in fault because I already have the torrent when I got the 44GB.
__________________
campo1992 is offline   Reply With Quote
Old 06-21-2011, 06:14 AM   #4
Moderator hardware team
 
Join Date: Mar 2011
Location: Southeast USA
Posts: 2,414
OS: OSX, VM,Windows 7 Pro, Linux



because a lot of uninstallers do not remove ALL the files that were installed. Its very common unfortunately.
__________________

Please mark the thread solved when your question has been answered to your satisfaction

Tools: Memtest IMGBurn SeaTools DOS WD Lifeguard R-Studio GetBackData Easeus Free Clone Software DRDD Partition Find and Mount
Networks is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unexpected Slowness, Please Help
Hello guys, I'm new here, And the problem is that my laptop is running slower, booting slower, and internet activity is really slow. My ping from pingtest.net is really high as well and i heard that may be from viruses,trojans, malware, or anything else like that. specs: Windows 7 64-bit 4GB...
ShadowBorn Inactive Malware Help Topics 3 03-28-2011 09:31 AM
Browser Hijacked HELP!
HELP, Anyone could help me i accidently clicked somewhere and now my browser keeps redirecting. I cleaned my hosts file and did 3 spybot scan, deleted some weird .exe file in my temp folder, here is HJT log Logfile of Trend Micro HijackThis v2.0.4 Scan saved at 16:59:08, on 2011-03-21...
mathix Windows 7 Support, Windows Vista Support 1 03-21-2011 04:26 PM
BSOD on my home Win7 HTPC [moved from V/7]
I have an HTPC that I built dedicated to running Windows Media Center. Media Center and supporting apps are all that it does and I do not install software on there beyond my based Media Center applications. Recently I have started to get a BSOD with different messages. One time it says...
AndresE BSOD, App Crashes And Hangs 27 02-15-2011 10:11 PM
Unknown account (S-1-5-21-1547161642-838170752-7253) Appears in windows 7?
Hello guys, let me explain my problem; Well while my AVG was scanning my computer i found some tracking cookies, and i know that they are not a big deal Anyway so i was bored so i checked out the file location (could not find it) possibly because my AVG may had already deleted it?. ...
A1tecice Virus/Trojan/Spyware Help 1 01-26-2011 10:22 AM
[SOLVED] CPU always working at 13/16%.
Hi. My cpu is always at 13/16%. I have checked for viruses malware with kaspersky and windows defender but dont found nothing. I also checked with HJT but dont found nothing bad there. What can be this? I am still very noob tech. Here is my HJT log.
wolfvt13 BSOD, App Crashes And Hangs 7 01-01-2011 09:44 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:47 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts