Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

[SOLVED] my hard drive is not showing my files

This is a discussion on [SOLVED] my hard drive is not showing my files within the Hard Drive Support forums, part of the Tech Support Forum category. i had to rest my pc back to factory settings due to a virus and i switched my external hard


Reply
 
Thread Tools Search this Thread
Old 06-29-2011, 10:55 AM   #1
Registered Member
 
Join Date: Jun 2011
Posts: 9
OS: vista


Angry

i had to rest my pc back to factory settings due to a virus and i switched my external hard drive off as soon as it came up i had one and after i rest my pc to factory settings and turned my external hard drive on i did a scan on it and it scaned through all the things i have on there but when i click on my external hard drive it says i dont have anything on there why is this ? can anyone help i have a toshiba 3.5" 1TB eternal hard drive

thanks sam

__________________
skimzz is offline   Reply With Quote
Old 06-29-2011, 11:01 AM   #2
IT Specialist
 
DBCooper's Avatar
 
Join Date: Jun 2010
Location: Los Angeles, California
Posts: 2,001
OS: Windows 7 Ultimate



Hi skimzz,

Unplugged the external hard-drive and plug it back again and see if Windows sees all of your files.

__________________
Dan Cooper ---> Nov. 24, 1971 + Flight 305 = $200,000.
DBCooper is offline   Reply With Quote
Old 06-30-2011, 03:00 AM   #3
Registered Member
 
Join Date: Jun 2011
Posts: 9
OS: vista



ive tried that but it still doesnt work

thanks anyway

got any other ideas ?

thanks sam
__________________
skimzz is offline   Reply With Quote
Old 06-30-2011, 03:14 AM   #4
Windows Tech Team
 
alpenadiver's Avatar
 
Join Date: Jul 2007
Location: NorthEast, Michigan
Posts: 1,579
OS: Windows 7 Pro, Fedora-20. Work systems - W2K, XP, Win7, RHEL, Solaris.

My System


Does Disk Management show the drive, and what filesystem is it showing on the drive.
__________________


CompTIA - A+, Security+
"There are two types of hard drives. A drive that has failed, and one that will.
alpenadiver is offline   Reply With Quote
Old 06-30-2011, 04:41 AM   #5
Registered Member
 
Join Date: Jun 2011
Posts: 9
OS: vista



sorry im not that good with pc's
could you by anychance try to explain that simplier ?
if you mean device manager and then i click on view hardware and devices and click disc drives it shows up on there and says its working properly

when i click my computer it says its there and on and when i use ad-aware and Malwarebytes' Anti-Malware its scans through it and scans the the music and files i have on there but there not showing up for some reason now
__________________
skimzz is offline   Reply With Quote
Old 06-30-2011, 12:14 PM   #6
Moderator Hardware Team
 
koala's Avatar
 
Join Date: Mar 2005
Location: UK
Posts: 21,321
OS: Win7-64

My System


Open Malwarebytes and look under the Quarantine tab to see if your files have been moved there.
__________________

watch?v=CBVFpYN0iNo
koala is offline   Reply With Quote
Old 07-01-2011, 08:53 AM   #7
Registered Member
 
Join Date: Jun 2011
Posts: 9
OS: vista



nope there not in there quarantine is empry on malwarebytes
__________________
skimzz is offline   Reply With Quote
Old 07-01-2011, 09:11 AM   #8
Moderator Hardware Team
 
koala's Avatar
 
Join Date: Mar 2005
Location: UK
Posts: 21,321
OS: Win7-64

My System


Open Windows Explorer and go to Tools > Folder Options > View tab. Under 'Hidden files and folders', click 'Show hidden files...' and click OK.

If you can see the files now, then the setting was probably changed when you reset back to factory defaults.

If you still can't see the files, right-click the hard drive in Windows Explorer and select Properties to see how much space is being used.

To see the Disk Management window, type diskmgmt.msc in the Start > Search box.
__________________

watch?v=CBVFpYN0iNo
koala is offline   Reply With Quote
Old 07-01-2011, 02:05 PM   #9
Registered Member
 
Join Date: Jun 2011
Posts: 9
OS: vista



i cant find tools on windows exploer when i open it it just take sme to my documents
__________________
skimzz is offline   Reply With Quote
Old 07-01-2011, 03:27 PM   #10
Moderator Hardware Team
 
koala's Avatar
 
Join Date: Mar 2005
Location: UK
Posts: 21,321
OS: Win7-64

My System


It's in the toolbar at the top left of the window (the words across the top of the window that look like this: File-Edit-View-Tools-Help)
__________________

watch?v=CBVFpYN0iNo
koala is offline   Reply With Quote
Old 07-01-2011, 03:54 PM   #11
TSF - Enthusiast
 
Daifne's Avatar
 
Join Date: Mar 2011
Location: Milwaukee WI
Posts: 1,532
OS: Win7 SP1/Ubuntu/OS X Snow Leapord/XP/FreeNas

My System


If the toolbar isn't showing, press the Alt key to toggle it on.
__________________
Daifne is offline   Reply With Quote
Old 07-02-2011, 02:40 AM   #12
Registered Member
 
Join Date: Jun 2011
Posts: 9
OS: vista



oh thanks for some reason it was hiding them
__________________
skimzz is offline   Reply With Quote
Old 07-02-2011, 02:55 AM   #13
Registered Member
 
Join Date: Jun 2011
Posts: 9
OS: vista



well now another problem im having is when i hover over the files that where hidden they say empty but there not and when i use my media player (imesh) it wont load up my music can anyone help with that ? and the files are a lighter colour to what they should normaly be
__________________
skimzz is offline   Reply With Quote
Old 07-05-2011, 02:37 PM   #14
Registered Member
 
Join Date: Jun 2011
Posts: 9
OS: vista



is there anyone i can make then not hidden anymore so there not a lighter colour to my other folders ?

please help me if there is a way
hope there is

thanks sam
__________________
skimzz is offline   Reply With Quote
Old 07-05-2011, 02:50 PM   #15
Moderator Hardware Team
 
koala's Avatar
 
Join Date: Mar 2005
Location: UK
Posts: 21,321
OS: Win7-64

My System


Select all the files and folders that are displayed in a lighter colour, then right-click > Properties. Remove the checkmark from the Attributes > Hidden box and click Apply.

This should allow your media player to access and play the files.
__________________

watch?v=CBVFpYN0iNo
koala is offline   Reply With Quote
Old 07-16-2011, 02:34 AM   #16
Registered Member
 
Join Date: Jun 2011
Posts: 9
OS: vista



thanks :)

__________________
skimzz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trojan appears to have wiped all documents, photos, etc
Hi, While my husband was on the computer the other day, his screen went black and froze. When he tries to log in under his user, his screen is just black. When I log on under my user, it comes up but all my files, documents, photos, etc are gone. McAfee has detected this trojan:...
MrsBarry311 Resolved HJT Threads 6 06-30-2011 08:21 AM
[SOLVED] File/Folder Issues
So last night my computer had some virus or something called "Windows Fix Disk" which deleted all of my files and folders or maybe it hid them I am not sure. I used a systemrestore from about 2-3 days ago. Now I am having issues with folders/files. All of my favorites do not show up In my...
jts1992 Resolved HJT Threads 17 04-17-2011 08:44 PM
Browser Redirect
Hi, I am currently trying to resolve a BSOD issue (http://www.techsupportforum.com/forums/f299/multiple-bsods-561942.html) but at the same time I am also experiencing browser redirects. These occur when I click a link in Google, and also open a new tab in Firefox with a random page (which...
join_the_dots Resolved HJT Threads 9 04-09-2011 11:49 AM
Internet Explorer Cannot Display Page
I recently had several viruses on my computer. I ran several different security scans that eventually took the constant pop-ups off advising that I was unable to access whatever link or desktop icon I was trying to access, then routing me to the Internet to buy anti-virus software. Now that I am no...
Cdavis74055 Resolved HJT Threads 2 02-09-2011 11:04 AM
Google Redirect/Analytics? Virus/Malware help?
Brand new computer for Christmas from Dell. Infected almost immediately. Good Redirect virus..whatever its called. Ever time I go to a web page, it hijacks me to another page..all ads..crap. Google-ads, google analytics, every browser gets hijacked. I did a complete restore and thought it...
JoyceORyan Resolved HJT Threads 13 01-31-2011 02:11 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:27 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts