Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

IDE to SATA problem

This is a discussion on IDE to SATA problem within the Hard Drive Support forums, part of the Tech Support Forum category. Hi, i have an IDE to SATA http://www.newegg.ca/Product/Product.aspx?Item=N82E16812186078&cm_re=sata_to_ide-_-12-186-078-_-Product connecting my dvd drive which is an LG GDR-8162B. I have everything


Reply
 
Thread Tools Search this Thread
Old 05-05-2011, 08:17 PM   #1
Registered Member
 
Join Date: May 2011
Posts: 3
OS: 7 service pack 1



Hi, i have an IDE to SATA http://www.newegg.ca/Product/Product.aspx?Item=N82E16812186078&cm_re=sata_to_ide-_-12-186-078-_-Product connecting my dvd drive which is an LG GDR-8162B. I have everything setup properly i'm pretty sure. My computer installed the drivers and shows it in the device manager and bios. I try putting in a disk but it always says there isn't any in there, I tried a music cd, a moive, a game, a burned data disk and even a blank disk, no luck. ive tried setting the adapter and drive to cable select, master and slave modes and still no luck. what do you think is worng, if you think its something is faulty would it be the dvd drive or the adapter, if im doing something wrong what am i dong wrong? thanks ahead of time for your help

__________________
dylanjmaritn is offline   Reply With Quote
Old 05-06-2011, 12:59 AM   #2
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,478
OS: win 7 32x 64x rtm



try this

Your CD or DVD drive can't read or write media

__________________
dai is offline   Reply With Quote
Old 05-06-2011, 11:51 PM   #3
Registered Member
 
Join Date: May 2011
Posts: 3
OS: 7 service pack 1



Quote:
Originally Posted by dai View Post
it says could find link
__________________
dylanjmaritn is offline   Reply With Quote
Old 05-07-2011, 08:50 AM   #4
Moderator hardware team
 
Join Date: Mar 2011
Location: Southeast USA
Posts: 2,414
OS: OSX, VM,Windows 7 Pro, Linux



Can you tell us more about how you have it connected ? I will assume the converter is plugged into the CD Drive IDE port and you have SATA cable going to the motherboard. I assume the motherboard has no IDE port on it as well. Since we don't have access to the instructions that came with the converter I would say the CD Drive needs to be jumpered as a master since all SATA devices are master on each port unlike IDE. Do you know 100% the CD Drive is ok.
__________________

Please mark the thread solved when your question has been answered to your satisfaction

Tools: Memtest IMGBurn SeaTools DOS WD Lifeguard R-Studio GetBackData Easeus Free Clone Software DRDD Partition Find and Mount
Networks is offline   Reply With Quote
Old 05-08-2011, 12:09 AM   #5
Registered Member
 
Join Date: May 2011
Posts: 3
OS: 7 service pack 1



Quote:
Originally Posted by Networks View Post
Can you tell us more about how you have it connected ? I will assume the converter is plugged into the CD Drive IDE port and you have SATA cable going to the motherboard. I assume the motherboard has no IDE port on it as well. Since we don't have access to the instructions that came with the converter I would say the CD Drive needs to be jumpered as a master since all SATA devices are master on each port unlike IDE. Do you know 100% the CD Drive is ok.
ya i actually tried it it a different computer and just decided to leave it in it but thanks for the help anyways

__________________
dylanjmaritn is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting SATA 12.5mm drives through IDE optical bay slots
Hello everyone. :wave: I have an Alienware Area 51 M7700 running WINXP SP3. It has two IDE hard drive slots. I have two SATA 9.5mm hard drives connected to these slots using a SATA to IDE cable. These two drives work perfectly, and are recognized by WINXP with no issues or errors. This...
browsebot Hard Drive Support 6 05-03-2011 02:05 PM
IDE & SATA
Hello, Some Information On My System ] I am new to this forum. I have very few experience with hardware but a lot of knowledge in software. This forum look's really good, i signed up to see if i can get some knowledge and input on a situation that i am having with my desktop. I have two...
xxcorrosionxx Hard Drive Support 3 04-23-2011 05:17 AM
dell ide hard drive in emachine t3604 sata. wont load past boot menu
so basically, found a random desktop outside the dumpster i guess someone was getting rid of, and i was like, eh, looks pretty new, lemme take it in and check it out. only thing missing was the front piece and the hdd,everything else was in tact. so i figured lemme take the hdd out of my crappy...
jimmy1200 Windows XP Support 4 04-07-2011 02:37 PM
SATA / IDE boot problem
Hi Running W7. I have an old IDE drive which had Vista on it and was a boot disc. 160 Gb Maxtor I now have a 1 Tb WD SATA drive on which I installed Windows 7 on 1 partition. I have 2 other older SATA drives 250Gb & 300 Gb which get used for backups. The 250Gb started playing up so I did...
richard-elland Hard Drive Support 3 03-22-2011 10:19 AM
Asus P4C800 Deluxe IDE & SATA
I just purchased a Asus P4C800 Deluxe MB that replaced a Soyo P4I875p Dragon Black Label v2. Currently I have a 160gb IDE with XP Pro installed on it, an 80gb IDE Data Drive and a new Seagate 500gb SATA Drive. Since both Motherboards have the same chip sets, I'm hoping to just install the IDE 160gb...
vegas1 Motherboards, Bios & CPU 2 03-09-2011 01:13 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:00 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts