Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

ibm thinkcentre restore

This is a discussion on ibm thinkcentre restore within the Hard Drive Support forums, part of the Tech Support Forum category. i have a ibm thinkcentre 8189 which i need to do full restore after pressing f11 to access restore partion


Reply
 
Thread Tools Search this Thread
Old 12-04-2011, 02:01 PM   #1
Registered Member
 
Join Date: Dec 2011
Posts: 1
OS: xp home



i have a ibm thinkcentre 8189 which i need to do full restore after pressing f11 to access restore partion on hard drive computer just continue normal start up any idea on how to acces restore partition

__________________
rgarced is offline   Reply With Quote
Old 12-04-2011, 02:11 PM   #2
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


Make sure that you are pressing the button at the correct moment. Try repeatedly pressing F11 as soon as the PC is powered on.

Have you ever restored this PC before?

Can you access Windows? What is the reason for wanting to restore the PC?

The recovery partition may be corrupt and you will need to have the Recovery Disc.

__________________
makinu1der2 is offline   Reply With Quote
Old 12-04-2011, 02:16 PM   #3
Enthusiast
 
Join Date: Aug 2004
Location: England, UK
Posts: 4,525
OS: Windows 7 x86 SP1



You may not be pressing F11 at the correct time. There is only a short period during which F11 will respond as expected, and that's usually at the manufacturer's splash-screen just after switching on.

Remember also to "press and hold" F11. A single jab or repeated jabs may not be sufficient. I have to press & hold the appropriate key on my PC as soon as the splash-screen appears.
__________________
pip22 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
ibm thinkpad R50 e rapid restore ?
seem to be going around in circles here... weeks back i decide to update drivers and every download going from the ibm website, to keep my R50E up to date. then i notice that i cannot find my wifi . anyway.... i then decide to restore my computer to factory settings so it would go back to how it...
phantom2012 Other Hardware Support 1 10-07-2011 04:58 PM
OLD IBM Thinkcentre 8131 Video Card
I am working on an IBM Thinkcentre 8131 DUAL BOOT XP/SP3 and UBUNTU 11.04. Trying to add a 6600GT PCI-e x16 Video card. There is no option in BIOS to disable the On-board Video and no jumper. I uninstalled the old driver and the old onboard in device in device mngr. Shut down, installed the...
FORENSICATOR Video Card Support 7 10-02-2011 11:14 AM
ibm thinkcentre + xp pro install
Im trying to install windows xp professional onto my ibm thinkcentre(mt-m 811324u) machine. I get as far as the following comment. Please wait while setup copies files to windows installation folders, set up copying files. After that operation is completed the machine reboots, this is where my...
dumbluck Windows XP Support 5 07-16-2011 02:56 PM
ibm ThinkCentre E50 type 8774 audio driver
hi all having a right job getting the sound to work on s ibm type 8774 i have been on ibm website downloaded Realtek AC97 audio driver it installs but i get no sound have tried older ver with no luck. i did download everest home and got a report and it says i have SiS 7012 Audio Device but i have...
chester-lad Driver Support 5 05-03-2011 02:34 PM
Wipe an IBM Thinkcentre w/out password or disk
Hi there, My son's school has generously donated 10 of their student computers for us to sell for proceeds to be donated to an orphanage we are working with in Cambodia in a few weeks. The computer teacher said that just need to 'wipe' them so the school's information is completely removed. They...
pbgirl1972 Hard Drive Support 4 04-24-2011 03:13 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:11 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts