Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

HDD Enclosure Model AD-H3501

This is a discussion on HDD Enclosure Model AD-H3501 within the Hard Drive Support forums, part of the Tech Support Forum category. Hi , I buy this hdd enclosure on e-bay for an 3.5 Maxtor 300 gb pata133 hdd and when i


Closed Thread
 
Thread Tools Search this Thread
Old 09-20-2010, 06:34 PM   #1
Registered Member
 
Join Date: Sep 2010
Posts: 8
OS: xp



Hi , I buy this hdd enclosure on e-bay for an 3.5 Maxtor 300 gb pata133 hdd and when i connect it to my pc as an external hdd my pc recognize the new device as a Mass Storage Device , said it is ready to work but i cant find it on my computer .it also shows up in device manager as usb mass storage device,
im not using any jumper on hdd.

__________________
megadude is offline  
Old 09-20-2010, 06:51 PM   #2
TSF Enthusiast
 
raptor_pa's Avatar
 
Join Date: Dec 2008
Location: Central PA
Posts: 10,197
OS: XP



Check the enclosure manual, some require the drive be jumpered as master, others as cable select. it probably needs jumpered as on or the other since a single drive cannot be a slave.

__________________
raptor_pa is offline  
Old 09-21-2010, 08:50 PM   #3
Registered Member
 
Join Date: Sep 2010
Posts: 8
OS: xp



i try the jumper in the three possible ways ds master,cs enabled or cap limit and still the same , i read this on Have you "lost" a hard drive or partition in your computer? post .

Quote:
If there is a (hidden) recovery partition on the drive you should start a thread asking for advice before trying TestDisk.

The situation with a "lost" hard drive typically arises after Windows has been reinstalled or when a slave/external drive is moved to another computer.
but this is for a internal hdd how about a external ?
__________________
megadude is offline  
Old 09-21-2010, 09:18 PM   #4
TSF Enthusiast
 
raptor_pa's Avatar
 
Join Date: Dec 2008
Location: Central PA
Posts: 10,197
OS: XP



Testdisk is for repairing the MBR of a disk that is physically recognized correctly. If the device is recognized in Device manager under Disk Drives only as USB Mass Storage, that indicates that only the USB bridge board in the device is recognized. The drive should be IDd there by make and model. Can you feel the drive spin up when you apply power?
__________________
raptor_pa is offline  
Old 09-22-2010, 09:42 PM   #5
Registered Member
 
Join Date: Sep 2010
Posts: 8
OS: xp



i can only feel the drive when im scan it using testdisk which not just recognize it as usb device but as external hdd exactly as it is , i didn't mentioned before that this hdd use to be in a Storage Central and now i moved it to this enclosure to be an external hdd ,i never deleted any drivers before dont know if it would make any difference .
P.s. it was formatted by that Storage central once .

__________________
megadude is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:49 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts