Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

Hard drive dont show in disk management: NEED HELP PLEASE

This is a discussion on Hard drive dont show in disk management: NEED HELP PLEASE within the Hard Drive Support forums, part of the Tech Support Forum category. I have a 120 GB western digital hard drive: 1) computer management - Disk Management does not regonize and also


Closed Thread
 
Thread Tools Search this Thread
Old 12-10-2007, 07:50 PM   #1
Registered Member
 
Join Date: Dec 2007
Posts: 7
OS: xp service pack 2



I have a 120 GB western digital hard drive:

1) computer management - Disk Management does not regonize and also it does not show up in there.

2) It does not show up it "MY Computer" also.

3) It show up in " Safely Remove Hardware" as USB MAss Storage Device WD. I also can remove it from there. Clicking properties, it show the device is working properly.

4) HELP i cant use the hard drive. It does not show up. two day ago it was working fine. but now it does not show up in MY COMPUTER.

5) thank in advance for helping

__________________
red_mountain is offline  
Old 12-10-2007, 07:54 PM   #2
Mon
Registered Member
 
Join Date: Dec 2007
Posts: 142
OS: xp



Pls gimme more details...is it ext or internal hdd...also is it a Dell pc? ...is it a laptop or dektop... also if you have checked system bios if it is an internal hdd whethere the hdd is detected there or not.

Pls note if it is an int hdd then reseating hdd cables should help but before you do that u need to completely turn off the system and remove power cables from wall outlet.

__________________
Mon is offline  
Old 12-10-2007, 07:58 PM   #3
Registered Member
 
Join Date: Dec 2007
Posts: 7
OS: xp service pack 2



Sorry, it is an external hard drive that only need the USB to power it up. Im using it on my XP with service pack 2. I'm not good at computer so, please tell me where to check bios to see if it is there.

thank you
__________________
red_mountain is offline  
Old 12-10-2007, 08:02 PM   #4
Mon
Registered Member
 
Join Date: Dec 2007
Posts: 142
OS: xp



If it is an ext hdd then you need to try differenet usb ports...if same issue on all the usb ports then try some gud known usb device on these ports...if that device works then it is an issue with the usb hdd that you have. You can contact the manufacturer of the hdd if it is under valid warranty.


u will not get an option to check usb hdd in bios...u c an just check ur usb ports in bios and that u need not do as it appears ur usb ports are enabled.....


Note: if non eof the usb device works on the system then it can be windows or usb ports ( motherboard) issue.
__________________
Mon is offline  
Old 12-10-2007, 08:14 PM   #5
Registered Member
 
Join Date: Dec 2007
Posts: 7
OS: xp service pack 2



Yes, i have tried the USB port. I even tried change the USB core too. I tried to connect it to my Lap top, my brother's computer, my girlfriend's lap top and my computer. It show the same thing.

Like i say i could safety remove it but the hard drive cant be found in MY computer or dis management.

please suggest futher help.

thank you
__________________
red_mountain is offline  
Old 12-10-2007, 08:16 PM   #6
Mon
Registered Member
 
Join Date: Dec 2007
Posts: 142
OS: xp



Dear Friend!
At this stage it clearly indicates an issue with the hdd. So please contact the manufacturer.

Regards
Mon
__________________
Mon is offline  
Old 12-10-2007, 08:20 PM   #7
Registered Member
 
Join Date: Dec 2007
Posts: 7
OS: xp service pack 2



thank for the help anyway

thank you
__________________
red_mountain is offline  
Old 12-10-2007, 10:36 PM   #8
Mon
Registered Member
 
Join Date: Dec 2007
Posts: 142
OS: xp



Dear Friend!
I wanted to provide you few solutions but I have stopped myself as that can corrupt your computer system:

Anyways you can try this basic step if you know when the issue begin. It's known as system restore

Click on start, all programs, accesories, system tools and then system restore. in the sys restore window click on next and then from the calender select a bold date on which system was working fine. Keep clicking on next and continue. It will restart the system. Check the issue once you are back to widnows.


System restore will not delete any data but will do any software chnage you have made to the system.

If the issue is not resolved then you can try creating a different user account.
The steps are:

Click on start and then control panel. Click user accounts. Then pick a task. Create a new account. Name it and then make it Computer admin from account type drop down box. Click create an account.

Close the windows. Click start, log off, swithch users and then click on new account. Once in try thge ext hdd.

Regards
__________________
Mon is offline  
Old 12-11-2007, 12:36 PM   #9
Registered Member
 
Join Date: Dec 2007
Posts: 7
OS: xp service pack 2



I thought it was the computer so, i RE-boots my whole window XP system.
reinstall service pack 2, video card, audio, and all update. but the HD still dont show.
it only did the same thing(only show up in " Safely Remove Hardware" as USB MAss Storage Device WD)

I might have to contact the manufacturer.

thank

__________________
red_mountain is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:34 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts