Go Back   Tech Support Forum > Hardware Support > Hard Drive Support

COMPAQ EVO N1015v - Wont recognise HD

This is a discussion on COMPAQ EVO N1015v - Wont recognise HD within the Hard Drive Support forums, part of the Tech Support Forum category. Basically ive been told that someone formated the HD and removed the partition and now the bugger wont work. I


Closed Thread
 
Thread Tools Search this Thread
Old 09-30-2004, 03:09 AM   #1
Registered Member
 
Join Date: Sep 2004
Posts: 1
OS: 2000



Basically ive been told that someone formated the HD and removed the partition and now the bugger wont work. I can here it turning away quite happily but its not recognised in the bios or in fdisk. ive tried a different hd in and it works happily. but i still have to at least try to fix the HD and i dont like to loose against a computer problem :D

any help well apreciated

THNX

MaDaZcHeeZe

__________________
MaDaZcHeeZe is offline  
Old 09-30-2004, 07:15 AM   #2
Registered Member
 
SteveyBoy's Avatar
 
Join Date: Sep 2004
Posts: 62
OS: Win XP


Is the HDD a different one to the one that works?? Maybe the motherboard does not support that one? Or has it worked in that PC before?
__________________
SteveyBoy is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:03 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts