Go Back   Tech Support Forum > Design Forum > Graphic Design, Digital Imaging, and Multimedia

PhotoImpact 12 won't start at all

This is a discussion on PhotoImpact 12 won't start at all within the Graphic Design, Digital Imaging, and Multimedia forums, part of the Tech Support Forum category. Hello, I have a problem with Ulead PhotoImpact 12 and I haven't been able to find the answer for it.


Reply
 
Thread Tools Search this Thread
Old 02-20-2009, 01:53 PM   #1
Registered Member
 
Join Date: Feb 2009
Location: Hungary
Posts: 2
OS: Windows XP SP3

My System

Mistake

Hello,
I have a problem with Ulead PhotoImpact 12 and I haven't been able to find the answer for it.

PhotoImpact just won't start at all. If I double-click its icon, the hourglass appears next to the cursor for a few seconds, then disappears and nothing happens. It also does this when I try with another shortcut or start directly the exe. If I have a look at the Task Manager, there is the Iedit.exe process running, but it occupies only 3040 kB of memory and doesn't use CPU at all. It doesn't end unless I kill it.

The program worked fine for a long time: it was working till yesterday, but today not anymore. I had this problem before, and then I didn't do anything - I went back to PI10. I just wanted to try 12, but when it failed to start, I uninstalled and forgot about it. Some time after, I had to reinstall Windows, and after that I installed 12, which worked, so I upgraded to it.

It has to be linked somehow with Microsoft OneCare's online safety scanner plugin, because this was the only thing that I installed recently. (I can't remember clearly, but I think I suspected it last time, too. Especially its registry-cleaning method. That was somehow very suspicious.)

So now I uninstalled PhotoImpact, emptied all Temp folders, shift-deleted the Application Data and the Program Files folder of PhotoImpact, searched the registry for Ulead- and PhotoImpact-related entries and deleted them. Then, I uninstalled the OneCare safety scanner plugin and deleted all related registry entries. After I reinstalled PhotoImpact, the problem remained: it didn't start.

I hope there is a solution to this issue. Thank you for your help.

__________________
eckerg is offline   Reply With Quote
Old 02-22-2009, 05:04 AM   #2
Registered Member
 
Join Date: Feb 2009
Location: Hungary
Posts: 2
OS: Windows XP SP3

My System


Anyway, some more serious problems appeared and I finally decided to reinstall Windows. So now it isn't urgent at all, but I would be still curious what was the cause. Especially because browsing the Corel forum more thoroughly I found this problem at more threads (I wonder why Google didn't show them) and there was no real solution (except reinstalling Windows).
__________________
eckerg is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:29 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts