Go Back   Tech Support Forum > Automotive Center > Automotive Support

Opel astra 01 fuel pump relay open circuit

This is a discussion on Opel astra 01 fuel pump relay open circuit within the Automotive Support forums, part of the Tech Support Forum category. I i have an opel astra 01 with a fuel pump relay open circuit problem Anyone any ideas


Reply
 
Thread Tools Search this Thread
Old 02-09-2012, 12:05 PM   #1
Registered Member
 
micgerste's Avatar
 
Join Date: May 2011
Location: Co.Wicklow Ireland
Posts: 152
OS: Windows 7 home Premium 64 bit



I i have an opel astra 01 with a fuel pump relay open circuit problem
Anyone any ideas

__________________
micgerste is offline   Reply With Quote
Old 02-09-2012, 12:52 PM   #2
Moderator Offline
 
Basementgeek's Avatar
 
Join Date: Feb 2005
Location: Ohio, USA
Posts: 11,887
OS: XP Pro SP3/Vista Ultimate SP2/Win7 64 bit



Have you checked the fuse? Got voltage into it?

BG

__________________

ASAP member since 2006

Four boxes keep us free: the soap box, the ballot box, the jury box, and the cartridge box.

Basementgeek is offline   Reply With Quote
Old 02-09-2012, 01:15 PM   #3
Registered Member
 
micgerste's Avatar
 
Join Date: May 2011
Location: Co.Wicklow Ireland
Posts: 152
OS: Windows 7 home Premium 64 bit


Yeah and got voltage in and no earth
__________________
micgerste is offline   Reply With Quote
Old 02-09-2012, 05:46 PM   #4
Moderator Automotive Center
 
octaneman's Avatar
 
Join Date: May 2009
Posts: 2,723
OS: WINXP



Jump the relay with a cotter pin , do you hear the pump ? Check the ground side of the molex connector to the sending unit. If you got no ground the float unit as a whole may need replacing.
__________________



" What were dealing with is the battle between the future and the past, between the powers that were and the powers that have yet to be. " --- John Perry Barlow
octaneman is offline   Reply With Quote
Old 02-10-2012, 12:26 PM   #5
Registered Member
 
micgerste's Avatar
 
Join Date: May 2011
Location: Co.Wicklow Ireland
Posts: 152
OS: Windows 7 home Premium 64 bit



i traced earth wire back to ecu and checked for continuity which was successful(no break in wire) so came to conclusion that its not getting a signal from ecu therefore i think ecu is faulty but what do you think
__________________
micgerste is offline   Reply With Quote
Old 02-10-2012, 04:34 PM   #6
Moderator Automotive Center
 
octaneman's Avatar
 
Join Date: May 2009
Posts: 2,723
OS: WINXP



Its too early to make that determination without doing more tests.

Turn the ignition on and look at the check engine light, does it remain on or go off after 3 seconds ? If it goes off it means the fuel relay activated the fuel pump and the fuel rails are at maximum pressure. If its on the relay isn't triggering.

Perform an experiment by jumping the relay ground with a wire to battery ground. Turn the ignition on and trigger the relay with a cotter pin. Does the pump turn on ? If it does replace the relay.
__________________



" What were dealing with is the battle between the future and the past, between the powers that were and the powers that have yet to be. " --- John Perry Barlow
octaneman is offline   Reply With Quote
Old 02-12-2012, 04:36 AM   #7
Registered Member
 
micgerste's Avatar
 
Join Date: May 2011
Location: Co.Wicklow Ireland
Posts: 152
OS: Windows 7 home Premium 64 bit


Hi octaneman im very sorry for delay in getting back to you see it is my nephew who has the issue and he is a mechanic himself and he is always out up the Wicklow mountains(Ireland) hunting with his dogs when he is not working
Anyhow this is what he told me to say to
"I have given my relay an earth direct form chassis and relay switched across and power up my fuel pump. The engine management light is staying on all the time I'm fairly confident that it is my Ecu now but thanks very much for your help"

Thanks again octaneman

__________________
micgerste is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
gravity fed fuel filter vs paper element fuel pump
My father and I are in a heated discussion about fuel filters, I use the red pancake filters on gravity fed mowers/ tractors, and I use paper element fuel filters on fuel pump equiped tractors, he mentioned to me that on a repair on a walk behind cub it had a gravity fed paper element fuel filter,...
rpmp3 Small Engines 2 04-29-2011 08:51 AM
A Complex Issue...
Summary of problem: My family has been having trouble with this laptop for some time now. I've taken up the task of trying to solve whatever problem it may have. I find myself at a dead end though. I found that the computer, get this, had no anti virus protection. So I installed AVG. However, AVG...
Tyger2057 Windows 7 Support, Windows Vista Support 4 03-13-2011 11:31 AM
B&S 10 hp fuel pump
So I'm going thru the fuel system on a Briggs 10hp generator engine because of age/varnish issues. Engine is a 19G412-1180-E2. The carb is okay, I rebuilt that a couple years ago. My question is about the fuel pump. How can I test it with a non-running engine? This pump is connected to the...
driggs Small Engines 1 02-18-2011 07:19 PM
[SOLVED] VCExpress Problem, Probably AppData\Permissions Problem?
I think it should be related to this forum because I think the problem is something with AppData \ Permissions which is related to Windows 7. I'm having a problem while running\installing Visual C++. The problem started 2 days ago, it did work before. When I'm trying to run I'm getting this...
benben12 Windows 7 Support, Windows Vista Support 8 02-09-2011 01:45 PM
Netgear FVX538 Firewall
Hi All, I am a newly joined to these forum, hopefully this is the correct section to post my inquiry. could anyone help me secure my network. we are running windows server 2003. the services installed are exchange 2003, AD, DNS, and our antivirus is Escan. When i am blocking some ports...
pdelcast Networking Support 3 02-07-2011 05:34 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:35 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts