Go Back   Tech Support Forum > Automotive Center > Automotive Support

2000 chevy cavalier

This is a discussion on 2000 chevy cavalier within the Automotive Support forums, part of the Tech Support Forum category. I recently replaced the head gasket and the car was running great for a week or so ,now its developed


Reply
 
Thread Tools Search this Thread
Old 08-07-2013, 09:30 AM   #1
Registered Member
 
Join Date: Aug 2013
Posts: 1
OS: win 8



I recently replaced the head gasket and the car was running great for a week or so ,now its developed a very fast idle and I cannot slow it down there are no vacuum leaks and my book says there are no adjustments its a 2.2 ltr multi port system I also checked the intake ,its tight no leaks can anyone help with suggestions I can check

__________________
vhaag is offline   Reply With Quote
Old 08-07-2013, 09:49 AM   #2
Moderator Offline
 
Basementgeek's Avatar
 
Join Date: Feb 2005
Location: Ohio, USA
Posts: 11,553
OS: XP Pro SP3/Vista Ultimate SP2/Win7 64 bit



Hi and welcome to TSF

What engine ?

Just how did you check for a vacuum leak ?

Get any check engine lights?

BG

__________________

ASAP member since 2006

Four boxes keep us free: the soap box, the ballot box, the jury box, and the cartridge box.

Basementgeek is offline   Reply With Quote
Old 08-10-2013, 06:15 PM   #3
Automotive Team
Moderator
 
wolfen1086's Avatar
 
Join Date: Oct 2007
Location: Rainey, Virginia Beach, Virginia
Posts: 10,035
OS: M/S Windows Vista Home Basic SP2 / Linux Ubuntu 13.10



ok I gotta ask this just in case there are no engine codes ;
Did you plug ALL the vacuum lines and electrical plugs back in all the way and into the right ports and places, if you did are any vacuum lines crimped, worn, cracked, or otherwise not in good condition and clear?
__________________

It would seem that big Brother REALLY is watching you :)
wolfen1086 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
BSOD when shutting down my laptop
Hi since I tried to install remote access via a separate user account, which I subsequently deleted again, my laptop does not shut down properly, but it shows the BSOD see attached zip file as per the posting instruction set Answers to your general question below OS - Windows 7 · x86...
joliho BSOD, App Crashes And Hangs 3 04-12-2012 05:30 AM
2000 chevy cavalier 2.4 5 speed
car is idling at about 1500 rpms when at stop. when i am rolling up to stop sign or light and push in clutch its at about 2000 rpms then drops to 1500. nvr belw. and maybe once or twice a wek it will surge or take lil bit to take off when i start up at light. i was told evap leak. i looked over it...
diddlz Automotive Support 9 12-11-2011 02:46 PM
Blue screen on startup
Hi everybody, I generally experience this crash at morning when turning on , it's weird to occur only unplugging power supply after waiting 2 minutes repeated again. Anyway after rebooting 2 times loading os no problem untill unplugging powersupply. I'm sure that ram, hdd,cpu work fine , ı have...
murad1 BSOD, App Crashes And Hangs 17 11-23-2011 12:42 AM
2000 Cavalier Battery drain on cluster circuit
Greetings, I have a 2000 Cavalier that is a battery killer. The previous owner told me after the fact that if I just turned off the radio before turning off the car, everything would be ok. I have replaced the door switch and put in a new battery. Then I checked for a draw on the...
Eagle152 Automotive Support 7 09-13-2011 03:02 PM
[HELP]BSoD Error With Unknown Driver kskvhx.sys
051611-33571-01.dmp 5/16/2011 9:27:12 AM DRIVER_IRQL_NOT_LESS_OR_EQUAL 0x000000d1 0xbea77000 0x00000002 0x00000000 0x83e30ccb kskvhx.sys kskvhx.sys+4ccb 32-bit C:\Windows\Minidump\051611-33571-01.dmp 1 15 7600 145,888 This is my minidump after a BSoD :/ I can't find the driver for...
IzFluffy BSOD, App Crashes And Hangs 5 05-18-2011 01:54 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:00 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts