Go Back   Tech Support Forum > Automotive Center > Automotive Support

1992 chevy 350 problems

This is a discussion on 1992 chevy 350 problems within the Automotive Support forums, part of the Tech Support Forum category. I have a 350 chev motor in my speed boat and I have replaced the ring gear starter motor shimed.


Reply
 
Thread Tools Search this Thread
Old 04-08-2012, 03:50 PM   #1
Registered Member
 
Join Date: Jan 2010
Posts: 4
OS: XP Service pack 2



I have a 350 chev motor in my speed boat and I have replaced the ring gear starter motor shimed.
Timing is correct.
The starter will kick back even when there is no spark.
How do I keep the starter ingaged to continue to turn the motor over and over with spark removed from the eginition system.
The starter will engage and turn the engin 1/2 turn to a full turn and disingage.
This is becoming verying frustrating.
Help

__________________
gregrae is offline   Reply With Quote
Old 04-08-2012, 07:37 PM   #2
Moderator Automotive Center
 
octaneman's Avatar
 
Join Date: May 2009
Posts: 2,723
OS: WINXP



Hi gregrae

2 Questions.

1)How do you start the engine with a key or a push switch ?

2) How long a duration do you want the starter to spin are you performing diagnostics or do you want the starter to spin continuously?

__________________



" What were dealing with is the battle between the future and the past, between the powers that were and the powers that have yet to be. " --- John Perry Barlow
octaneman is offline   Reply With Quote
Old 04-09-2012, 02:23 AM   #3
Registered Member
 
Join Date: Jan 2010
Posts: 4
OS: XP Service pack 2



I use a Key start.
I would like the starter to rotate the engin at least 5 times without dropping out.
__________________
gregrae is offline   Reply With Quote
Old 04-09-2012, 09:15 AM   #4
Moderator Automotive Center
 
octaneman's Avatar
 
Join Date: May 2009
Posts: 2,723
OS: WINXP



Check the battery make sure its fully charged before you attempt a restart. Do a load test on to verify its condition, if it doesn't pass the load test replace the battery.


After the battery is verified hook up an ammeter to the starter cable see how many amperes the starter draws. If it draws too much replace the starter.

Re-check the shims to the starter it could be that its seating to low and the bendix is jamming on the flywheel. Does the starter make a metallic grinding sound when it spins ?


One other point to see is if your engine is hydro locking, too much fuel or a leaky head gasket will jam the pistons before it reaches TDC. Spin the engine by hand with spark plugs removed does it turn normally ? Turn the key over only this time without the spark plugs installed does the starter spin the engine ?
__________________



" What were dealing with is the battle between the future and the past, between the powers that were and the powers that have yet to be. " --- John Perry Barlow
octaneman is offline   Reply With Quote
Old 04-10-2012, 02:10 AM   #5
Registered Member
 
Join Date: Jan 2010
Posts: 4
OS: XP Service pack 2



What current would you expect from the starter motor.
Thank for your assistance on this matter,
I will inform you of my findings.
__________________
gregrae is offline   Reply With Quote
Old 04-10-2012, 08:09 AM   #6
Moderator Automotive Center
 
octaneman's Avatar
 
Join Date: May 2009
Posts: 2,723
OS: WINXP



For a chevy 350 engine the average is 350-400 amps check your spec sheet for your model.

__________________



" What were dealing with is the battle between the future and the past, between the powers that were and the powers that have yet to be. " --- John Perry Barlow
octaneman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Orange Brightbox Problems (Xbox Live)
Ok, so about 2 weeks ago we got a new router from orange, its called Brightbox. Ever since we got it youtube videos seem to buffer every 5 secs and just whole package just seems to be a lot slower. Before we had the Orange Livebox which is not as good as the Brightbox because its a 'G Connection)...
Bruceafc Networking Support 5 04-28-2012 02:49 PM
1990 rough running chevy truck
Hello, I own a 1990 chevy 1500 2wd truck it has a tbi 350 that me and my dad rebuilt several years ago sold the truck to brother in law and just bought it back It was running a little rough at first then I had the truck painted and now it has a extremely rough idle. Will cut off in reverse and some...
chevythang71 Automotive Support 8 04-28-2012 11:33 AM
Problems when logging in!
Hey, First of all,I have a Compaq Presario CQ70 laptop and my problem is occurring when I log in. When I turn on the laptop, all I get is, the background of my desktop picture and that stays like that for about 10 minutes. After that, all my icons are then visible but the problem is I can't...
KylieM Windows 7 Support, Windows Vista Support 1 04-12-2012 11:59 AM
[SOLVED] Fresh install problems
Hello all, just got my first build assembled. Everything powered up and I got to BIOS, and I set the SATA made to AHCI. I booted from the Windows 7 (OEM) disc, and installation gets as far as the drive to install to. There are no drives showing, so I put in the CD that came with the MoBo to...
ttrmotocross Windows 7 Support, Windows Vista Support 16 04-09-2012 04:04 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:29 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts