Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios & CPU

philips iqon/windows xp

This is a discussion on philips iqon/windows xp within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category. hi there my computer fails to open up windows or anyhting else for that matter. the only way i can


Closed Thread
 
Thread Tools Search this Thread
Old 08-01-2008, 04:48 AM   #1
Registered Member
 
Join Date: Aug 2008
Posts: 1
OS: windows xp service pack 2




hi there

my computer fails to open up windows or anyhting else for that matter.

the only way i can get it run is to disconnect all peripherals, switch of the power and then start with just the monitor connected. i then reconnect the periphs and perform a restart and everthing works just fine until i turn off and then i have to go through the proceedure again.

i am unsure if this is a hard or software problem. i need help before i throw the whole lot in the dustbin.

incobowls

__________________
incobowls is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:18 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts