Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios & CPU

Error on boot-up

This is a discussion on Error on boot-up within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category. When I boot-up, this shows up on the screen. ERROR 0162 - Configuration Error - Default Configuration Used ERROR 0184


Closed Thread
 
Thread Tools Search this Thread
Old 03-17-2009, 05:30 PM   #1
Registered Member
 
Join Date: Mar 2009
Location: Fiji
Posts: 1
OS: Win XP - SP2



When I boot-up, this shows up on the screen.

ERROR
0162 - Configuration Error - Default Configuration Used
ERROR
0184 - Asset Control Antenna Not Detected
ERROR
0662 - Configuration Change Has Occured
ERROR
0197 - System Security - Unauthorized CMOS Change Detected

Press (F1) to Enter Setup, (F2) to resume


So I hit F2, but then the PC restarts itself again and comes back to the Error messages.

Any help in how to solve this would be greatly appreciated.

__________________
Kvt187 is offline  
Old 03-18-2009, 12:17 AM   #2
Enthusiast
 
Join Date: Aug 2007
Location: Belfast N.I.
Posts: 1,551
OS: Puppy Linux 4.12



Press F1 and go into the Bios. Look for Use/select Fail safe settings. Select it and save. If this work then go back into the Bios and select Use Optimized settings, save and back out.
__________________
belfasteddie is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:24 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts