Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios & CPU

CPU usage maxed out

This is a discussion on CPU usage maxed out within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category. Hi, this is my first time posting a question here and would appreciate any feedback. My CPU usage is at


Closed Thread
 
Thread Tools Search this Thread
Old 04-07-2008, 04:05 PM   #1
Registered Member
 
Join Date: Apr 2008
Posts: 6
OS: vista 64 bit



Hi, this is my first time posting a question here and would appreciate any feedback.

My CPU usage is at 100% and has been for a while. I'm just wondering what could be causing it and what I could do to fix it. I have an HP Pavilion dv9500 notebook PC with Intel Core 2 Duo CPU T7300 @2 GHz. I read a post with a similar question and you requested the top 5 processes using the most memory, they are:

iexplore.exe *32 77,076
explore.exe 16,720
csrss.exe 6,708
taskmgr.exe 4,776
splwow64.exe 4,536 and the other if you don't count task manager is:
MSASCui.exe 3,628

Thanks,

TIM

__________________
knock28 is offline  
Old 04-07-2008, 04:43 PM   #2
TSF Enthusiast
 
oldmn's Avatar
 
Join Date: Oct 2005
Location: Apache Junction AZ
Posts: 2,159
OS: (1) Xp Pro (4) Win 8.1 Pro



Hi knock28 Welcome to TSF
I would recommend reading through this area.
http://www.techsupportforum.com/secu...this-log-help/

__________________
AVG | MEMTEST86 | XXCLONE | Adaware | Beyond Compare | Everest
If TSF has helped you, Tell us about it! or Donate to help keep the site up!
Sorry no PM's for problems.[/CENTER]
oldmn is offline  
Old 04-07-2008, 06:17 PM   #3
Registered Member
 
Join Date: Apr 2008
Posts: 6
OS: vista 64 bit



Thank you, I actually started that process a short time after posting that message. I also followed some other advice for slow comps and unchecked some start up programs and it's curently running at about 60%, not sure if that's the reason or not. I'll continue with the rest of the things to do.

Thanks again,

TIM
__________________
knock28 is offline  
Old 04-14-2008, 08:22 PM   #4
Registered Member
 
Join Date: Apr 2008
Posts: 6
OS: vista 64 bit



I submitted the required info on the HJT thread about 7 days ago (and bumped it twice, every 72 hours) and no reply... any suggestions??

Thanks,

TIM
__________________
knock28 is offline  
Old 04-14-2008, 09:03 PM   #5
TSF Enthusiast
 
oldmn's Avatar
 
Join Date: Oct 2005
Location: Apache Junction AZ
Posts: 2,159
OS: (1) Xp Pro (4) Win 8.1 Pro



You can go into your task manager (Ctrl - Ait - Del) under one of the tabs there will be a button that says performance monitor (Something along that line) in that window there will be four bars the top one is processor this will show you what is using the processor.

__________________
AVG | MEMTEST86 | XXCLONE | Adaware | Beyond Compare | Everest
If TSF has helped you, Tell us about it! or Donate to help keep the site up!
Sorry no PM's for problems.[/CENTER]
oldmn is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:51 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts