Go Back   Tech Support Forum > Hardware Support > Motherboards, Bios & CPU

CPU Fan running loud CONSTANTLY and computer running very sluggish

This is a discussion on CPU Fan running loud CONSTANTLY and computer running very sluggish within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category. My CPU fan has been running very loud lately, like it normally is quiet then it gets louder if it


Closed Thread
 
Thread Tools Search this Thread
Old 04-30-2009, 09:14 PM   #1
Registered Member
 
Join Date: Sep 2007
Posts: 57
OS: XP



My CPU fan has been running very loud lately, like it normally is quiet then it gets louder if it gets hot, and really loud if running a lot of programs.. first I looked to see if I had some type of virus or trojan that was causing some process to overwork the CPU and it showed nothing.. I suspected something because some "common" folder would continuously pop up on startup so I downloaded spybot search and destroy and it found some file Win.32KillAV-KQ so I figured I was due for a reformat so I took the case off and removed and cleaned the heatsink and fan for the CPU and gave it a full reformat. Well now the fan still continues to run very loud and the computer runs incredibly slow.. could my CPU be going out? Any ideas what could be wrong? Sorry for the long description

__________________
soshiv is offline  
Old 05-01-2009, 04:48 AM   #2
Registered Member
 
Join Date: Apr 2009
Location: Illinois
Posts: 276
OS: XP Pro

My System


Some PC specs would be helpful. Check your temps in the BIOS. The most common cause of overheating is dust buildup on the CPU heatsink/fan that you have already addressed.
Did you get the heatsink /fan assy. securely fastened to the MOBO?

__________________
oldjoe is offline  
Old 05-01-2009, 04:47 PM   #3
Registered Member
 
Join Date: Sep 2007
Posts: 57
OS: XP



3.0 P4, 1.5GB RAM, 160GB HD.. I double checked the heatsink/fan assembly and it is fastened securely to the motherboard
__________________
soshiv is offline  
Old 05-01-2009, 04:50 PM   #4
Registered Member
 
ftrain's Avatar
 
Join Date: Nov 2007
Location: Austin, Tx
Posts: 18
OS: Windows XP SP 2, Windows 7 64 bit ultimate


Send a message via MSN to ftrain

Quote:
Originally Posted by soshiv View Post
3.0 P4, 1.5GB RAM, 160GB HD.. I double checked the heatsink/fan assembly and it is fastened securely to the motherboard
What kind of CPU do you have? AMD has cool and quiet drivers.
__________________
ftrain is offline  
Old 05-01-2009, 05:29 PM   #5
Registered Member
 
Join Date: Sep 2007
Posts: 57
OS: XP



Its an Intel Pentium 4 630
__________________
soshiv is offline  
Old 05-01-2009, 06:56 PM   #6
TSF Team Emeritus
 
Doby's Avatar
 
Join Date: Jan 2006
Location: Central PA (USA)
Posts: 9,298
OS: XP sp3/ Vista sp2/windows7

My System


When you removed and cleaned the heatsink did you replace the thermal paste?

If not you must, its sounds like the cpu is overheating, clean the heatsink and top of cpu with isopropyl alcohol and apply artic silver themal paste following these instructions

http://www.arcticsilver.com/arctic_silver_instructions.htm
__________________
Would you like to help TSF fight cancer and other diseases???

JOIN TEAM TSF
Doby is offline  
Old 05-01-2009, 07:00 PM   #7
Registered Member
 
Join Date: Apr 2009
Location: Illinois
Posts: 276
OS: XP Pro

My System


Quote:
Originally Posted by soshiv View Post
Its an Intel Pentium 4 630
That is a Prescott chip and they do run WARM.
You need to check the Temps in the Bios.
Brand and model number of your PSU and MOBO would also be helpful.
__________________
oldjoe is offline  
Old 05-01-2009, 07:36 PM   #8
Registered Member
 
Join Date: Sep 2007
Posts: 57
OS: XP



I didn't think to replace the thermal paste.. I will download Everest, wont that tell me the temp of the CPU? Can I buy this paste from BB?
__________________
soshiv is offline  
Old 05-02-2009, 06:43 PM   #9
Registered Member
 
Join Date: Sep 2007
Posts: 57
OS: XP



Everest says the CPU is running at 165 degrees F.. and the fan is running 4100 RPM
__________________
soshiv is offline  
Old 05-02-2009, 09:51 PM   #10
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,478
OS: win 7 32x 64x rtm



tad warm
redo the paste and see where your at

you can pick up articsilver at just about all outlets

__________________
dai is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:32 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts